SAP SuccessFactors Recruiting: Candidate Experience Administration (HR832)
Exercise - Modify an Image ................................................................. 151
Lesson 4-8 - Creating and Updating the Content Pages ........................................ 152
Exercise - Add a Content Page ............................................................... 154
Exercise - Practice with Versioning and Drafts .............................................. 154
Exercise - Duplicate a Page .................................................................. 155
Lesson 4-9 - Creating and Updating Landing Pages ......................................... 155
Lesson 4-10 - Updating Category Pages ......................................................... 156
Exercise - Create a Category Page ............................................................. 160
Lesson 4-11 - Creating Headers and Footers ............................................... 161
Exercise - Update the Headers ................................................................ 173
Exercise - Add a Footer ....................................................................... 174
Lesson 4-12 - Updating Job Page Layouts ................................................... 175
Exercise - Modify a Job Page Layout ......................................................... 178
Lesson 4-13 - Modifying the Search Results ................................................ 179
Lesson 4-14 - Entering Translations (System text) ........................................ 182
Exercise - Modify System Text (Translations) ......................................... 183
Lesson 4-15 - Working with Import and Export ............................................ 184
Lesson 4-16 - Working with Locales .......................................................... 186
Lesson 4-17 - Working with Data Protection and Privacy Settings .................... 193
Unit Wrap-Up ................................................................................... 196

UNIT 5 - CANDIDATE RELATIONSHIP MANAGEMENT (CRM) ......................... 197
Unit Objectives ................................................................................ 197
Lesson 5-1 - Describing Candidate Relationship Management .......................... 198
Exercise - Enable CRM and Set User Permissions ....................................... 203
Lesson 5-2 - Creating Data Capture Forms .................................................. 205
Exercise - Create a Data Capture Form ....................................................... 209
Exercise - Create Candidate Profile Extension Fields and Add Them to the Data Capture Form .................................................................................. 212
Exercise - Import the MDF Country Picklist File ........................................ 215
Exercise - Add the Country Picklist Field to the Candidate Profile Template ....... 216
Exercise - Confirm the Addition of the Country Field to the Data Capture Form .......................................................... 218
Exercise – Enter Country on the User Data File (UDF) for CRM Users .......... 220
Exercise - Add a Data Capture Form to a Landing Page .............................. 221
Exercise - Associate a Job Alert to be Sent to Candidates who Complete the Data Capture Form .......................................................... 222
Exercise - Configure the Data Capture Form Submitted - Welcome and Set Password Email and Trigger .......................................................... 224
Exercise - Enter Country on the User Data File (UDF) for CRM Users ............ 226
Exercise - Test the Data Capture Form ....................................................... 228
Lesson 5-3 - Creating Talent Pools ............................................................... 233
Exercise - Create a Status Set for Talent Pools ............................................. 235
Exercise - Create and Share a Talent Pool ................................................. 238
Exercise - Add Additional Attributes to a Talent Pool .................................... 242
Exercise - Add Values for the Additional Attributes in a Talent Pool and Filter Talent Pools by Attributes .................................................. 245
Exercise - Add Candidates to a Talent Pool ............................................... 249
Lesson 5-4 - Creating Email Campaigns ....................................................... 253
Exercise - Create an Email Layout ............................................................. 255
Exercise - Create an Email Campaign Content Template ................................ 258
Exercise - Create an Email Campaign ....................................................... 260
Exercise - Add Recipients to an Email Campaign ....................................... 263
Exercise - Manage Data Privacy and Marketing Email Options .................... 266
Exercise - Create and Send an Initial Consent Opt-in Email ......................... 269
Exercise - Send an Email Campaign and View Results .............................. 273
Lesson 5-5 - Reporting on Talent Pools and Email Campaigns ....................... 275
Lesson 5-6 - Describing Activity Tracking & Dashboard .................................. 276
Lesson 5-7 - Describing How to Follow Candidates and Use the Activity Feed .......................................................... 278
Exercise: Follow a Candidate and View their Activity .................................. 284
 UNIT 6 – INTRODUCTION TO ADVANCED ANALYTICS ................................................................. 287

Unit Objectives ...................................................................................................................... 287
Lesson 6-1 - Describing Source Reports .................................................................................. 287
Lesson 6-2 – Generating Reports in Advanced Analytics ......................................................... 288
Lesson 6-3 - Implementing Advanced Analytics ..................................................................... 309
Unit Wrap-Up .......................................................................................................................... 313
# About this Handbook

This handbook is intended to complement the instructor-led presentation of this course, and serve as a source of reference. American English is the standard used in this handbook. The following typographic conventions are also used:

<table>
<thead>
<tr>
<th>Use</th>
<th>Example/Visualization</th>
</tr>
</thead>
<tbody>
<tr>
<td>Demonstration by Instructor</td>
<td></td>
</tr>
<tr>
<td>A hint or advanced detail is shown or</td>
<td></td>
</tr>
<tr>
<td>clarified by the instructor – please</td>
<td></td>
</tr>
<tr>
<td>indicate reaching any of these points to</td>
<td></td>
</tr>
<tr>
<td>the instructor</td>
<td></td>
</tr>
<tr>
<td>Warning or Caution</td>
<td></td>
</tr>
<tr>
<td>A word of caution – generally used to</td>
<td></td>
</tr>
<tr>
<td>point out limitations or actions with</td>
<td></td>
</tr>
<tr>
<td>potential negative impact that need to</td>
<td></td>
</tr>
<tr>
<td>be considered consciously</td>
<td></td>
</tr>
<tr>
<td>Hint</td>
<td></td>
</tr>
<tr>
<td>A hint, tip or additional detail that</td>
<td></td>
</tr>
<tr>
<td>helps increase performance of the solution or</td>
<td></td>
</tr>
<tr>
<td>help improve understanding of the solution</td>
<td></td>
</tr>
<tr>
<td>Additional information</td>
<td></td>
</tr>
<tr>
<td>An indicator for pointing to additional</td>
<td></td>
</tr>
<tr>
<td>information or technique beyond the</td>
<td></td>
</tr>
<tr>
<td>scope of the exercise but of potential</td>
<td></td>
</tr>
<tr>
<td>interest to the participant</td>
<td></td>
</tr>
<tr>
<td>Discussion/Group Exercise</td>
<td></td>
</tr>
<tr>
<td>Used to indicate that collaboration is</td>
<td></td>
</tr>
<tr>
<td>required to conclude a given exercise.</td>
<td></td>
</tr>
<tr>
<td>Collaboration can be a discussion or a</td>
<td></td>
</tr>
<tr>
<td>virtual collaboration.</td>
<td></td>
</tr>
<tr>
<td>User Interface Text</td>
<td></td>
</tr>
<tr>
<td>Find the Flavor Gallery button</td>
<td></td>
</tr>
<tr>
<td>Solution or SAP Specific term</td>
<td></td>
</tr>
<tr>
<td>E.g. Flavors are transaction specific</td>
<td></td>
</tr>
<tr>
<td>screen personalization created and</td>
<td></td>
</tr>
<tr>
<td>rendered using SAP Screen Personas.</td>
<td></td>
</tr>
</tbody>
</table>
Course Introduction

Overview
Through discussion, demonstration, and hands-on exercises, this course is designed to help you develop a working knowledge of SAP SuccessFactors Recruiting Marketing for use in implementing your recruiting strategy.

This course contains information for customers who are using:

- SAP SuccessFactors Recruiting Marketing
- SAP SuccessFactors Recruiting Management
- Career Site Builder
- Mobile Apply
- Real-time Job Sync
- Candidate Account Simplification
- Advanced Analytics
- Candidate Relationship Management

Certain features covered in this guide may not be enabled in your company’s environment. If you see screenshots in this guide that do not match your company’s configuration, please skip the feature/lesson.

Target Audience
This is an eLearning training course (virtual or in-person) intended for SAP SuccessFactors Recruiting Marketing users. Though this document is titled “Administrator Training Guide,” it is actually intended for many user roles, including the following:

- **Recruiters and Sourcers** – the primary users of the Candidate Relationship Management features such as Talent Pools
- **Employment Branding/Marketing professionals** – generate campaign emails, generate reports in Advanced Analytics, and enter updates to CSB sites
- **HRIS Administrators, Operations Managers, Data Managers** – create and maintain pages and other features in CSB
- Many other roles also access the reporting features of Advanced Analytics, such as:
  - Business Analysts
  - Talent Acquisition Leaders
  - Translators
  - Others
Some screenshots and certain features covered in this guide may not be enabled in your company’s environment. Please note that major configuration changes will need to go through Professional Services, as System Administrators do not have access to enable certain features.

Course Objectives

Upon completion of this course, you will be able to:

- Describe the core components for SAP SuccessFactors Recruiting Marketing
- Describe the integration points between Recruiting Marketing and Recruiting Management
- Create job data that satisfies your recruiting goals
- Describe the Page Types and Page Components available with Career Site Builder
- Follow global accessibility guidelines and search engine optimization (SEO) leading practices for your CSB career site
- Manage your career site: content, images, colors, fonts, translations, and so on
- Search across candidates and employees to source open positions
- Determine recruiter effectiveness by creating trackable URLs for job postings and campaigns
- Use Candidate Relationship Management features such as Data Capture Forms, Talent Pools and Email Campaigns to nurture, attract, and hire top talent
- Generate reports from the Source Report and Advanced Analytics to drive recruiting decisions

Data Protection and Privacy Features

With recent releases, several new data protection and privacy features have been made available to our customers and some existing features have been enhanced.

The data protection and privacy features include, for instance, the ability to report on personal data changes and the capacity to report on all the data subject’s personal data available in the application. Customers will also have options to configure data retention rules at country level for active and inactive employees that will permanently purge personal data from SAP SuccessFactors applications.

It is the customer’s responsibility to adopt the features that they deem appropriate. More information can be found on the SAP Help Portal: [http://help.sap.com/cloud4hr](http://help.sap.com/cloud4hr)
SAP SuccessFactors Community

Customer Community is your one-stop shop for support, quick answers, product training and quarterly release updates. You may also post ideas for enhancements on product-specific Q&A boards, and "Kudo" other ideas that you like. Enhancement ideas with the most kudos often become part of the product roadmap for future releases.

https://community.successfactors.com/

Additional Resources

For more information about SAP SuccessFactors, refer to these resources:

<table>
<thead>
<tr>
<th>Resource</th>
<th>URL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Main Website</td>
<td><a href="http://www.SuccessFactors.com">http://www.SuccessFactors.com</a></td>
</tr>
<tr>
<td>Training and Certification Shop</td>
<td><a href="https://training.sap.com/shop/learninghub">https://training.sap.com/shop/learninghub</a></td>
</tr>
<tr>
<td>SAP SuccessFactors HXM Suite Help Portal (Documentation)</td>
<td><a href="http://help.sap.com/cloud4hr">http://help.sap.com/cloud4hr</a></td>
</tr>
</tbody>
</table>
Unit 1 - Introduction to SAP SuccessFactors Recruiting

Unit Objectives
This unit contains the following lesson:

- Lesson 1-1: Describing Recruiting Marketing

Upon completing this unit, you will be able to:

- Provide an overview of SAP SuccessFactors Recruiting
- List the elements that are included in the Standard Base Scope of the Statement of Work for Recruiting Marketing
- Describe the key elements of Recruiting Marketing
- Describe the integration points between Recruiting Marketing and Recruiting Management
- List terms related to Recruiting Marketing

Lesson 1-1 - Describing Recruiting Marketing

Lesson Overview
The goal of this lesson is to provide an overview of the features of SAP SuccessFactors Recruiting Marketing.

Lesson Objective(s)

- Provide an overview of SAP SuccessFactors Recruiting
- List the elements that are included in the Standard Base Scope of the Statement of Work for Recruiting Marketing
- Describe the integration points between Recruiting Marketing and Recruiting Management
- Describe the key elements of Recruiting Marketing
- Define terms related to Recruiting Marketing

SAP SuccessFactors Recruiting Overview
SAP SuccessFactors Recruiting is a single solution containing Recruiting Management, Recruiting Marketing, and Recruiting Posting. Development of new feature enhancements requires the full solution. To ensure our Recruiting customers have access to all solution capabilities, Recruiting Management and Recruiting Marketing are no longer sold as independent, stand-alone solutions.
SAP SuccessFactors Recruiting customers can take advantage of Candidate Account Simplification (CAS), Recruiter Single Sign-on (SSO), Mobile Apply, Real-time Job Sync, Candidate Relationship Management (CRM), Recruiting Posting, and more.

CRM is a feature set which includes Data Capture Forms, Talent Pools, and Email Campaigns. To take advantage of the CRM functionality, customers must be running Recruiting Management and a career site created with Career Site Builder.

The following terms and abbreviations are used in this course:

- RMK = SAP SuccessFactors Recruiting Marketing
- RCM = SAP SuccessFactors Recruiting Management
- RP = SAP SuccessFactors Recruiting Posting
- CRM = SAP SuccessFactors Candidate Relationship Management

**Recruiting Documentation**

The new Recruiting guide, *Setting Up and Maintaining SAP SuccessFactors Recruiting*, has replaced several older guides. Download it and the other Recruiting documentation from the SAP Help Portal: https://help.sap.com/viewer/product/SAP_SUCCESSFACTORS_RECRUITING/latest/en-US. Log in and select the release version from the top, then select the document.

**Recruiting Statement of Work – Included in Standard Base Scope for RMK**

A standard Recruiting Statement of Work includes the following. (Note that this is only a partial listing from the SOW. The Standard Base Scope for Recruiting SOWs may be changed at any time.)

**Recruiting Setup**

- Candidate Account Simplification
- Recruiter Single Sign-on
- Standard Job Data Mapping to the Career Site
- Data Privacy Consent Statement (configured during the RCM implementation)

**Career Site Builder**

- Career Site powered by CSB for both internal and external candidates
- Responsive design for desktop, tablet, and mobile optimization
- 1 Home page
- Up to 14 total Category and/or Content pages (including a Job Map page, if included)
- 1 Search Results page
- 1 Job Description page (using the Job Page Layout feature)
- Mobile Apply

**Job Distribution**
• 1 standard XML Job Feed

Advanced Analytics
• Standard implementation, including mapping Candidate Statuses

Recruiting Statement of Work – Not Included in Standard Base Scope
The following implementation tasks are not included in the base scope.

• Career Site Custom Component configuration
• Candidate Relationship Management (CRM)*: Talent Pools, Email Campaigns, Data Capture Forms, Landing Pages
• Additional Languages, beyond one primary language*
• Additional Brands, beyond the default customer branding*
• Emails/Notifications, beyond 1 Standard Job Alert Notification*
• Employee Referral*
• Creation of graphics/video/flash, stock photography, or copy writing
• Configuration of modules or products other than Recruiting Marketing
• LinkedIn integration
• Custom Recruiting integrations
• Private or onsite training sessions.

* For functionality that the customer has access to -- for example, under Admin Center and Career Site Builder admin -- the consultant will enable the feature and provide knowledge transfer to the customer.

Integration with Recruiting Management
SAP SuccessFactors Recruiting Marketing (RMK) addresses the steps before the candidate accesses the Applicant Tracking System (ATS) – everything up to clicking the “Apply” button. RMK works seamlessly with RCM to create a complete recruiting solution.

SAP SuccessFactors Recruiting Management supports opening job requisitions, processing candidate applications, conducting interviews and other assessments, selecting the best candidate for a position, and the offer process.

Recruiting customers can take advantage of a number of additional features:

• **Real-time Job Sync** – Enables jobs posted externally in SAP SuccessFactors Recruiting to be sent to the CSB career site in real time
• **Mobile Apply** – Allows candidates to complete the entire application process from their mobile device
• **Social Apply** – Allows candidates to populate fields during the application process from their LinkedIn, Facebook, XING, or Seek accounts
Candidate Account Simplification (CAS) – Provides a single point of access for candidates to manage their account across SAP SuccessFactors Recruiting

Recruiter Single Sign-on (SSO) – Recruiter Single Sign-on (SSO) is a prerequisite for accessing Career Site Builder or Advanced Analytics

Source Report and Source Tracker – The Source Report displays the top 10 sources for visitors, members, and applications begun during a particular time period. The Source Tracker allows Recruiters to add a tracking link before manually posting jobs online

Recruiting Posting (RP) – Enables recruiting users to seamlessly distribute jobs to supported job boards and social networks, and enables tracking

Candidate Relationship Management (CRM) – CRM provides recruiters with greater versatility in managing candidate relationships. Potential candidates can complete a data capture form on customized landing pages. That information is added to their Candidate Profile, and can be used to add them to specific Talent Pools. CRM Email Campaigns enable recruiters to send bulk email campaigns with high deliverability

Did you know that you can use other ATSs, in addition to Recruiting Management, with Recruiting Marketing? Jobs from third-party ATSs can be displayed on the CSB career site. Be aware that that RMK can only connect to one RCM instance, and only data from SAP SuccessFactors Recruiting (not third-party ATSs) may be used in Advanced Analytics. Candidate Account Simplification and Real-time job sync are required.

About Recruiting Marketing

Recruiting Marketing is a web-based solution that provides customers with a solution to find, engage and track the best talent for their open positions. The centerpiece of the Recruiting Marketing solution is the career site.

RMK works with job boards (for example, Indeed and SimplyHired), social sources (for example, LinkedIn and Facebook), and ultimately works to measure the performance of these sources against each other.

Customers gain access to a broad array of candidate data – not only the candidates themselves, but which jobs they applied for, when, how, and from what source.

Key Elements of Recruiting Marketing

Many components comprise the Recruiting Marketing solution:

Career Site Builder Career Sites

Career Site Builder (CSB) sites are Recruiting Marketing career sites that functional consultants set up, and non-technical users can maintain with minimal support. Career Site Builder simplifies the implementation process and significantly reduces implementation timelines to build a fully responsive CSB career site.
Note that CSB functionality cannot be used on existing RMK implementations; existing customers need to transition to a site created with the Career Site Builder.

The CSB career site is the first and primary interaction point with potential candidates. Rich media support and branding integration provide an opportunity to market your organization. Multiple ways to search for jobs are provided, including search, map job search, and featured jobs. Outreach to search engines and other recruiting marketing channels drive traffic to the career site. The career site is a hosted site that may be accessible from your corporate site and provides a complete recruiting marketing experience for candidates.

**Talent Community/Create an Account**

No more “Apply or Goodbye.” While your ultimate goal is to get completed applications from qualified candidates, we know that only a small percentage of career site visitors apply to a job during their first visit. How do you stay in contact with passive candidates? Your career site provides a link inviting prospects to join the Talent Community (Create an Account). Passive candidates simply opt in to your Talent Community without applying and are kept apprised of jobs matching their interests. The Talent Community allows recruiters to continue to engage passively interested candidates.

**Integrated with Your Applicant Tracking System (ATS)**

Recruiting Marketing addresses the steps before the candidate accesses the Applicant Tracking System (ATS) – everything up to clicking the “Apply” button. SAP SuccessFactors Recruiting Marketing works seamlessly with the SAP SuccessFactors Recruiting Management ATS to create a complete recruiting solution. If using another ATS, Recruiting Marketing plugs right into the existing system to improve your sourcing strategy and overall recruiting results.

**Mobile Apply**

SAP SuccessFactors Recruiting customers with a responsive CSB career site can take advantage of functionality that allows Candidates to complete the entire apply process and manage their profile from a mobile device. They experience a seamless flow from Visit through Apply, which consolidates the Profile and Application into a single page. Mobile apply is standard with Career Site Builder sites.

**Reporting**

From the Source Report you can view visitor, member, and pre-applicant traffic providing visibility to Talent Community members, and metrics needed to maximize recruiting spend.
Advanced Analytics

Advanced Analytics combines the data from RMK and RCM to create full line-of-sight data from a candidate’s first visit to their eventual hire. Customers can view their recruiting data across sources, locations, dates, job categories, and more. Advanced Analytics is integrated with the Recruiting user interface.

Job Distribution

Through job distribution services, Recruiting Marketing makes your jobs visible in the places where your ideal candidates are spending time. While certain deliveries come as part of the platform such as search engines, social media networks and aggregators, there are additional options to explore with automated XML feeds or “Pick & Post” with Recruiting Posting. These options allow customers to recruit better because they make candidate and job board interaction easy.

Social Network Recruiting

Recruiting Marketing leverages your organization’s Facebook, LinkedIn, and Twitter presence so you can deliver job listings and content automatically and consistently to your social networks. Share talent landing pages on Facebook, Twitter, and LinkedIn through your status updates. Users see new job opportunities and are taken directly to your candidate landing page, one click away from applying on your ATS. Custom RSS feeds automatically push listings into Facebook, LinkedIn, and Twitter on a daily basis. Listings and job search results on LinkedIn also point directly back to your branded job pages so you have exact source tracking.

Search Engine Optimization (SEO)

Candidates often go to search engines first to search for jobs. Job searches launched from a search engine are typically focused on the job and location, such as “Sales jobs in Denver” or “Developer jobs in Singapore”.

Typically, Google and other search engines cannot find jobs located in an ATS because the information is not published to be search engine optimized. RMK turns every job listing into a search engine friendly page using SEO, so job seekers searching online can find your jobs.

Recruiting Marketing Terms and Definitions

Terms and definitions specific to SAP SuccessFactors Recruiting Marketing include:

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Advanced Analytics</td>
<td>Online tool for customers to view data collected on visitors, members, and applicants who visit the customer’s CSB</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>-----------------------------------------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Applicant Tracking System (ATS)</td>
<td>A software application that enables the electronic handling of recruitment needs, such as SAP SuccessFactors’ Recruiting Management (RCM).</td>
</tr>
<tr>
<td>Backlink</td>
<td>A link between two websites, in this case, a link from a customer’s corporate site to a Recruiting Marketing page to drive SEO.</td>
</tr>
<tr>
<td>Brand Management</td>
<td>Brands created from the Brand Management page in Career Site Builder are saved to MDF and can be used across the SAP SuccessFactors suite.</td>
</tr>
<tr>
<td>Candidate</td>
<td>A user who has clicked the &quot;Apply&quot; button on the CSB career site and started the process of applying to a job.</td>
</tr>
<tr>
<td>Candidate Account Simplification (CAS)</td>
<td>Candidate Account Simplification is the integration between Recruiting Management and Recruiting Marketing. With the CAS feature enabled, the candidate has a single point of access to manage their accounts and profiles across Recruiting.</td>
</tr>
<tr>
<td>Candidate Profile Extension</td>
<td>Using the Candidate Profile Extension, additional fields can be created to be added to Data Capture Forms.</td>
</tr>
<tr>
<td>Candidate Relationship Management (CRM)</td>
<td>The CRM feature set enables customers to run programs to nurture, attract, and hire top talent. CRM includes Data Capture Forms on career site Landing Pages, grouping candidates into Talent Pools, and sending bulk Email Campaigns.</td>
</tr>
<tr>
<td>Category Page</td>
<td>(Formerly called Strategy Page) A Career Site Builder page with jobs, custom copy, graphic, and a custom rule to guide jobs to pages. They are typically found under the Featured Jobs section on the home page.</td>
</tr>
<tr>
<td>Command Center</td>
<td>Backend system used to configure CSB career sites.</td>
</tr>
<tr>
<td>Component</td>
<td>See Page Component.</td>
</tr>
<tr>
<td>Content Delivery Network (CDN)</td>
<td>Servers around the globe that serve images to users based on location. Used for CSB implementations.</td>
</tr>
<tr>
<td>Content Page</td>
<td>(Formerly called Company Page) Part of a CSB career site that contains company content, like benefits information or information about the company culture.</td>
</tr>
<tr>
<td>Data Capture Form</td>
<td>Data Capture Forms enable recruiting users to request additional information from candidates that can be used for things such as lead generation. Data Capture Forms are added to CSB Landing Pages.</td>
</tr>
<tr>
<td>Email Campaign</td>
<td>CRM Email Campaigns enable recruiters to send bulk email campaigns with high deliverability.</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Footer</td>
<td>The bottom section of almost all pages on a CSB career site. Typically includes links to Home, Top Job Searches and View All Jobs. Customizable for individual customers.</td>
</tr>
<tr>
<td>Header</td>
<td>The area on a CSB career site that contains the customer’s logo and links such as Featured Jobs and Locations.</td>
</tr>
<tr>
<td>Hosted Site</td>
<td>One of two options for Recruiting Marketing implementation. In this option, the CSB career site replaces the customer’s existing career site.</td>
</tr>
<tr>
<td>Integrated Site</td>
<td>One of two options for Recruiting Marketing implementations. In this implementation, backlinks are placed on a customer’s corporate career site to drive apply traffic through the CSB career site.</td>
</tr>
<tr>
<td>Jobs2Web (J2W)</td>
<td>Company acquired by SAP SuccessFactors, where the Recruiting Marketing product originated.</td>
</tr>
<tr>
<td>Job Description Page</td>
<td>Part of the CSB career site that contains the job description and other job details.</td>
</tr>
<tr>
<td>Job Distribution</td>
<td>Delivering jobs to online sources like job boards, job aggregators, or social networks.</td>
</tr>
<tr>
<td>Landing Page</td>
<td>Campaign-specific pages designed for a specific audience, which reaches them from online advertising buys and links from other sites. Landing pages can contain Data Capture Forms.</td>
</tr>
<tr>
<td>Locale</td>
<td>Languages that can be used across the site. Locale = Language + Location, such as en_US (English as spoken in the United States).</td>
</tr>
<tr>
<td>Media</td>
<td>The channels in which jobs are distributed (could be job boards, pay-per-click, sponsored feeds, specific campaigns, etc.).</td>
</tr>
<tr>
<td>Member</td>
<td>A user who has joined the Talent Community.</td>
</tr>
<tr>
<td>Page Component</td>
<td>Configurable images, text, buttons, and functionality that can be added to a CSB page.</td>
</tr>
<tr>
<td>Real-Time Job Sync (RTJS)</td>
<td>The ability to sync job posting data between Recruiting Management and Recruiting Marketing in real time.</td>
</tr>
<tr>
<td>Recruiter Single Sign-On</td>
<td>Allows recruiting users to access Career Site Builder or Advanced Analytics. (Additional permissions are required.)</td>
</tr>
<tr>
<td>Recruiting Management (RCM)</td>
<td>The SAP SuccessFactors HXM applicant tracking system (ATS).</td>
</tr>
<tr>
<td>Recruiting Marketing (RMK)</td>
<td>Recruiting Marketing consists of several components, including the customer’s CSB career site, job distribution to</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Term</td>
<td><strong>Definition</strong></td>
</tr>
<tr>
<td>Online Sources</td>
<td>online sources, and visitor, member, and applicant analytics through Advanced Analytics.</td>
</tr>
<tr>
<td>Recruit Posting</td>
<td>(Formerly Multiposting) Recruiting Posting enables Recruiting customers to pick-and-post jobs to global vendors via a Single Sign-on solution. The job creation and job delivery systems are centralized on a single job management platform, and the entire workflow is contained within SAP SuccessFactors Recruiting.</td>
</tr>
<tr>
<td>Responsive Design</td>
<td>A way of designing websites that allows optimal viewing across a wide range of devices, including mobile, tablets and desktops. All CSB career sites are responsive.</td>
</tr>
<tr>
<td>Rule (or Page Rule)</td>
<td>The logic that routes jobs to specific pages on a CSB career site. Lucene search syntax (within Solr) is used to write the rules.</td>
</tr>
<tr>
<td>Search Engine Optimization</td>
<td>Building a website with relevant content to help the site display higher in search engine results.</td>
</tr>
<tr>
<td>Secure Socket Layer (SSL)</td>
<td>Used to encrypt data transmitted online. Required for all Recruiting Marketing implementations. Customers work with their implementation consultant to request the SSL certificate. When it is time to renew, please view this KnowledgeBase article: Recruiting Marketing Certificate Renewal, <a href="https://launchpad.support.sap.com/#/notes/2231401">https://launchpad.support.sap.com/#/notes/2231401</a>.</td>
</tr>
<tr>
<td>Site Kit</td>
<td>Pre-defined layout for a career site used as an optional starting point for a CSB implementation.</td>
</tr>
<tr>
<td>Source (or Source Engine)</td>
<td>The origin of a job seeker or candidate. Usually this is the website the job seeker visited prior to coming to the CSB career site.</td>
</tr>
<tr>
<td>Source Report</td>
<td>A report available through SAP SuccessFactors Recruiting that allows users to see the source of traffic to their career site, and filter the data to analyze trends.</td>
</tr>
<tr>
<td>Source Tracker</td>
<td>A tool used by recruiters to add a tracking code to the end of a CSB career site URL before manually posting that job online.</td>
</tr>
<tr>
<td>Source Type</td>
<td>A grouping of source engines that segments different types of online and offline candidate traffic. Examples are Job Boards, Search Engines, and Pay-Per-Click. The Source (or Source Engine) is selected after the Source Type.</td>
</tr>
<tr>
<td>Sub-Domain</td>
<td>A domain that is part of a larger domain. This is best explained using an actual URL that is a domain name, such as <a href="http://www.sap.com">http://www.sap.com</a>. When text replaces www, this is a sub-domain (jobs.sap.com or products.sap.com). In the</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>---------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>context of Recruiting Marketing, customers typically set-up a sub-domain (such as jobs.customername.com or careers.customername.com) because they legally own the domain, it is a better user experience, and it is best for search engine optimization (SEO).</td>
<td></td>
</tr>
<tr>
<td>Talent Community</td>
<td>A proprietary talent pool captured in SAP SuccessFactors Recruiting. Talent Community members create an account and will automatically receive job alerts.</td>
</tr>
<tr>
<td>Talent Pool</td>
<td>Talent Pools are groups of contacts who may be suited to various job opportunities. You can build talent pools across candidates and employees to organize and manage critical talent needs.</td>
</tr>
<tr>
<td>Visitor</td>
<td>A user who visits the customer’s CSB career site.</td>
</tr>
<tr>
<td>XML Feed</td>
<td>Most simply, data provided to another source in a specified format. In the context of Recruiting Marketing, XML feeds are used to distribute customer’s jobs to online sources.</td>
</tr>
</tbody>
</table>

Lesson Conclusion - Describing Recruiting Marketing

In this lesson, you were introduced to an overview of the features of SAP SuccessFactors Recruiting Marketing.

You should now be able to:

- Provide an overview of SAP SuccessFactors Recruiting
- List the elements that are included in the Standard Base Scope of the Statement of Work for Recruiting Marketing
- Describe the integration points between Recruiting Marketing and Recruiting Management
- Describe the key elements of Recruiting Marketing
- Define terms related to Recruiting Marketing
Unit Wrap-Up
In this unit, you covered:

- Lesson 1-1: Describing Recruiting Marketing

You should now be able to:

- Provide an overview of SAP SuccessFactors Recruiting
- List the elements that are included in the Standard Base Scope of the Statement of Work for Recruiting Marketing
- Describe the integration points between Recruiting Marketing and Recruiting Management
- Describe the key elements of Recruiting Marketing
- Define terms related to Recruiting Marketing
Unit 2 - Job Data Formatting and Job Distribution

Unit Objectives
This unit contains the following lessons:

- Lesson 2-1: Formatting Job Data
- Lesson 2-2: Describing Real-time Job Sync
- Lesson 2-3: Describing Job Distribution
- Lesson 2-4: Manually Apply Source Tracking

Upon completion of this unit, you will be able to:

- Identify best practices for job data
- Format job location and other job field information
- Follow best practices to ensure data consistency
- Describe real-time job sync and other job collection methods
- Follow best practices for job data mapping for real-time job sync
- Work with your functional consultant on your job distribution options, such as Recruiting Posting and XML Feeds
- Explain why it is important to add source tracking before manually posting jobs
- Create Custom Campaign URLs

Lesson 2-1 - Formatting Job Data

Lesson Overview
The goal of this lesson is to provide an overview of Formatting Job Data.

Lesson Objective(s)

- Identify best practices for job data
- Format job location and other job field information
- Follow best practices to ensure data consistency

Job Data Best Practices
The consultant who implements RCM for you should follow the guidelines in this unit. As you create new job requisitions, you will follow them as well. Please refer to these three tables in the Recruiting guide for details:

- Field Specifications, in the “Data Recommendations for Recruiting Management” section of the Recruiting guide
• Technical specifications for Recruiting Marketing fields
• Mapping RMK fields to RCM fields for Real Time Job Sync

There are many uses for the data fields on the requisition template:

• Job information, for both candidates and the talent acquisition staff
• Page Rules for Category pages
• Search Results
• Job Page Layouts
• XML Feeds
• Advanced Analytics reports

Data Mapping is performed from Admin Center > Setup Recruiting Marketing Job Field Mapping. The Recruiting Data Mapping Table below represents most of the critical fields that are required to be populated on the job requisition and mapped to Recruiting Marketing.

<table>
<thead>
<tr>
<th>Recruiting Management Job Requisition Field (varies by customer)</th>
<th>Admin Center Job Field Mapping: &quot;Recruiting Marketing fields&quot;</th>
<th>Command Center (job database)</th>
<th>Category Rules - Sold field name</th>
<th>Advanced Analytics</th>
<th>CSB Job Page Layouts</th>
</tr>
</thead>
<tbody>
<tr>
<td>External Job Title</td>
<td>Job Title</td>
<td>title</td>
<td>Job Title</td>
<td>Job Title</td>
<td>Job Title</td>
</tr>
<tr>
<td>Full External Job Description</td>
<td>Job Description</td>
<td>description</td>
<td>Job Description</td>
<td></td>
<td></td>
</tr>
<tr>
<td>City</td>
<td>City</td>
<td>city</td>
<td>City</td>
<td></td>
<td></td>
</tr>
<tr>
<td>State</td>
<td>State</td>
<td>state</td>
<td>State</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Country</td>
<td>Country</td>
<td>country</td>
<td>Country</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Postal Code</td>
<td>Zip/Postal Code</td>
<td>zip</td>
<td>Zip/Postal Code</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Job function</td>
<td>Department</td>
<td>dept</td>
<td>Department</td>
<td>Dept (RCM department)</td>
<td></td>
</tr>
<tr>
<td>Department</td>
<td>Category</td>
<td>department</td>
<td>Category (should be Job Type)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shift</td>
<td>Shift</td>
<td>shift</td>
<td>Shift</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Job Type</td>
<td>Job Type</td>
<td>shiftype</td>
<td>Shift Type</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Facility</td>
<td>Facility</td>
<td>facility</td>
<td>Facility</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Product Service</td>
<td>Product Service</td>
<td>productservice</td>
<td>Product Service</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Division</td>
<td>Business Unit/Division</td>
<td>businessunit</td>
<td>Business Unit</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Compensation</td>
<td>Compensation/Salary</td>
<td>compensation</td>
<td>Compensation</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Required Travel</td>
<td>Required Travel</td>
<td>travel</td>
<td>Required Travel</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ad Code</td>
<td>Ad Code</td>
<td>adcode</td>
<td>Ad Code</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Recruiter</td>
<td>Recruiter Name</td>
<td>recruiterid</td>
<td>recruiterid</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Brand</td>
<td>Brand</td>
<td>brand</td>
<td>brand</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Employee Referral Amount</td>
<td>Employee Referral Amount</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Custom Field 1</td>
<td>customfield1</td>
<td>customfield1</td>
<td>Custom Field 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Custom Field 2</td>
<td>customfield2</td>
<td>customfield2</td>
<td>Custom Field 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Custom Field 3</td>
<td>customfield3</td>
<td>customfield3</td>
<td>Custom Field 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Custom Field 4</td>
<td>customfield4</td>
<td>customfield4</td>
<td>Custom Field 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Custom Field 5</td>
<td>customfield5</td>
<td>customfield5</td>
<td>Custom Field 5</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

*Remember that when using the Location Foundation Object, these fields are not required: City, State, Postal Code.

Common Recruiting Use Cases
Use Case: Page Rules

In this use case the customer would like to categorize their jobs by department, brand, and title (jobs with “Manager” in the title will display on the “Management Jobs” page). The Department is Sales and the Brand is Red.
Use Case: Search Results

The customer determines which fields to display on the Search Results page, and can customize the background colors, borders, fonts, padding, and more.

In our use case the customer would like the Req Id field to be displayed, along with the Job Title, Location, Department, and Date. Req ID is not a standard field to map from RCM to RMK. For this use case, map the Req Id field to an unused field, such as Facility, or to a Custom Field. In Career Site Builder, use the Translations menu to rename “Facility” to “Req Id”.

![Image of Search Results page with fields and settings highlighted.](image-url)
Use Case: Job Page Layouts

You can choose to customize the layout of your job pages on your CSB career site. In this use case, the customer would like to display these fields: Description, Title, Location, and Department (BizX Category), relabeled in CSB to “Category”. See the screen capture for an example of this.

Use Cases: Advanced Analytics

Advanced Analytics reporting is geared towards talent acquisition leadership who need to decide how to spend your recruiting marketing budget. How will the data need to be parsed to get those results? For example, do you need to filter by brand, business unit or location? The correct fields must be configured for RCM and then mapped to RMK. Notice from the Advanced Analytics column on the Data Mapping Table that not all fields map to Advanced Analytics. We’ll discuss that in our second use case.

For our first Advanced Analytics use case, the customer wants to know the number of sources they’re using, broken out by Division. From the data mapping table, we see that the RCM Division field maps directly to the RMK Business Unit/Division field, so no additional work is required.

For our second Advanced Analytics use case, the customer wants to review source
effectiveness by brand. Notice from the Data Mapping Table that Brand does not map from RCM to Advanced Analytics. In this case, in addition to populating the Brand field in RCM, you would also map it to one of the five Custom Fields, as shown on the Mapping Example screen capture shown above. Note that during the configuration of Advanced Analytics, your consultant can relabel the fields in any way that you require.

```
<table>
<thead>
<tr>
<th>Recruiter Name</th>
<th>--Please Select--</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brand</td>
<td>--Please Select--</td>
</tr>
<tr>
<td>Employee Referral Amount</td>
<td>--Please Select--</td>
</tr>
<tr>
<td>Custom Field 1</td>
<td>Brand</td>
</tr>
<tr>
<td>Custom Field 2</td>
<td>--Please Select--</td>
</tr>
</tbody>
</table>
```

Most customers want these fields (among others) for Advanced Analytics reports, though they use them differently:

- Category
- Department
- Location
- Business Unit
- Facility
- Brand, if used
- Req Id*
- Custom Field 1-5
- Recruiter
- Hiring Manager
- Pay Grade

**Best Practices for Location in SAP SuccessFactors Recruiting**

Representing location data correctly is often the biggest challenge. Multi-location job posting allows for job requisitions with multiple location values, where a job can be filled in more than one location. One of the location values must be selected as the Primary Value, and each of the location values are sent to Recruiting Marketing. Multi-location posting only works with the standard Location Foundation Object field. Instructions for this are included in the Recruiting Management Administrator Training Guide, HR831.
If not using a Location Foundation Object, it is important to specify a single, primary location.

The following fields on the job description are concatenated to populate the Location field:

- City – Required for all jobs
- State/Province – Four-character ISO abbreviation; required only for U.S. jobs
- Country – Two-character ISO code; required for all jobs
- Postal Code – Not required, but can be very useful in supporting features on CSB career sites

Examples of job locations:

- San Francisco, CA, US, 94103
- Sydney, Australia

Job requisitions must use the standard, derived field for country (field name = country). Select the appropriate values from Admin Center > Set up Job Board Options. Do not use a picklist for the country.

Job requisitions for the U.S. must use the derived field for state (field name = stateProvince). Select the appropriate values from Set up Job Board Options. Do not use a picklist for state.
Best Practices for the Job Title and Job Description on Job Requisitions

- **Job Title:** If you’re looking for external candidates use the extTitle field, and don’t fill job titles and descriptions with internal references, use terms that are universally meaningful. Below are some examples of descriptive job titles:
  - Human Resources Project Manager (as opposed to “Project Manager”).
  - Advertising Traffic Coordinator (as opposed to “Coordinator II”).
  - SAP Implementation Specialist (as opposed to “Implementation Spec”).

- **Job Description Content:** For external candidates, use the extListingLayout field. Every job must contain a description, or it will not sync. The first few sentences of the job description should be specific to the job. Do not include data in your descriptions that is not relevant to that specific job. Company info, benefits, descriptions of the town, and so on are great for other pages of your career site, but do not belong in a job description. Each job description page is a unique and indexable web page. For optimal SEO value, place the most unique data at the top of the page, moving to more generic copy towards the bottom. Note that, while an image can be added to a job description, this is not a leading practice. The image will display on the CSB career site (as long as the file size does not prevent it), but if the job is posted to job boards or shared on social media, the image will be removed.

- **Job Description Formatting:** For SAP SuccessFactors Recruiting customers using Real-time Job Sync (RTJS), formatting is not removed from postings, so customers must make sure to properly format their posted jobs. When pasting in the job description, the “Paste as plain text” button behaves as though the recruiting user pasted the copied content in Notepad or another plain text editor, then copied that content and pasted it into the job description field. This strips 100% of existing formatting out of the content and the recruiting user can start fresh and apply new formatting. Bullets and fonts come across from the requisition to the CSB career site for customers using RTJS. The use of advanced HTML, such as tables or heavily formatted content, is not recommended and may result in display issues in the CSB career site and downstream boards. Simple tags like `<li>`, `<b>` are acceptable, but not advanced tags such as `<div>` and `<span>`. If job information is not displaying properly, or if you need to make changes, you can update job descriptions in real time.

Note that, while an image can be added to a job description, this is not a leading practice. The image will display on the CSB career site (as long as the file size does not prevent it), but if the job is posted to job boards or shared on social media, the image will be removed.
Best Practices for other fields on the job requisition

- **Talent Pool**: A Talent Pool field can be added to the job requisition as a standard Generic Object. Only one Talent Pool can be added. When a private talent pool is selected, only users with the appropriate permission can see the name of the private talent pool. For other users the system displays “Private Talent Pool (name hidden).”

- **Job Category, Function, or Industry**: The category or industry that the listing falls under. A category field is crucial for searching on the career site, so make sure to map a field from the job requisition containing basic job category data. Examples are Information Technology, Healthcare, Retail, or other broad descriptions. (Highly Recommended).

- **Department, Organization or Business Unit**: The department or work area that describes the job. This appears as a sub-listing under the category field, and is recommended to be a picklist. Examples are Clinical Staff, Web Development, and so on. (Highly Recommended).

- **Experience and Education Level**: The experience or education level required for the role. Examples are Professional, Bachelor’s Degree, and so on. Recommended to be a picklist. (Highly recommended where appropriate)

- **Facility**: The physical location or branch where the posting is located. This could be ‘1514 Left Street, Store #0380’ or ‘Northbrook Branch’. Recommended to be a picklist. (Highly recommended for retail, banking, and other customers with multiple locations in a city).

- **Job Type**: This field designates what type of position is available. Typically, this is full-time, part-time, or contract. Recommended to be a picklist. (Highly recommended where appropriate).

- **Shift or Schedule**: This field designates the job hours. Typically, this is listed as first shift, overnight, 8–5, and so on. Recommended to be a picklist. (Highly recommended where appropriate).

- **Brand**: Use this field only if you have a multi-branded career site. Brands can be created from Tools > Brand Management in CSB, or from Admin Center > Manage Data.

- **Custom Field 1**: The five additional custom fields can be mapped from the job requisition as needed for additional data or rules. However, it is recommended that you leave these blank if possible, so they can be used during Advanced Analytics implementation, if required.
Character Limits
Data fields have character limits. Data fields truncate if a limit is reached. Truncation may prevent rules from working for category pages, feeds, and other functionality based on keywords. Depending on the type of field, exceeding the character limit may prevent a job from importing.

Note that the job description field is not listed in the table, as the limit is 64K+ characters (very, very large), and so is rarely exceeded. Be aware, however, that if there are embedded images in the job description, this may cause the size to be exceeded and the job excluded. It is recommended to instead link to a hosted image.

<table>
<thead>
<tr>
<th>Job Table Name</th>
<th>Jobs Table Limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>adcode</td>
<td>50</td>
</tr>
<tr>
<td>agenteligible</td>
<td>1</td>
</tr>
<tr>
<td>apolyurl</td>
<td>500</td>
</tr>
<tr>
<td>brand</td>
<td>25</td>
</tr>
<tr>
<td>businessunit</td>
<td>40</td>
</tr>
<tr>
<td>campaigncode</td>
<td>50</td>
</tr>
<tr>
<td>certification</td>
<td>50</td>
</tr>
<tr>
<td>city</td>
<td>30</td>
</tr>
<tr>
<td>customercustomer</td>
<td>50</td>
</tr>
<tr>
<td>compensation</td>
<td>205</td>
</tr>
<tr>
<td>country</td>
<td>2</td>
</tr>
<tr>
<td>customfield1</td>
<td>50</td>
</tr>
<tr>
<td>customfield2</td>
<td>50</td>
</tr>
<tr>
<td>customfield3</td>
<td>50</td>
</tr>
<tr>
<td>customfield4</td>
<td>50</td>
</tr>
<tr>
<td>customfield5</td>
<td>50</td>
</tr>
<tr>
<td>degree</td>
<td>50</td>
</tr>
<tr>
<td>department</td>
<td>50</td>
</tr>
<tr>
<td>dept</td>
<td>50</td>
</tr>
<tr>
<td>description</td>
<td>no limit</td>
</tr>
<tr>
<td>education</td>
<td>50</td>
</tr>
<tr>
<td>experience</td>
<td>205</td>
</tr>
<tr>
<td>facility</td>
<td>75</td>
</tr>
<tr>
<td>internalid</td>
<td>50</td>
</tr>
<tr>
<td>joblocale</td>
<td>10</td>
</tr>
<tr>
<td>jobtype</td>
<td>100</td>
</tr>
<tr>
<td>location</td>
<td>50</td>
</tr>
<tr>
<td>postedate</td>
<td>yyyy-mm-dd 00:00:00</td>
</tr>
<tr>
<td>productservice</td>
<td>50</td>
</tr>
<tr>
<td>recruiterid</td>
<td>50</td>
</tr>
<tr>
<td>shift</td>
<td>50</td>
</tr>
<tr>
<td>shifttype</td>
<td>50</td>
</tr>
<tr>
<td>state</td>
<td>4</td>
</tr>
<tr>
<td>title</td>
<td>95</td>
</tr>
<tr>
<td>travel</td>
<td>50</td>
</tr>
<tr>
<td>zip</td>
<td>10</td>
</tr>
</tbody>
</table>

Data Consistency
Data consistency is critical to Recruiting Marketing working successfully. If a mapped field does not contain a value, it can affect the display of picklists or other UI elements. Where feasible, mark the critical fields as Required on job requisitions.
Lesson Conclusion - Formatting Job Data
In this lesson, you were introduced an overview of Formatting Job Data.

You should now be able to:

Identify best practices for job data
Format job location and other job field information
Follow best practices to ensure data consistency

Lesson 2-2 - Describing Real-time Job Sync
Lesson Overview
The goal of this lesson is to provide an overview of Real-time Job Sync.

Lesson Objective(s)

- Describe real-time job sync and other job collection methods
- Follow best practices for job data mapping for real-time job sync

Real-time Job Sync
Real-time Job Sync (RTJS) is highly recommended for SAP SuccessFactors Recruiting customers. Jobs posted externally in RCM ("Corporate Posting" on the Job Postings page) are sent to RMK in near-real time. Usually, this process happens in under a minute, but depending on the time of day, it can take up to 20 minutes for a job to post in RCM. RCM also sends job detail updates and jobs deletes to RMK.

Other job collection methods can be used for customers using a different ATS besides Recruiting Management.

- Jobs can be collected from the public facing job posting using a screen scraping technology. This is the most common method.
- Jobs can be collected from an XML feed. This allows for data to be passed to Recruiting Marketing that customers may not want visible in the external job posting in the applicant tracking system.
- Jobs can also be collected through an API.

Best Practices for Job Data Mapping
To support Real-time Job Sync, field mapping must be completed for every job requisition template. Refer to this table in the Recruiting guide for details: “Mapping RMK fields to RCM fields for Real Time Job Sync”.

Your system administrator or consultant completes the mapping under Admin Center >
Setup Recruiting Marketing Job Field Mapping. Permission will need to be granted under “Manage Recruiting”. We recommend that you use the “REC Data Mapping” tab of the RMK Configuration Workbook as a reference before configuring the mapping.

Only minimal fields are required for Real Time Job Sync to function; however, all other fields are recommended in order to ensure full functionality of an integrated SAP SuccessFactors Recruiting instance. These fields are used by Advanced Analytics, distribution to job boards, and for rule writing on pages.

The following fields are required to be mapped:

- Job Title
- Job Description
- City
- State (US only)
- Country

Zip or Postal Code information is not required for Real-time Job Sync, but it is useful for features like creating the Google Job Map or determining job markets. If you want to use Radius Search, the zip or postal code is required.

Custom fields in RCM can be mapped to RMK, as long as they have a data type of text or picklist on the job requisition.

If a job doesn’t contain a job description, it will not sync. When mapping job description, always choose “Full External Job Description” (Header, Description and Footer), so the complete content of the headers and footers are transmitted to RMK. This is especially important for customers using Job Profile Builder since the job description becomes the header file in the Recruiting system.

Category is a common field used for rules, and is also used to send jobs to job boards, aggregators, etc. Having basic data in this field tells the job board what type of job this is (Sales, Marketing, IT, and so on). To map the Category field, your consultant will refer to the SOLR field name, which is “department”, not Category.

See the table “Setup Recruiting Marketing Job Field Mapping” earlier in this unit.
Sample Job Data Mapping

This example displays the use of the Location Foundation Object for the City, State, Country, and Postal/Zip Code fields.

Sync Existing Posted Jobs
After completing the mapping, a full feed must be run at go-live in order to sync the existing posted jobs from RCM to RMK. The sync job will be defined by your consultant using the Job Scheduler in Provisioning.
Lesson Conclusion - Describing Real-time Job Sync
In this lesson, you were introduced to an overview of Real-time Job Sync.

You should now be able to

- Describe real-time job sync and other job collection methods
- Follow best practices for job data mapping for real-time job sync

Lesson 2-3 - Describing Job Distribution
Lesson Overview
The goal of this lesson is to explore the ways in which SAP SuccessFactors can help you distribute your jobs.

Lesson Objective(s)

- Work with your functional consultant on your job distribution options, such as Recruiting Posting and XML Feeds

Job Distribution Overview
Rather than strictly relying on recruiters posting individual jobs to boards, Recruiting Marketing allows you to blend multiple distribution methods, from manual posting to RSS and XML feeds to automated rules-based routing. Customers are invited to work with their functional consultant to find the right balance of manual and automated job distribution. After the customer returns the Configuration Workbook with the completed Job Distribution Sources, the implementation consultant conducts the Job Delivery Intake Meeting with you to develop a job distribution strategy.

Recruiters can use pick-and-post
- Recruiting Posting is tightly integrated with SAP SuccessFactors Recruiting

Some job postings can be automated via XML Feeds
- Standard XML Feed (Includes all jobs)
- Custom XML Feed (filtered list of jobs)

Recruiters may post jobs manually to online sites
- The Recruiter will first generate a tracking link from the Source Tracker
Please refer to the Recruiting Management Administrator Training Guide, HR831, for details about Recruiting Posting.

### Job Distribution Options

<table>
<thead>
<tr>
<th>Recruiting Posting</th>
<th>XML Feeds</th>
<th>Organic Network</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enables Recruiting customers to send individual jobs on thousands of job boards and universities. Allows for the job creation and job delivery to exist within a centralized job management from start to finish. Initiates the capture of a job (RMK or RCM) URL with the ability to deliver candidates to the proper Recruiting apply process. USER ACTION BASED ON EXACT INVENTORY &amp; PERMISSIONS Requires contract/credentials with job boards &amp; schools ONE job to MANY job boards</td>
<td>Automated and intelligent routing of jobs to a specific job board based upon all available jobs (standard) or filtered positions based upon pre-selected rules (custom). Job boards collect from direct XML feeds based on their collection schedule but are available 24/7. AUTOMATION WITH VIRTUALLY NO USER ACTION Requires contract or relationship with the job boards MANY jobs to ONE job board</td>
<td>SAP SuccessFactors Recruiting maintains a partnership network with a number of job aggregators and niche boards that drive traffic to customer sites at no added cost. Delivery is automated to contain all jobs or with controlled filtering based on job/industry relevancy for partner. Available for customers to “opt-in” for this free automation for daily delivery post-launch. NO USER ACTION NEEDED Does not require a contract with the job boards! Signed Authorization Required</td>
</tr>
</tbody>
</table>

### XML Feeds

XML Feeds is the automated wire transfer of job content between the customer’s ATS and job boards and aggregators, replacing the manual posting of jobs. “Apply URL tracking” is automatically set up for each job within the feed. XML Feeds can only be enabled after Career Site Builder is implemented. The jobs come from Recruiting Marketing to the job board via the XML feed, then back to the CSB career site to begin the apply.

Your functional consultant will work with you on which XML feeds will support your talent acquisition goals, and will create those feeds after your site is moved to Production and jobs are available. Professional Services can be engaged for advanced job distribution consultation and XML feed generation.
See the document *Recruiting Marketing Job Distribution – XML Feed Sources & Job Board Distribution* for additional details.

Two types of XML feeds are set up for customers:

- **Standard**: All Jobs Feeds that involve no customization to set up and distribute to the receiving source. This is an effective alternative for direct scrapes to ensure proper source tracking in Advanced Analytics. One Standard XML Feed is included in a standard Recruiting implementation. Examples:
  - Indeed
  - GlassDoor

- **Custom**: Any Job Feed that requires client-specific customization. Examples:
  - Only Nursing Jobs are sent to a Niche Healthcare site
  - Jobs with “Account Executive” in the job title are sent to a Niche Sales site
  - Order jobs by location, for example, first jobs in India, then China, and so on

XML feeds are always created for each specific vendor, using job delivery templates that are customized to reflect how each vendor needs to receive the job data. If a template is not available for a source that you wish to post to, a feed template can be created by engaging SAP Professional Services. Be advised that not all vendors are compatible with XML feeds.

Centralized collection feeds (all vendor feeds) are NOT recommended due to the inability to ultimately track the specific sources where candidates found your job.

**Custom XML Feeds**

In some situations, you may need to include a keyword term or code in the job requisition so that a rule can be written on it. Note that the keyword is visible to candidates on the career site, so insert it at the bottom of the job description.

For example, you may add “SF:LINK” to a job description to designate jobs that are to be delivered to LinkedIn. Or use "EX:OUT" to specifically exclude a job from XML feeds. These rules can be used in conjunction with each other as well, using Boolean identifiers such as AND, OR and AND NOT.

In some cases the vendor requires additional identifiers (tokens) to be associated with the feed, for example, your ContractID with the vendor. These tokens can be applied to XML feeds.

**Note**: Some job boards can “scrape” jobs from the CSB site, but the end result is gaps in performance tracking. Job scraping doesn’t always allow tracking, and even when tracking is provided by the referring URL, it is not always captured by browsers (i.e., redirect URLs or opening new browser windows). This is a major reason why customers see the “Direct” source in reporting: because no tracking was applied to the job when it was posted.
Organic Network

SAP SuccessFactors offers free job delivery to the job boards that SAP has relationships with the “Organic Network.” SuccessFactors maintains this partnership network with job aggregators and job boards that drive traffic to customer career sites. Automated feeds are set up by SAP Support. Some sources accept all jobs, but some only post jobs relevant to their region and audience.

Examples:

- College Recruiter only accepts internship, college grad or early talent/entry level jobs.
- Eluta only accepts jobs in Canada.

Inclusion in the Organic Network is “all in” or not at all. Customers are not able to choose specific sources to send to, as the delivery is universal and filtered on the backend. If you would like to send to only a specific partner in the Organic Network, it will have to be based on your specific relationship and with a standard XML feed.

For your jobs to be posted to the Organic Network, you must deliver the signed authorization forms to your functional consultant. The consultant submits the forms to the Referral Engine Task Support Ticket after your career site is moved to Production. Expected turnaround time 3-5 business days.

Job Distribution to State/Local Boards

Presently SAP SuccessFactors Recruiting does not deliver jobs directly to state/local boards or similar sites, which is required by U.S. government contractors and other employers in order to be OFCCP compliant. We recommend leveraging partnerships with third-party vendors who are able to automatically deliver jobs to the required boards as well as diversity, disability, gender and military veteran sites within their network. We recommend using an XML feed to deliver the jobs to the third-party vendors.

Third party contracts should be purchased directly with the vendor. Pricing may vary on job volume, regions and number of brand entities.

Vendors include:

- Americas Job Exchange
- Direct Employers Association (non-profit)
- JobFindah Network
- Local Job Network
- Maximus
Lesson Conclusion - Describing Job Distribution
In this lesson, you explored the ways in which SAP SuccessFactors can help you distribute your jobs.

You should now be able to:

- Work with your functional consultant on your job distribution options, such as Recruiting Posting and XML Feeds

Lesson 2-4 - Manually Apply Source Tracking

Lesson Overview
The goal of this lesson is to create custom campaign URLs so that jobs that are posted manually can be source tracked.

Lesson Objective(s)

- Explain why it is important to add source tracking before manually posting jobs
- Create Custom Campaign URLs

Why Track the Source?
Your CSB career site is designed so that users can access it through a variety of different paths. One of the benefits of Recruiting Marketing is that you can identify where most of your visitors, members, and applicants came from, so you can focus your sourcing resources in those areas.

In order for the source to be tracked, the candidate must land on a page on the CSB career site. Note that the source cannot be captured if there is not a previous page for the system to reference, or when the user copies and pastes the URL or bookmarks your career site. These visitors are categorized as Direct visitors on source reporting.

Jobs posted by SAP SuccessFactors contain source tracking, so that you can use the Source Report or Advanced Analytics to discover how candidates found your jobs online. We apply this tracking code when recruiters use Recruiting Posting, and when your jobs are distributed via XML Feeds and the Organic Network.

Before a recruiter posts a job online manually, they need to generate a tracking link for the job. The Source Tracker within SAP SuccessFactors Recruiting is used for this purpose.
How Sources are Tracked

There are two way that Recruiting can track the source:

1. The utm source tag – This is the primary way for Recruiting to determine the source. The utm source tag is appended to the CSB page URL. If present, the utm source tag is always used to determine the source.

2. The candidate’s referring source, or the referring URL in the browser session (kind of like a cookie for the session) – This is a secondary way for Recruiting to determine the source. Recruiting matches the referring URL with known URL patterns, to ascertain where the candidate is coming from. This method is only used if the utm source tag is not present. For example, if this link was actually posted to Indeed instead of LinkedIn, it would still be reported as coming from linkedin, since a utm source tag is provided: https://jobs.bestrunt.com/?utm_source=linkedin.

Add Tracking for Jobs Posted Manually

When recruiters, sourcers, hiring managers and others post jobs manually to job boards, social networks and other locations, it is important to track the candidates who access those links. You will use the Source Tracking to append a custom campaign URL to URLs within your career site.
Examples
It is common for recruiting professionals to post jobs to their social networks, such as LinkedIn and Facebook. Some even maintain an online blog, where candidates can link to current open positions. If your company decides to maintain a relationship with job boards such as Glassdoor or CareerBuilder (rather than working with your consultant for automatic posting as those jobs become available), you’ll want to append a custom campaign URL before sending those jobs to be posted. The same is true for job aggregators, pay-per-view (PPV), Monster, and more.

And don’t forget about email. When a recruiter or hiring manager sends links to open positions via a regular email, add tracking first. And definitely add a custom campaign URL to any links to your CSB career site in your email signature.

Does your company generate any print media with links to jobs? Or do you participate in job fairs? It’s easy to include a QR Code, so that job seekers can link to jobs with your company from their smartphone. Those “clicks” can also be tracked by generating the QR Code from Source Tracker.

Identify the Sources where Your Recruiters Manually Post Jobs
There are thousands of online sites where jobs can be posted. Rather than listing them all in the Source Tracker, work with your consultant to populate just the sites where your recruiting users are likely to post jobs. If you need to track a source that is not currently available, submit a Support ticket to request that the source be created.

The Source Tracker list is filtered by source "Type" then by source "Engine". Some examples:

- Events: Campus Career Events, Job Fairs, and so on
- Industry Groups: Industry-specific association job boards (e.g. SHRM)
- Job Boards-Niche: Craigslist
- Sourcing: Resume Database Mining (e.g. LinkedIn Recruiter Seats, Networking, etc.)
- University: College Job boards

For some sources, such as LinkedIn, multiple products are available from the Source Tracker tool so that the customer’s performance is captured appropriately in Advanced Analytics. Below is a breakdown of the most common LinkedIn sources:

- LinkedIn: This is the general source of LinkedIn which is used by default for standard posts or shared activity on LinkedIn.com.
- LinkedIn Job Postings: This is the tracked activity specifically for paid job slots to capture candidate performance with the job ads.
- Sourcing LinkedIn: Tracked sourcing and candidate outreach performance related to the Recruiter Seat Licenses for LinkedIn.
- LinkedIn Company Page: This is for hardcoding any career site links coming directly from your LinkedIn company career page.
Campaign Tracking
Source Tracker allows for specific campaign tracking. This is an additional parameter that is appended to the end of the CSB career site page URL. Companies generate reports on Campaign codes to assess the effectiveness of their campaigns. We recommend deciding on a campaign naming strategy, to make it easy for you and your recruiting leaders to look up the results of campaigns. For example, your company may want to use your first initial and last name, and perhaps also the Requisition number. Or, to track jobs marketed as part of college recruiting, you might name the campaign Campus Recruiting. We recommend that customers maintain a spreadsheet for their campaigns, as a list of the Campaign URLs are not maintained in the system.

Which Pages Do You Send Candidates To?
Links to any of the pages on your CSB career site can be tracked. When sourcing for a particular position, of course you will want to post a link to the career site page containing that job. However, often it makes more sense to send prospective candidates to the related category page instead. Remember, these are your “Featured Jobs,” for frequently-hired or hard-to-fill positions. The page for an individual job posting will be removed when that job has been filled, but your category pages will always be active. For your email

<table>
<thead>
<tr>
<th>Referrer Types</th>
<th>Sourcing List</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Type</strong></td>
<td><strong>Engine</strong></td>
</tr>
<tr>
<td>Job Boards - Major</td>
<td>Sourcing Google</td>
</tr>
<tr>
<td>Job Boards - Niche</td>
<td>Sourcing Great Insuran</td>
</tr>
<tr>
<td>Media</td>
<td>Sourcing Hiring Solved</td>
</tr>
<tr>
<td>Mobile</td>
<td>Sourcing Hotfoot (RPO)</td>
</tr>
<tr>
<td>Monster</td>
<td>Sourcing Indeed</td>
</tr>
<tr>
<td>OFCCP</td>
<td>Sourcing Industry Asso</td>
</tr>
<tr>
<td>Online Magazine</td>
<td>Sourcing Intomine</td>
</tr>
<tr>
<td>Pay-Per-Click</td>
<td>Sourcing Job Street</td>
</tr>
<tr>
<td>Print</td>
<td>Sourcing JobsinLogistik</td>
</tr>
<tr>
<td>QR Codes</td>
<td>Sourcing Ladders</td>
</tr>
<tr>
<td>Search Engine</td>
<td>Sourcing Lee Hecht Ha</td>
</tr>
<tr>
<td>Social Network</td>
<td>Sourcing Linkedin</td>
</tr>
<tr>
<td>Sourcing</td>
<td>Sourcing Local Job Net</td>
</tr>
<tr>
<td>University</td>
<td>Sourcing Manager Net</td>
</tr>
</tbody>
</table>
signature, we recommend linking candidates to your company’s CSB career site Home page.

**Track Candidates from your Corporate Site**

Some candidates will begin their job search from your corporate site, or from a career site that is hosted by you. These candidates should be tracked as "Career Site" on the Source Report and in Advanced Analytics. If they are being tracked as "Direct" instead, ensure that any links from your corporate site(s) that send candidates to your CSB career site contain a tracking link.

**Lesson Conclusion - Manually Apply Source Tracking**

In this lesson, you learned how to create custom campaign URLs so that jobs that are posted manually can be source tracked.

You should now be able to:

- Explain why it is important to add source tracking before manually posting jobs
- Create Custom Campaign URLs

**Unit Wrap-Up**

In this unit, you covered:

- Lesson 2-1: Formatting Job Data
- Lesson 2-2: Describing Real-time Job Sync
- Lesson 2-3: Describing Job Distribution
- Lesson 2-4: Manually Apply Source Tracking

You should now be able to:

- Identify best practices for job data
- Format job location and other job field information
- Follow best practices to ensure data consistency
- Describe real-time job sync and other job collection methods
- Follow best practices for job data mapping for real-time job sync
- Work with your functional consultant on your job distribution options, such as Recruiting Posting and XML Feeds
- Explain why it is important to add source tracking before manually posting jobs
- Create Custom Campaign URLs
Unit 3 - Introduction to Career Site Builder

Unit Objectives
This unit contains the following lessons:

- Lesson 3-1: Career Site Design Leading Practices
- Lesson 3-2: Describing Career Site Builder
- Lesson 3-3: Describing Career Site Page Types
- Lesson 3-4: Describing CSB Page Components
- Lesson 3-5: Enable Quick Apply
- Lesson 3-6: Enable Qualtrics Feedback from Job Applicants
- Lesson 3-7: Describing Internal Career Site

Upon completion of this unit, you will be able to:

- Describe global website accessibility guidelines
- Use accessibility tools to test specific aspects of the career site
- Follow leading practices to populate metadata and alt text, create informative headings and links, and to ensure adequate contrast on your career site
- Describe factors that influence the user experience (usability)
- Ensure that the text on your CSB career site is legible, concise and easy to understand
- Choose images that support and enhance your career site
- Describe the leading practices used by SAP SuccessFactors to accomplish SEO
- Describe the features available with Career Site Builder
- Demonstrate how candidates use Mobile Apply on responsive CSB career sites
- Describe the advantages to candidates when Candidate Account Simplification (CAS) is enabled
- Explain the difference between hosted vs. integrated career sites
- List the standard inclusions for an CSB career site
- Describe what is typically included on each page type of an CSB career site
- Describe the available page components for CSB Career Sites
- List the prerequisites for configuring the Internal Career Site
- Describe how internals can access the Internal Career Site, search for jobs and view content

Lesson 3-1 - Career Site Design Leading Practices

Lesson Overview
The goal of this lesson is to describe the leading practices regarding website accessibility, usability, and search engine optimization (SEO).

Lesson Objective(s)
• Describe global website accessibility guidelines
• Use accessibility tools to test specific aspects of the career site
• Follow leading practices to populate metadata and alt text, create informative headings and links, and to ensure adequate contrast on your career site
• Describe factors that influence the user experience (usability)
• Ensure that the text on your CSB career site is legible, concise and easy to understand
• Choose images that support and enhance your career site
• Describe the leading practices used by SAP SuccessFactors to accomplish SEO

Websites should follow leading practices in these three areas:

• Accessibility
• Usability
• Search Engine Optimization (SEO)

Career Site Builder has been developed to support website leading practices. Be aware that guidelines for the web are updated continually. You will need to stay on top of accessibility and SEO guidelines to make sure that your CSB career site still adheres to them.

Accessibility
Many parts of the world adhere to accessibility laws. For example, in Canada, private, public, and non-profit organizations with 50+ employees must ensure that their websites are accessible. Web Content Accessibility Guidelines (WCAG) is developed through the W3C process in cooperation with individuals and organizations around the world, with a goal of providing a single shared standard for web content accessibility that meets the needs of individuals, organizations, and governments internationally. The WCAG documents explain how to make web content more accessible to people with disabilities: https://www.w3.org/WAI/standards-guidelines/wcag/ Each guideline has three levels of accessibility: A, AA and AAA. Newly created or refreshed websites must meet level A. Later, your website will need to meet Level AA. Meeting Level AAA is not required at this time.

Accessibility guidelines in the United States require federal agencies to develop, procure, maintain and use information and communications technology (ICT) that is accessible to people with disabilities - regardless of whether or not they work for the federal government. See Section 508 of the Rehabilitation Act: https://www.epa.gov/accessibility/what-section-508.

**Tips for testing websites for accessibility**
There are a number of ways to know if your website is accessible:
1. Automatic assessment and assistive technology. For example, you can review your site using assistive technology such as a screen reader to make sure the design and technical aspects of the site are accessible.

2. User testing and feedback. If possible, ask people with disabilities to test your site. Get feedback from customers and other site users to find out if there are any improvements needed.

3. Review key milestones and changes. Keep a record of the accessibility issues that have been repaired, or ask your web developer to maintain such a record. This will show you the completed work and the new level of accessibility. It will also be helpful if your organization is asked to show that your website follows WCAG 2.1 guidelines.

4. Online accessibility checker. You can use an online tool to check if your website is accessible. Using an online accessibility checker does not guarantee that you will find all accessibility issues with your website. It is important to have a person review the site as well.

**Supporting Software Applications**

Screen readers are software programs that convert digital text into synthesized speech. They allow blind or visually impaired users to read the text that is displayed on the computer screen. Screen readers announce the page title (the `<title>` element in the HTML markup), headings, links, and the "alt text" (description) for images. To get an overall impression of a page’s content, users can jump from heading to heading, from link to link, and from paragraph to paragraph.

Accessibility tools, such as WAVE ([https://wave.webaim.org](https://wave.webaim.org)), will flag accessibility issues on websites, but cannot tell you if web content is accessible. Only a human can determine true accessibility. Tools will flag certain accessibility errors and warnings, but for example, cannot detect embedded text on images.

The WAVE Styles View presents your page with embedded accessibility icons and indicators.
From the Details tab, you can click on an icon to view the item on the page.
Contrast View shows only contrast issues on your page, based on WCAG 2.0 guidelines. You can use the tools in the details panel to review your color contrast, and even find updated colors that meet these guidelines.
Accessibility Leading Practices for Career Site Builder
General Accessibility Guidelines for Career Site Builder

If there is not a specific component that meets your customer’s needs, do not hack things for formatting purposes. Use a custom component instead. Also, do not insert invisible text on a page. Screen readers won’t see it, and browsers may flag it as malicious content, so the site could be blacklisted by certain browsers.

Metadata

1. Populate Site-wide Metadata
2. Populate Page Metadata

Headings

3. Populate the First Level Heading: <h1>
4. Check for Empty Headings

Images

5. Populate Image Alt Text
6. Check for nearby images that have the same Alt Text
7. Avoid the use of Embedded Text on Images

Links

8. Check for Empty Links
9. Replace or Remove Redundant Title Text
10. Remove Redundant Links

Contrast

11. Ensure adequate Differentiation between Foreground Text and Background Colors

Other Considerations

12. Use Search Results Tiles
13. Tips for the Google Job Map

Leading Practices for Metadata
Meta tags, also called metadata, help tell search engines and users what your site is about. Metadata is used to describe individual pages on a website, allowing search engines to understand what each page contains. This data helps search engines evaluate
the relevance of a page content, thus determining whether a page will be displayed within search results.

Search engine results:

The Page Title also displays on the browser tab:

Metadata contains three main elements:

1. **Page Title (or Title tag)** – Your site’s Page Title is the heading that is displayed as a blue link in the search results. The page Title is considered the single most important element on the page for telling the search engines what the page is about and which keywords to focus on. Titles should be 70 characters or less including spaces, and should lead with the most important keyword. In addition to site-wide metadata, every page should have a unique Title and Description.

Description (or Meta Description) – The description appears directly below the title and URL in the search engine listing. Your page’s Description should contain similar information to your Page Title (namely a targeted keyword), but not be exactly the same – it should be used to describe concisely what the web page is about. The
Page Description should be limited to approximately 160 characters including spaces.

If you go over the word count, the copy will not be shown on the search engine results page. Also be aware not to “keyword stuff” (use the same keyword more than once in your Description). A well-written description not only tells users what is on your page, but also entices them to visit your site. A description is what shows up here in the search engine results. It is like good window dressing. Sites with poor descriptions will get less click throughs and the search engines will demote your site in favor of other sites. Do not use quotes or any non-alpha characters (Google cuts them out of the meta description).

2. Keywords – The importance of including keywords has decreased in recent years, as search engines no longer view the keyword tag as a major factor when ranking results. The only search engine that looks at the keywords anymore is Microsoft’s Bing – and they use it to help detect spam. However, it is still extremely important to conduct keyword research, keeping you aware of what terms visitors are searching for in order for you to optimize for those phrases. Using keywords in the content is much more important than populating the Keywords in the metadata.

1 Metadata: Populate Site-wide Metadata

The site-wide metadata is set from Settings > Site Configuration > Site Information. This information is used if it is not replaced at the page level. For the Description, include the company name, “jobs” or “careers,” strategic positions the company is hiring for (for hospitals, for example, list doctors, nurses, etc.). If the company has just one location, also include that.
2 Metadata: Populate Page Metadata

Unique metadata should be specified for every page of the site. This is a leading practice and increases SEO value. Do this by navigating to the page, clicking the gear icon, and selecting Tags or Meta Tags.

Enter unique metadata for pages of:

- each page type (with the exception of Landing Pages): Home, Content and Category
- each Locale, in the appropriate language
- each Brand

On a Category page for sales jobs, for example, include a description such as “Apply online for Best Run Sales Jobs.”

**Leading Practices for Headings**

Content on pages should be organized with headings. Pages should be structured in a hierarchical manner, generally with one 1st degree heading (<h1>) being the most important (usually page titles or main content heading), then 2nd degree headings (<h2>) - usually major section headings), down to 3rd degree headings (sub-sections of the <h2>), and so on. In WAVE, use the Outline tab in the side bar to view the headings.
Do not use text formatting, such as font size or bold to give the visual appearance of headings - use actual heading (<h1> - <h6>) for all content headings. Assistive technologies and other browsers rely upon the literal markup of the page to determine structure. Likewise, do not use headers to achieve visual results only. For instance, if you want to highlight or emphasize an element within your content that is not a heading, do not use heading elements to achieve the visual appearance you want. Instead, use font size, bold, or italics.

3 Headings: Populate the First Level Heading: <h1>

First level headings should contain the most important heading of the page, generally the document title, to convey what the page is about. Career Site Builder adds a <h1> tag for each page automatically, from the Page Title, but it is typically not displayed. The site is still considered to be within accessibility guidelines. The Home page of a CSB site will take on the Page Title from Settings > Site Configuration > Site Information, but it is not displayed on the page.

For other page types, the <h1> tag is taken from the Page Title for that page, and is hidden by default. On Category pages, however, the <h1> tag can be visible or hidden.
The `<h1>` tag is required on Category pages, but customers can choose to hide it and still be within guidelines.

### 4 Headings: Check for Empty Headings

Screen reader and keyboard users often navigate by heading elements. An empty heading will present no information and may introduce confusion. Basically, any element that has a header should have it populated, but you can hide it.

**Images: What is alt text, and why do your photos need it?**

Alt text (also referred to as alternative text or alt tags) are used to describe the images on your web page. It is important to add alt text to the photos on your website for three main reasons:

1. **If images fail to load** – If for any reason an image does not render on a web page, the alt tag will display in its place. This means visitors to that web page understand what image should be there even though they are unable to see it.
2. **For Search Engines** – Search engines, such as Google and Bing regularly crawl web pages. It is easy for them to understand text copy on a page, however, images
are difficult to read. This is where alt text comes to play. Alt text is used to describe to search engines what the image is showing, allowing them to give users better results when performing an image search. Alt text also improves the SEO value of the site.

3. **For the visually impaired** – The visually impaired use screen readers in order to browse web pages. These screen readers will identify and interpret what is being displayed on their screen. For this reason, it is important to convey contextual information in alt text that will explain the image in more detail.

5 Images: Populate Image Alt Text

Alt text should be populated for all images, in all languages. Enter unique alt text for each image. Include any unique or relevant content about the image. Add alt text from the Image Selector window. You can add it when you upload an image, or add it later.
Be sure to provide alt text for logos too.
### 6 Images: Check for nearby images that have the same Alt Text

When two images have the same alt text, this often causes redundancy or indicates incorrect alt text. Remove unnecessary redundancy and ensure that the alt text for each image is appropriate. The only time that you don’t need to include alt text is when the image is used as a decorative background image, as shown below.

### 7 Images: Do not use Embedded Text on Images

Embedded text cannot be read by screen readers or search engines. The leading practice is not to use embedded text on images. If the customer wants to retain images that contain embedded text, add alt text to the image. Note that web accessibility tools such as WAVE cannot detect embedded text on images.
Leading Practices for Links

- **Hyperlink meaningful text**: Linking to a “Click here” label is bad for SEO and bad for users, who are implicitly forced to hunt for more information on what exactly they are clicking on. Add a title tag to every link. Users should feel confident as they click from page to page.

- **Use consistent styling**: Pick a design and stick to it. There should be no variation in the way links are visualized across the site.

- **Cut the blue non-link text**: Blue is strongly associated with click ability. If blue text on a site is not clickable, this results in frustration. The same is true for underlined text: it’s strongly associated with links.

- **Mouse-over**: Links should change style on mouse-over, emphasizing to users that they are clickable

- **Padding**: Ensure links have enough space to be clickable on mobile devices

8 Links: Check for Empty Links

If a link contains no text, the function or purpose of the link will not be presented to the user, which can create confusion for screen reader users. The most common issue is leveraging embedded text on images as a link. Remove the empty link or provide title text within the link that describes the functionality and/or target of the link. Or add alt text to the image.
9 Links: Replace or Remove Redundant Title Text

Anything that has a link should also have a title tag. The title text typically appears when the user hovers the mouse over a link. The title text is used to provide advisory information; specifically, it should indicate what the link actually does. What specifically is on that page? What will you learn there? As a leading practice, the title text should be different from the link name, but it is better to use redundant title text than to not populate it.

Category page link example:
In some areas, the product duplicates the link text as title text in the background so it’s not marked as an accessibility error. There is no way to modify this.

10 Links: Remove Redundant Links

When adjacent links go to the same location (such as to a product page), this results in additional navigation and repetition for screen reader and keyboard users. Adjacent links that go to the same location should be combined, or one should be removed. Three column components use the same link for the header, link and image, as shown below. This cannot be changed. You could remove the link from the image or remove the header and/or separate link.
Leading Practices for Contrast

11 Contrast: Ensure adequate Differentiation between Foreground Text and Background Colors

Adequate contrast is necessary for all users, especially for users with low vision. This is often an issue for hover colors. Increase the contrast between the foreground text and background color to a contrast ratio greater than 4:5:1. Larger text (larger than 18 points or 14 point bold) does not require as much contrast as smaller text. Ensure a contrast ratio greater than 3:1. Some customers’ brand colors do not provide enough contrast. We recommend that you use colors on your site that fall within contrast guidelines.

This hover link doesn’t provide enough contrast:

Note that WAVE compares the text color with the background color for the component, not at the background image. So even if you use white text with a dark background image, WAVE will flag it as a contrast error…

…unless you also change the background color for the component, as shown below.
Other CSB Site Accessibility Considerations

12 Use Search Results Tiles

Replace the old-style Search Grid with Tiles. The ability for candidates to successfully navigate to jobs on a career site cannot be overstated! Using the Tile version refocuses the page on the search results to aid users in finding jobs. Remember that users can also tab through the site.

13 Tips for the Google Job Map

The Google job map is maintained externally and does not adhere to all accessibility guidelines. Customers can now configure the Google Job Map to display a previously-hidden message that was only readable from a screen reader. From the Google Map Component, enable Show Heading. The provided text can be changed from Tools >
Translations. Clicking on the link opens a page populated with a search bar and search results.

**Usability**

What factors influence User Experience?

In order for there to be a valuable user experience, information must be:

- **Useful** – your content should be original and fulfill a need
- **Usable** – site must be easy to use
- **Desirable** – image, identity, brand, and other design elements
- **Findable** – Content needs to be navigable and locatable
- **Accessible** – Content needs to be accessible to people with disabilities
- **Credible** – Users must trust and believe what you tell them
What are your Business Objectives?

Optimize site conversion in two critical areas:

- Job Applies
- Talent Community Membership and Growth (Create an Account)

Enhance Usability:

- Minimize site drop-off and to mitigate user attrition in specific areas
- Enable visitors to find relevant jobs quickly, easily, and intuitively
Showcase Brand:

- Showcase brand in a way that is creative and visually consistent with guidelines
- Communicate company values

Simplifying design, before and after
The "after" design in this example (not a career site) is much more open with whitespace. Images feature a single product with high-resolution pictures & contrasting colors.

7 Rules of planning a simple site
1. Research your audience and the sites they visit the most. Look for case studies on design changes from those sites and how those resulted in improvement in key areas.
2. Create a mashup of all those “working” components for your own site.
3. Obey the rules of cognitive fluency when you lay out your design. Put things where your visitors have grown accustomed to finding them.
4. Rely on your own colors, logo, and typeface to communicate clearly and subtly. Don’t add copy and/or images unless it communicates something your visitor actually cares about.
5. Keep it as simple as possible—one large image vs. a bunch of little ones, one column, instead of three—utilize as much white space as possible.
6. Double check to make sure your site fits the public expectation in pricing, aesthetics, speed, etc.
7. Remember that “prototypical” doesn’t mean that every aspect of your site should fit that mold.

Source:
https://medium.com/@tommyismynname/why-simple-websites-are-scientifically-superior-168074e9575#.dwy8r9pdx
Design Goals for Career Sites

Use best practices as a base to deliver a fantastic user experience that effectively directs qualified applicants to apply, supports your strategic recruiting goals, and reflects your unique brand.

The goal is to optimize site conversion, and minimize site drop-off, in two critical areas:

- Job Applies: individuals who click the Apply Now button
- Talent Community Membership: individuals who sign up for job alerts

Text Recommendations

Legible

- Use high contrast text, for example, black text on a white background
- Choose an easy-to-read font. Sans-serif fonts (for example, Arial, Verdana) are generally considered more legible on web than serif fonts (for example, Times New Roman).
- See a list of recommended fonts for the web here: [http://accessibility.psu.edu/fontfacehtml/](http://accessibility.psu.edu/fontfacehtml/)
- Use fonts consistently across all pages.
- 14-16 points is our recommendation for body text to be best read on desktop and mobile

Easy to understand

- Use short, easy to understand words and phrases
Avoid jargon

Concise & Skimmable

- Get to the point as quickly as possible. Use half the word count or less than conventional writing
- Content should be skimmable because web users don't read a lot. Studies show that in a best-case scenario, we only read 28% of the text on a web page
- Break up lengthy content. Headings and subheadings should stand out from the text
- When chunking information into blocks, focus the bulk of the content on the most important information, and position it near the top of the page
- Use bulleted or numbered lists when possible
- Use relevant visuals to break up lengthy content

Text Recommendations

Legible

- Use high contrast text, for example, black text on a white background
- Choose an easy-to-read font. Sans-serif fonts (for example, Arial, Verdana) are generally considered more legible on web than serif fonts (for example, Times New Roman).
- See a list of recommended fonts for the web here: http://accessibility.psu.edu/fontfacehtml/
- Use fonts consistently across all pages.
- 14-16 points is our recommendation for body text to be best read on desktop and mobile

Easy to understand

- Use short, easy to understand words and phrases
- Avoid jargon

Concise & Skimmable

- Get to the point as quickly as possible. Use half the word count or less than conventional writing
- Content should be skimmable because web users don't read a lot. Studies show that in a best-case scenario, we only read 28% of the text on a web page
- Break up lengthy content. Headings and subheadings should stand out from the text
- When chunking information into blocks, focus the bulk of the content on the most important information, and position it near the top of the page
- Use bulleted or numbered lists when possible
- Use relevant visuals to break up lengthy content
Image Recommendations
Relevancy

- Supports page content
- Highlights your company, brand, and values; well-chosen images strengthen your message
- Avoid stock photos

Select Diverse Images with a Strong Focal Point

- Images with a strong focal point capture user attention
- Use a consistently placed focal point for image sliders
- Use a diverse selection of imagery to keep users engaged
- Consider diversity in background/foreground, location, and subject matter
Identify the focal point “Safe Zone” per component

- The “Safe Zone” per component will vary by the height/width of how it has been configured to display on desktop/tablet/mobile
- Identify the “Safe Zone” by viewing the finalized dimensions of your component on each device type

Wide Cropped Images allow for versatility

- Allows for flexibility for additional cropping and overlaying elements in the layout
- Allows images to easily modified in a variety of components and layouts
Optional: Add Optimized Images of Different Sizes

- When using the Large Image component, consider optimizing the image for mobile and adding the component twice, once for Desktop/Tablet and one for Mobile.
- This is especially useful if there is text on the image.
Additional Image Recommendations

- The customer is responsible for delivering images that conform to the guidelines. Please see “Image Recommendations” in the Recruiting guide.
- Images are typically provided by granting access to an image library, login to a photo site (similar to photobucket.com), or a zip file of images.
- A minimum of 15-20 high resolution employment brand images is required.
- All Career Site Builder images should be oriented as landscape, not portrait.
- Include Alt Text for each image to improve the accessibility of the site. See the Accessibility section above.
- For background images choose subtle patterns and colors.
- Text on images is a dated web practice and is not recommended.
- Image sliders are not a recommended practice.

Resolution and File Size Optimization

- The maximum file size for images is 500KB.
- Optimizing images is highly recommended as it decreases load speed, improving the performance of the site. We recommend aiming for a file size closer to 100KB.
- Your media resource should export the selected images specifically for the web.
- An image program such as Photoshop can be used, or free image compressors are available on the web, such as FastStone Photo Resizer.
- If you need assistance delivering web-ready images, SAP’s web design team can prepare your images files. The time will need to be billed.
Adding Images
Images uploaded in Career Site Builder are hosted on the Akamai Content Delivery Network (CDN), which uses servers around the world to reduce page loading times. Depending on the component, to add an image to the page, click Select Image or +Add, typically from the Styles tab.

You can choose to add an image from a list of images you’ve previously added.

To Add a New Image
1. Click Upload Image.
2. Click Select Image.
3. Browse and select the image to use. Click Add.
4. Click the back arrow.
5. Click Edit Alt Text, enter text, and click Save.
6. Click the back arrow and click Select.

**Responsive Image Alignment**

When adding an image, select the desired Image Position (as shown at the right). This feature allows a “focal point” for an image to always be visible no matter what browser and device type is used by the candidate. For example, a person in the image will always be centered on every device.

If the image is not displaying as desired on all devices, you can add multiple components with images of different sizes to display on each device type.

<table>
<thead>
<tr>
<th>Top Left</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top Middle</td>
</tr>
<tr>
<td>Top Right</td>
</tr>
<tr>
<td>Middle Left</td>
</tr>
<tr>
<td>Middle Middle</td>
</tr>
<tr>
<td>Middle Right</td>
</tr>
<tr>
<td>Bottom Left</td>
</tr>
<tr>
<td>Bottom Middle</td>
</tr>
<tr>
<td>Bottom Right</td>
</tr>
<tr>
<td>Middle Middle</td>
</tr>
</tbody>
</table>

**Note:** These are the available Image Types. It is best practice not configure an image as tiled or stretched, unless it is a background pattern or subtle image.
Image Settings

**Image Type:**
- Tiled
- Stretched

**Image Position:**
- Top Left
- Top Middle
- Top Right
- Middle Left
- Middle Middle
- Middle Right
- Bottom Left
- Bottom Middle
- Bottom Right

**Video**

If the site requires videos or Flash, SAP needs a link to the location where the videos or Flash are hosted online. A direct path must be provided; for example, a link to YouTube is often used for video assets. SAP does not host video or Flash on their servers.

Other video tips:
- Turn off auto play.
- Keep the videos short, between 30-60 seconds is recommended.
- Include a title and brief description for the video.
Search Engine Optimization (SEO)

What is SEO?

“Search engine optimization” is the practice of increasing both the quality and quantity of website traffic, as well as exposure to your brand, through non-paid (“organic”) search engine results.

Despite the acronym, SEO is as much about people as it is about search engines. It’s about understanding what people are searching for online and the type of content they wish to consume. Knowing the answers to these questions will allow you to connect to the people who are searching online for the solutions you offer.

If knowing your audience’s intent is one side of the SEO coin, delivering it in a way search engine crawlers can find and understand is the other. Search engines scour billions of pieces of content and evaluate thousands of factors to determine which content is most likely to answer your query. They do this by discovering and cataloguing all available content on the Internet via a process known as “crawling and indexing,” and then ordering it by how well it matches the query (“ranking”).

SAP SuccessFactors Recruiting SEO Capabilities

Search engine optimization is a core piece of SAP SuccessFactors Recruiting. We follow SEO leading practices as we implement career sites and work with our customers to get their jobs in front of interested and qualified candidates.

Capabilities include:

- **Crawler friendly** – For most applicant tracking systems (ATS), search engine crawlers can’t follow links to get to the jobs, so their jobs don’t show up in search engine results. SuccessFactors solves this problem by importing jobs from the ATS and putting them on a search engine-friendly site.
- **Daily sitemap updates** – One of the tools search engines use to know what content is available on a site is the sitemap, with links to every page. When SAP SuccessFactors Recruiting runs its nightly maintenance, sitemaps are updated with any changes to the job collection or landing pages.
- **Category pages** – Building SEO value for a page takes time – more time than most job postings allow for. When we build customer career sites, we consider their hiring priorities and job collection to build category pages with based on popular search terms. We include these search terms, or keywords, in strategic places both on page and in the HTML meta data. While the jobs on each page come and go, by building category pages to host the jobs, SAP SuccessFactors Recruiting builds lasting SEO value.
- **Relevant meta data** – Search engines, job boards, and job aggregators all use different pieces of the Meta Data in the HTML code of a job or page. We recommend unique metadata information for each page of the site. We automatically insert
relevant information in the title tags from the metadata, to make sure our traffic sources have what they need to make our jobs and pages search-friendly.

- **Including “job” at the end of job titles** – When candidates search for jobs they usually include the word “Jobs” in their search term. Including “Job” in the page title and in the URL helps identify the page as a job to the search engines, and as these jobs post to pages, they create relevant, dynamic content to improve the SEO value of pages.

- **URL structure** – One of the places search engines look to determine what type of keywords to associate with a page is the web address, or URL. Most pages in an ATS are filled with numbers, symbols, and unrelated text. For example:
  
  `jobDetails.do?functionName=getJobDetail&jobPostId=140552&localeCode=en-us`

- When we create pages, we include the name of the page in the URL to improve SEO. For example: `careers.SuccessFactors.com/go/Boston-Sales-Jobs/242462/`

- **“Similar jobs” links on job pages** – As search engine crawlers read the bottom of each job page, they come across links to related job categories. Like the segments on the bottom of the page, these links also increase relevant keywords and provide more links for the search engines.

- **Responsive career site** – Search engines rank sites not only based on content but also on how appropriate the site is for the device they are performing the search on. Utilizing a responsive career site improves rankings for all search results across websites.

- **Job Distribution** – By distributing jobs to major job boards with links to the customer’s career site, these inbound links improve relevance and importance of the jobs. The more popular and trafficked job boards and aggregators will help improve your customer’s rankings, especially when they get a lot of traffic from those sources.

---

**Lesson Conclusion - Career Site Design Leading Practices**

In this lesson, you learned about the functionality provided by Career Site Design Leading Practices.

You should now be able to:

- Describe global website accessibility guidelines
- Use accessibility tools to test specific aspects of the career site
- Follow leading practices to populate metadata and alt text, create informative headings and links, and to ensure adequate contrast on your career site
- Describe factors that influence the user experience (usability)
- Ensure that the text on your CSB career site is legible, concise and easy to understand
- Choose images that support and enhance your career site
- Describe the leading practices used by SAP SuccessFactors to accomplish SEO
Lesson 3-2 - Describing Career Site Builder

Lesson Overview
The goal of this lesson is to describe the functionality provided by Career Site Builder and Mobile Apply.

Lesson Objective(s)

- Describe the features available with Career Site Builder
- Demonstrate how candidates use Mobile Apply on responsive CSB career sites
- Describe the advantages to candidates when Candidate Account Simplification (CAS) is enabled
- Explain the difference between hosted vs. integrated career sites

Career Site Builder
Career Site Builder (CSB) sites are Recruiting Marketing career sites that functional consultants set up and can be maintained by customers with little assistance. Career Site Builder simplifies the implementation process and significantly reduces implementation timelines to build a fully responsive career site. Some initial setup is done in Command Center, but most of the configuration takes place directly from “Manage Career Site Builder” in Admin Center.

Important Note: Existing Recruiting Marketing sites will not inherit any of the CSB features or functionality without a reimplementation.
Example of a CSB site

All standard Recruiting Marketing features are included with a Career Site Builder implementation. A Site Kit may be selected as a starting point, and then consultants customize the components on the site for the customer. There are a set number of components available with CSB, including a “Custom Plugin” that allows you to code to your specifications.
No setup is required to make Career Site Builder sites responsive. You can activate some components for only specific devices, for example a component can be active on a desktop browser, but not a mobile device.

For sites with multiple brands, different colors, images, and fonts can be used for each brand, as well as different headers and footers. Custom branded home pages can also be created. Job branding can be consistent across SAP SuccessFactors Recruiting by associating microsites with brands. This allows for a user to view a job in the CSB career site and then apply for the job and have the same brand experience.

Customers are not required to pay SAP to upgrade their CSB sites with new platform technology. Upgrades to technology such as Bootstrap will be automatic, enabled through major releases.

Career Site Builder does not produce an exact replica of a client corporate brand. CSB has a fixed list of components and configuration options that the consultant can select from when designing the site. However, custom components can be added on any Career Site Builder page that allow a third-party developer to insert custom code.
Mobile Apply
When Mobile Apply is enabled, the Candidate Profile and Application are consolidated into a single page. See the screen capture below. Notice that a resume and cover letter (and other attachments) can be submitted by a candidate using a mobile device.

Customers must have a responsive design site in order to take advantage of the Mobile Apply feature. For that reason, many existing RMK customers will choose to re-implement with Career Site Builder.
Candidate Account Simplification
Candidate Account Simplification (CAS) provides the integration between Recruiting Management and Recruiting Marketing. With the CAS feature enabled, the candidate has a single point of access to manage their accounts and profiles across Recruiting. CAS is required in order to implement Candidate Relationship Management (CRM).

From within the CSB career site, the candidate completes both the profile and application. However, if email verification functionality can be enabled, whereas the candidate will first
be prompted to verify their email address through a link that they receive through email. This helps them to validate their account.

From the career site, when the candidate chooses to join the Talent Community, or they click Apply Now, they are directed to the Sign In page.

If the candidate does not already have an SAP SuccessFactors Recruiting account, they complete the Create an Account page. This begins the candidate's profile, and this information is automatically updated in the RMK database. Creating an account is the same as “joining the Talent Community.” Candidates can create an account without applying for a job. Note that additional fields cannot be added to the Create an Account page. The candidate’s selection for the two options at the bottom of the page ("Receive new job posting notifications" and "Hear more about career opportunities") allow the user to opt-in or opt-out of receiving job alerts or Talent Community Marketing emails. These checkboxes can be configured to be either "opt-in" or "opt-out" by default from Admin Center > Manage Recruiting Settings > General Data Privacy Settings.
Candidates who wish to apply for the position (not just join the Talent Community), complete the Candidate Profile and Application. Welcome emails configured in Admin Center. Only the Job Alert email is generated from Recruiting Marketing (Command Center).

**Candidate Profile**
Clicking “View Profile” from the CSB career site opens the Candidate Profile.

Notice that in addition to the profile information, Jobs Applied and Saved Applications are accessed from here. Job Alerts can be added or updated under Options within the Candidate Profile.
Subdomains
SAP recommends using a subdomain for the CSB career site, created on the existing domain of the customer site. The terminology that we recommend is jobs.<company>.com or careers.<company>.com, such as jobs.bestrun.com.

Use of a subdomain is best practice because the customer legally owns the domain, it is a better user experience, and it is best for search engine optimization (SEO).

Hosted vs. Integrated Career Sites
With the hosted option, the Recruiting Marketing career site replaces your existing career site. When a candidate clicks to find a career with your company, they are directed to your CSB career site. All information regarding available jobs and additional information
pertaining to employment (benefits, culture, FAQs, and so on) are displayed on the career site.

With the integrated option, the customer maintains their own career site and SAP maintains pages in parallel to provide an integrated experience at a page level basis. The customer manages their own content and assets, hosting the main home page and content pages of their corporate career site. When a candidate is ready to search, apply for a position, or join the talent community, they move to the CSB career site.

Note: There are no two integrated sites that look the same. Some customers host everything except for the job pages, for others SAP hosts everything except one content page, and everything in between. An integrated solution is based on what the customer wants to host on their corporate site vs. what they want SAP to host, and this can vary greatly between customers.

While there are reasons for choosing either model, understand that having a hosted career site allows for a more complete line-of-sight reporting in Advanced Analytics. The analytics for integrated sites are skewed, as the source is represented as the career site instead of the actual source, since we can only detect the last step the candidate takes.

Exercise - Navigate Your Career Site as a Candidate

1. If your CSB career site is live, open it. If you’re not certain of the URL, open your corporate site first and click on Careers (or similar).
2. Is a subdomain used for the site URL, such as jobs.<company>.com or careers.<company>.com?
3. Is the site hosted or integrated? Notice the URL as you navigate from the corporate site to the CSB career site.
4. Resize your browser window. Is the site responsive (nothing is cut off for tablet and mobile users)?
5. Scroll through the home page.
7. From the search results, click on the job title and view the job description. Is it formatted correctly? (We will join the Talent Community and apply for a job later.)
8. From the header, locate Featured Jobs (or similar). Select a category to view.
9. Click on your company logo at the top left to return to the home page.
10. Search for a job by Location.
11. If available from the header or home page, click to view Locations or the job map. Which countries are included on the job map page?
12. If available from the header or home page, click to view any pages that describe your company (called "Content" or "Company" pages).
13. From the header, footer, or home page, click to view all jobs.
14. Are brands represented?
15. Has the site been localized into other languages?
Lesson Conclusion - Describing Career Site Builder
In this lesson, you learned about the functionality provided by Career Site Builder and Mobile Apply.

You should now be able to:

- Describe the features available with Career Site Builder
- Demonstrate how candidates use Mobile Apply on responsive CSB career sites
- Describe the advantages to candidates when Candidate Account Simplification (CAS) is enabled
- Explain the difference between hosted vs. integrated career sites

Lesson 3-3 - Describing Career Site Page Types

Lesson Overview
The goal of this lesson is to describe the Career Site Page Types.

Lesson Objective(s)

- List the standard inclusions for an CSB career site
- Describe what is typically included on each page type of an CSB career site

Standard Inclusions
The following list highlights the features that are typically included in a CSB site:

- Career Site powered by CSB for both internal and external candidates
- Responsive design for desktop, tablet, and mobile optimization
- 1 Home page
- Up to 14 total Category and/or Content pages (including a Job Map page, if included)
- 1 Search Results page
- 1 Job Description page (using the Job Page Layout feature)
- Mobile Apply

The following implementation tasks are not included in the base scope:

- Career Site Custom Component configuration
- Additional Languages, beyond one primary language
- Additional Brands, beyond the default customer branding
- Emails/Notifications, beyond 1 Standard Job Alert Notification
- Employee Referral
- Creation of graphics/video/flash, stock photography, or copy writing
- LinkedIn integration
- Private or onsite training sessions
Headers and Footers
The goal of the header is to allow the candidate to achieve consistent site navigation. Best practice for the header includes About Us (drop-down to see all content pages), Featured Jobs (drop-down to see all category pages), Locations (Google map), Sign In, and Join Talent Community (often under “Not finding a job?”). For multi-locale sites, include the Language Selector as well. Any links (“calls to action”) found on the home page should be replicated in the header for ease of navigation.

You can also create a custom header, with multiple rows, different options for placing your logo on the page, and more.

Best practice for the footer includes: Careers Home, Corporate Home, Top Jobs and View All Jobs. Top Job Searches and View All Jobs must be included, as they are essential for search engines to index all of the pages and the site itself. When including social links, choose only social networking links that are specific to job seekers.

Home Page
Hallmarks of a Home Page:

- Header
- View Profile
- Search functionality, prominently placed
- Subscribe functionality, prominently placed
- Featured Jobs (Category pages)
- Job Map
- Footer
Category Page

Category pages are typically used to highlight hard-to-fill and high-volume positions. Standard CSB career sites includes ten Category pages.

You can use Category pages to represent job categories, brands, locations, and so on. The best practice is to use specific data fields from the ATS, such as Department, Business Unit, or Function, to determine which jobs map to these pages. Jobs can display on more than one Category page.

It is best practice for each Category page to use the same layout, though different components can be used for different category pages. It is also best practice to use unique copy (text) and an image or video for each Category page. Limit the amount of content on Category pages to reduce the amount of scrolling applicants have to do to reach the job table. Users can find links to these pages within the Featured Job section on the Home page and from the Featured Jobs header.

Hallmarks of the Category Page
• Header and footer navigation
• Category Page Title – For example, Marketing Jobs or Finance Careers
• Main content - Image/graphic/video and text relevant to the group of jobs
• Search functionality – Searches the entire job collection
• Filter functionality – For example, title, location, date, and custom fields
• Jobs on this page – Defined by page rules
• Social sharing icons – Provides the ability for candidates to share jobs via social network or email using the AddThis social sharing tool.

Content Page

No jobs are included on Content pages; instead, these pages contain information about your company culture, benefits, diversity, university programs and internships, and so on. Standard CSB career sites includes four Content pages.

Links to these pages can be included in a drop-down menu on the home page, within the body of the home page, or within the footer.
Landing Page

You can attract candidates in a specific target audience by online advertising buys that link the candidates to a landing page designed specifically for them. Landing pages are not indexed in search engines (site maps), and may be intended for short-term use.

Possible examples:
- Advertise a Career Fair on LinkedIn.
- Launch a campaign on Facebook to attract recent college grads.
- Advertise about careers with the company on Indeed, not for a specific job posting.
- Purchase Google AdWords.
Two columns are supported on landing pages, and Data Capture Forms can be added, as shown below.

**Welcome Engineering Students!**

We are excited that you are investigating Engineering Careers at Best Run! Not graduating this year? No problem! We have internship programs in Engineering too.

**Search Results Page**

The Search Results layout consists of Tiles/Cards. You determine which fields to display, and can customize the background colors, borders, fonts, padding, and more.
Job Description Page
The following are common on a CSB Job Description page:

- Header and footer navigation
- Search by keyword functionality – Searches the entire job collection
- Social sharing icons
- Link to join the Talent Community
- Apply Now buttons at top and bottom
- The nearest major and secondary markets and job segments

Real-time job sync applies the styling for the job description from the job requisition.
Using the Job Page Layout functionality, custom layouts can be configured for one “filter” field, and also for each locale and brand.

- For example, if you choose to use Country as your filter, you can configure a custom layout for the United States for both Brand A and Brand B.
- The Custom Layouts Editor in CSB allows for two columns which can contain the job title, description, images, videos, job map, and featured jobs.

### Google Job Map Page Features

The following are supported with the Google Job Map page:

- Mobile browsers
- Google Chrome
- Localization (in the candidate’s native language)
- Appropriate political boundaries
- Some customizations, such as the color of bodies of water and updates to Google map coordinates
Lesson Conclusion - Describe the Career Site Page Types
In this lesson, you learned about the describe the Career Site Page Types.

You should now be able to:

- List the standard inclusions for an CSB career site
- Describe what is typically included on each page type of an CSB career site

Lesson 3-4 - Describing CSB Page Components
Lesson Overview
The goal of this lesson is to describe Career Site Builder Page Components.

Lesson Objective(s)

- Describe the available page components for CSB Career Sites

Page Components
See the list of the types of components that can be added to pages created with Career Site Builder.

When new components are added/updated, existing CSB sites can take advantage of the new features.
After adding a component to a page, you can click on the component name and give it a new name, which is especially helpful when a page has multiple components of the same type.

**Component Configuration Tips**

**Details & Styles tabs**

The available components have one or more tabs to configure. Two of the tabs are presented for many of the components: the Details and Styles tabs.

The Details tab is where you can enter information such as Header Text, Body Text, and so on.
The Styles tab is where you configure colors and images, such as the color of the text and the background of the component.

Add a Link to Text
For any component that has text as an option, you can add an embedded URL within the text using the Open Link Editor button.
In this example, the link is associated with the word “here.”

From the Link Setup menu, select the type of link. You can link to an external site by choosing External type. In that case, be sure to specify to open the page in a new window.
Add a Button
For some components you can add a button by enabling the Show Button control from the Details tab.

Click Edit Button to configure the button.

- You can make this button one of the default system buttons like Home Page or TC Join.
- You can link to another page on the site by choosing Category Link or Content.
- You can link to an external site by choosing the External button type. Remember to have external sites open in a new window.

Component Configuration Tips – Spacing around Components

The Enable Spacing Control allows you to customize the size for the component margins. For each component, you can choose Small, Medium or Large spacing, or customize spacing by entering the number of pixels desired between the components.
The page below was created with three components: Text, Search Bar and Google Job Map. When Enable Spacing is disabled, all components were touching. In this example, Enable Spacing was enabled for the Text and Map components from the Styles tab. It was set to "Medium" for the Top and Bottom margins, and Custom=0 for the Right and Left sides. Notice the spacing that was added between the components.
Component Configuration Tips – Additional Notes

Some components contain other tabs to be configured in addition to the Details and Styles tabs.

- Background images, when used, appear behind the text portion of the component. Alternatively, a background color can be chosen for this area.
- When Label Text is set to Yes, the text is displayed above the entry boxes. When the control is set to No, the text displays as ghost text within the boxes, as shown below.

Custom Plugin

The use of the Custom Plugin component enables customers to differentiate the functionality and styling of your career site from other sites. The Custom Plugin allows a third-party developer to insert custom code for a new component on any Career Site Builder page. The goal is to extend functionality for the candidate’s experience. Any standard web language can be used; there are no limitations on the code that can be entered into the component.

Some possible examples:
- Create page components with different layouts than the standard Career Site Builder components
- Integrate custom gadgets or widgets and interactive elements such as videos, sliders and animations
- Provide custom forms

The Custom Component is not intended for:
- Modifying the header or footer
- Overriding universal CSS styling
- Re-writing platform functionality
If you do not have the technical expertise in-house, SAP SuccessFactors Professional Services can develop Custom Plugins for you. They will also provide you with instructions for making modifications in the future, so that you can easily change text, images, colors, number of columns, etc. Contact your SSEM for more information.
How can you tell if a page contains a Custom Plugin component? Right-click and View Page Source. Find (Ctrl-F) customPlugin.

**Featured Jobs**
The Featured Jobs component allows you to display high profile or high importance jobs on Career Site Builder pages.

The Featured Jobs component has three configuration tabs: Details, Menu, and Styles.

In the Details tabs, enter Header Text to describe the component. You can also add an optional button to this component which can link to all jobs, to other parts of the career site or to external web pages.

Add the links to category pages from the Menu tab. Links display in three columns within the component; this is not configurable.

In the Styles tab, you can configure the color of the links, the header text, and the background of the component,
Google Job Map
The Google Job Map component maps a customer’s jobs in a map UI.

For jobs to appear on the maps component, the location data must be correctly configured.

Using the Styles tab, you can configure the color of bodies of water and other settings for the Google Job Map component.

Customize the Google Job Map:
1. You can customize the map that is displayed. For example, to display a map of Colorado:
3. Right-click and select What’s Here?
4. Enter the coordinates in CSB under Latitude and Longitude.
5. Change the Zoom Level and Max Height as desired.

Also note that Google Maps applies a default bias for application behavior towards the United States. If you would like to change how the map is presented, change the Region Code. See the Help text in CSB for details.

Image and Text Carousel
When creating a new Image and Text Carousel, the default will only include Slide 1. To add additional slides, click the Add button in the top right corner.
You can also add a Background Image, which appears behind the text on the left side of the component. You do have the option to edit the positioning of this image using the Image Type.

**Image Carousel**
The Image Carousel component displays images only, no text. In this example, candidates select from the Image Carousel to view jobs for each of the company’s brands.

In the second example, the company has included their many links to social sites in a carousel.
Some customers set the Display Interval to 0, in order to display a static set of images (does not rotate).

**Info and Subscribe Form**
The Info and Subscribe Form component displays information about the company side-by-side with the Talent Community Subscribe form.

![Info and Subscribe Form](image)

The Details tab provides many configuration options.
- Text can be entered to display in the left column of the component, or an image can be selected. The image can be treated as a link. As noted before, links can be added to the text as well, and a button can be enabled on the left side of the component.
- The right column contains a field for the user to enter their email address. The other text to be displayed on the right side is also entered on the Details tab.
- The Info and Subscribe Form component always includes a button to sign up for the Talent Community. You cannot hide this button or configure the text that appears on the button.

From the Styles tab, you can change the color of the text and background, or add a background image.

**Large Image**
This component supports what web designers call large “Hero” type images on a website. This component allows one image to display across the page. Select the Image Position and Height.
Search Bar
The Search Bar component is a global setting that is added at the component level, but not edited there. The Search Bar layout reflects what is selected for the specific locale and brand under Appearance > Global Styles > Search. In the first example below, notice that in addition to the Keyword and Location search options, candidates can also use the radial search, by postal code.

In the second example, the Picklist Search option was enabled.

Subscribe Form
The Subscribe Form component adds an email sign up form for the Talent Community.

The subscribe form is a smaller page element within a box that’s the full width of the page. You cannot change the orientation of the subscribe form inside the box, or the size of the form.
From the Details tab, enter a title for the form and the desired body text. The Subscribe Form also contains a field for the user to enter their email address.

The Subscribe Form always includes a button to sign up for the Talent Community. You cannot hide this button, but can configure the text that displays on the button using the Button Text field. You can also specify whether the text is displayed above the entry boxes or as ghost text within the boxes.

From the Styles tab select the background image and the color of the header and body text. To achieve a box that is almost transparent, as in this example from DSW, use the bottom slide control from Styles > Body Background.

**Text**

The Text component is a single column of text. You cannot change the size or orientation of the component. As described earlier, in the Details tab you will enter the text, and if desired, an embedded link or button. From the Styles tab set the color of the text and background, or if desired, add a background image.
Discover your ideal job in a place you’ll love to call home

With a legacy spanning more than a century and a faith-based Mission that emphasizes caring for people — body, mind and spirit, Centura Health is much more than a great place to work. It’s a place where our core values of Compassion, Respect, Integrity, Spirituality, Stewardship, Imagination and Excellence are demonstrated daily in the way we treat one another and care for patients and their families.

As the region’s largest, fully-integrated health system with hospitals, senior living communities, health neighborhoods, physicians clinics, Flight For Life® Colorado and other locations throughout Colorado and western Kansas, Centura Health invites you to join more than 6,000 physicians and 21,000 of the most talented hearts and minds in health care today.

If you’re already a Centura Health associate, click here.

Need help applying or have a question? Call 800-390-4106 between 8 a.m. and 4 p.m. MST Monday - Friday.

Three Column Images with Caption
The Three Column Image with Caption component uses a set layout for information on the career site.

Each of the three columns in this component has several available features. In each of the columns you can enter header text, upload an image, enter body text, or display a link. To show a link in the column, enable the Show Link option. You can then use the Edit Link menu to choose what type of link you would like to add, and the text that will display for the link.

You cannot adjust the width of the columns in the component or the size of the images. You can adjust the appearance of the component using the Styles tab.

Two Columns
The Two Columns component consists of two columns, with an image on the left and text on the right. You cannot configure the size or orientation of the columns.
Text is entered on the Details tab. From the Styles tab, select the image plus the colors for the text and background of the component. The options for Image Position apply to the full width of the component. For example, if you select Center, the image appears centered across the width of both columns.

The Two Columns component looks good in the Desktop view, but is less appealing in the Tablet view. On Mobile devices, the image is not displayed, only the copy.

Notice the abundance of white space between the image and text in this example. That’s an indication that the image is not sized correctly. All CSB images should have a landscape orientation, not portrait (should be wider than they are tall).

Video
The Video component allows you to add videos to Career Site Builder pages. Videos may be embedded from YouTube, Vimeo, and Wistia.

From the Details tab, choose whether the video is full width, or left or right-justified with text. Also decide whether you would like the video to auto-start. Select the background and font colors from the Styles tab.

Exercise - Examine a CSB Career Site
1. Open the Best Run career site, as directed by your instructor. Alternately, open a live CSB site from the SAP SuccessFactors “RMK” page of the Recruiting and Onboarding Administration Learning Room on the SAP SuccessFactors
Administrator Learning Center (SFALC). (Need instructions to access the SFALC? See this page: https://icontent.plateau.com/icontent/SuccessAcademy/AdminLearningCenter/SFALC_All_In_One_Guide.v2.pdf)

2. Does the site follow general website best practices and the recommendations for CSB career sites? Look specifically for the following:

3. Is a subdomain used for the site URL?

4. What options are available from the header and footer? Are social network links included in the footer? Visit a sampling of the header and footer links.

5. Which components are used on the home page? Is the search bar and the option to Join the Talent Community prominently located on that page?

6. Which fields are available to search for jobs from the home page?

7. Search for a job and notice which columns are used on the search results page.

8. Open a job description. Does it contain one or two columns? Does it contain an image?

9. How many content pages and category pages are included?

10. Are the content pages hosted by SAP or by the customer? Look for “About Us” or similar in the header, and watch for changes in the URL.

11. Which components are used on the category pages? Look for “Featured Jobs.”

12. Does the site contain any video? A carousel?

13. Which countries are included on the job map page?

14. Resize your browser window to check how the site looks at the three breakpoints: desktop, tablet, mobile.

15. Are brands represented?

16. Has the site been localized into other languages?

17. From the footer, click the View All Jobs link, click to view one of the SEO pages (such as “Sales Jobs in Denver”), and notice the SEO text and job listings that are presented.

**Exercise - Join the Talent Community and Apply for a Job**

Note: If you complete this exercise you will be added as a candidate in the applicant tracking system. If practicing with your live career site, you may wish to view the pages but not complete them.

1. Either open your own career site or the Best Run career site, as directed by your instructor.

2. Navigate to a job page and click Apply Now.

3. If you have already joined the Talent Community, you will be directed to sign in to your profile.

4. Notice whether Candidate Account Simplification (CAS) has been enabled for the site. If it is, you will be directed to the Create an Account page, hosted from Recruiting Management (RCM).
5. To see how mobile apply appears for candidates, resize your browser window to resemble a mobile phone. Note that if mobile apply is enabled, the Candidate Profile and Application are on one page.
6. If desired, complete the pages that are presented. If you do not wish to join the Talent Community or apply for a job, stop here.

Lesson Conclusion - Career Site Builder Page Components
In this lesson, you learned about the Career Site Builder Page Components.

You should now be able to:

• Describe the available page components for CSB Career Sites

Lesson 3-5 - Enable Quick Apply
Lesson Overview
The goal of this lesson is to describe how Quick Apply can be used for positions where you don't need candidates to complete a Profile.

Lesson Objectives

• Describe how the Quick Apply feature may be used for your organization

Quick Apply allows candidates to complete an Application without completing a Profile. Quick Apply is built into the responsive framework, which is compatible with career sites built with Career Site Builder.

Customers are responsible for compliance and reporting. We recommend that you use the same application process for a similar positions.

The quickApply field is added to a new Job Requisition template, and the Job Requisition Template is associated with a new Application template containing fewer fields. When the new Requisition and Application templates are active in the system, Quick Apply appears as an option when creating new Job Requisitions.
After selecting the Quick Apply Requisition template, enable Quick Apply on the Requisition form.

For Requisitions with Quick Apply enabled, the workflow to apply for a job changes. On a single page, the Candidate completes the selected account creation and application fields, but does not complete profile fields.
Account Creation Fields

The Account creation fields cannot be reordered, but the labels can be changed. When a returning Candidate logs in to apply for another job, only the application fields are displayed, not the account creation fields.

Application Fields

Fields presented on the application are completely configurable. The goals are to keep questions to a minimum, while still being able to screen candidates and to collect sufficient information for compliance and reporting.

APPLICATION FIELDS

Application overrides in the Application template (CDM) apply for Quick Apply applications. In this use case, the “Equal Employment Opportunity Commission” information is only presented to candidates in the U.S.
The Candidate receives the Application Submit Page message after submitting their application with Quick Apply.

We recommend changing the message to something like “Please View Profile to ensure your information is complete and up-to-date”. This is accomplished from Admin Center > Manage Recruiting Settings. Note that this message will be displayed to all Candidates, not just those who use Quick Apply.
A Profile is created for new candidates who complete a Quick Apply application. None of the background elements (Previous Employment, Formal Education, and so on) are populated.

**Steps to Configure and Test Quick Apply**

The following steps assume that your implementation consultant is implementing Quick Apply. An alternative is to copy a Requisition Template and Application Template and edit them from Admin Center > Manage Templates.

1. From Provisioning, copy an existing Requisition Template and Application Template.
2. Edit the Application XML template. Add “Quick Apply” to the file name, and also in the `<template-name>` in the XML file. Include only the fields required to screen candidates and for compliance and reporting. Application overrides in the Application template also work for Quick Apply. Update the field permissions as required. Also see information below about Country/Region fields.
3. Edit the Requisition XML template. Add “Quick Apply” to the file name, and also in the `<template-name>` in the XML file. Update the `<application-template-name>` to match the `<template-name>` of the Application template. Add the standard field quickApply (see the exercise). Set permissions to read-only for approved and closed requisition statuses, and to write for pre-approved statuses.
4. Upload the Quick Apply Application Template and Job Requisition Template in Provisioning.
5. Create and post a Quick Apply requisition.
6. Test in the Career Site Builder career site. Search for and apply to a job associated with a Quick Apply requisition and application. Confirm that the desired fields are presented to the candidate. View Profile.

**Country/Region fields**

Use of the Country picklist from the Data Privacy Consent Statement (DPCS) is mandatory, even if the country field is not defined on the Application template. If the country field is defined on the application template, ensure that it uses the standard country picklist. If the field is defined as a different picklist type, the country field would show up twice on the page: once for the application country field and again for the DPCS selection. Every country in the DPCS picklist has to match the values in the standard country picklist. If the values are different, the fields are shown twice.

The following features are not currently supported by Quick Apply:

- Internal Career Site
- Resume parsing
- Business rules
- Use of the "Career Site E-Mail Notification" Recruiting trigger. This trigger sends e-mail verifications to candidates when they create an account from an external career site. If this trigger is enabled, the job application follows the normal apply process.
Lesson Conclusion
In this lesson you learned how Quick Apply can be used for positions where you don't need candidates to complete a Profile.

You should now be able to:

- Describe how the Quick Apply feature may be used for your organization

Lesson 3-6 - Enable Qualtrics Feedback from Job Applicants

Lesson Overview
The goal of this lesson is to describe how Qualtrics can be integrated into SAP SuccessFactors Recruiting to request feedback about your candidates' application experience.

Lesson Objectives

- Describe how Qualtrics can be integrated to request feedback from candidates about their application experience.

You can integrate Qualtrics into your SAP SuccessFactors Recruiting system so that both internal employees and external candidates can provide feedback about their application experience after they submit a job application on your career site. Feedback opportunities are controlled through a new Qualtrics integration page in the SAP SuccessFactors Admin Center.
Enabling this feature requires a Qualtrics license and turning on a setting in Provisioning, as well as Career Site Builder. See "Recruiting Feedback Integrations for Job Applicants" in the Integrating SAP SuccessFactors with Qualtrics Guide.

Lesson Conclusion
In this lesson you learned how Qualtrics can be integrated into SAP SuccessFactors Recruiting to request feedback about your candidates' application experience.

You should now be able to:

- Describe how Qualtrics can be integrated to request feedback from candidates about their application experience

Lesson 3-7 - Describing Internal Career Site
Lesson Overview
The goal of this lesson is to describe how the CSB career site is used by internal employees.

Lesson Objectives

- List the prerequisites for configuring the Internal Career Site
- Describe how internals can access the Internal Career Site, search for jobs and view content
Internal Career Site Overview
Internal candidates now have the same branded and mobile optimized experience that is provided to external candidates, in a single, consistent career site.

Prerequisites for Internal Career Site
These prerequisites must be placed to implement Internal Career Site:

- Recruiting Management and Recruiting Marketing, including Candidate Account Simplification, Recruiter Single Sign-on and Real-time Job Sync
- A Career Site Builder site
- Mobile Apply
- The SAP Cloud Platform Identity Authentication Service (IAS) is enabled for the SAP SuccessFactors system (Platform), and for SAP SuccessFactors Recruiting. See more information on IAS below.

Internal Employee Access and Content
Internal employees can access the career site from the Careers link in the main navigation menu, or they can access the company’s career site directly and log in as an employee.
After logging in using IAS single sign-on, three options appear under My Account:

- View Profile
- Employee Home
- Log Out

When using the Internal Career Site, customers have the ability to add “Employee Specific” content to their career site. The CSB page components can be flagged as Internal, External, or both.
The Subscribe component in CSB is specifically for external candidates, so the site may look like this for external candidates:

And the site geared for internal candidates may look like this:
Internal candidates have access to internal job postings. Jobs will need to be posted internally for internal candidates to access them.

For customers who use employee referral, Refer a Friend to Job is now available on the internal career site. This functionality honors the existing employee referral configuration in Admin Center and works the exact same as the current "Refer a Job to Friend" functionality on the original internal career site.
IAS is required so that an internal candidate can be identified as an employee and be able to access the elements of the site that are available to employees.

IAS must first be enabled and configured for the customer in SAP SuccessFactors Platform. As of Q2 2019, the Platform setup for customer instances has been streamlined. Configuration is also required in Provisioning.

A SAML 2.0 identity provider for single sign-on (SSO) helps in creating and managing identity information along with providing authentication services. Recruiting uses IAS for this purpose. The authentication single sign-on service of IAS helps candidates to navigate back and forth across the SAP SuccessFactors system and the Recruiting Career Site seamlessly, and allows them access to employee specific information, such as internal job postings.

After IAS has been configured the SAP SuccessFactors system (Platform), it must be followed with the Recruiting specific configuration. The Recruiting integration with IAS is now available via the Upgrade Center. Please see the Recruiting guide for instructions.

Lesson Conclusion - Describing the Internal Career Site
In this lesson, you learned how the CSB career site is used by internal employees.

You should now be able to:

- List the prerequisites for configuring the Internal Career Site
• Describe how internals can access the Interla Career Site, search for jobs and view content that is created for them.

Unit Wrap-Up
In this unit, you covered:

• Lesson 3-1: Career Site Design Leading Practices
• Lesson 3-2: Describing Career Site Builder
• Lesson 3-3: Describing Career Site Page Types
• Lesson 3-4: Describing CSB Page Components
• Lesson 3-5: Enable Quick Apply
• Lesson 3-6: Enable Qualtrics Feedback from Job Applicants
• Lesson 3-7: Describing Internal Career Site

You should now be able to:

• Describe global website accessibility guidelines
• Use accessibility tools to test specific aspects of the career site
• Follow leading practices to populate metadata and alt text, create informative headings and links, and to ensure adequate contrast on your career site
• Describe factors that influence the user experience (usability)
• Ensure that the text on your CSB career site is legible, concise and easy to understand
• Choose images that support and enhance your career site
• Describe the leading practices used by SAP SuccessFactors to accomplish SEO
• Describe the features available with Career Site Builder
• Demonstrate how candidates use Mobile Apply on responsive CSB career sites
• Describe the advantages to candidates when Candidate Account Simplification (CAS) is enabled
• Explain the difference between hosted vs. integrated career sites
• List the standard inclusions for an CSB career site
• Describe what is typically included on each page type of an CSB career site
• Describe the available page components for CSB Career Sites
• List the prerequisites for configuring the Internal Career Site
• Describe how internals can access the Internal Career Site, search for jobs and view content
Unit 4 - Manage Career Site Builder Sites

Unit Objectives

This unit contains the following lessons:

- Lesson 4-1: Working in Career Site Builder
- Lesson 4-2: Accessing Career Site Builder
- Lesson 4-3: Updating Global Settings
- Lesson 4-4: Updating Site Information
- Lesson 4-5: Updating Global Styles
- Lesson 4-6: Working with Brands
- Lesson 4-7: Creating and Updating the Home Page
- Lesson 4-8: Creating and Updating the Content Pages
- Lesson 4-9: Creating and Updating Landing Pages
- Lesson 4-10: Updating Category Pages
- Lesson 4-11: Creating Headers and Footers
- Lesson 4-12: Updating Job Page Layouts
- Lesson 4-13: Modifying the Search Results
- Lesson 4-14: Entering Translations (System text)
- Lesson 4-15: Working with Import and Export
- Lesson 4-16: Working with Locales
- Lesson 4-17: Working with Data Protection and Privacy Settings

Upon completing this unit, you will be able to:

- Recommend configuration changes in Career Site Builder
- Grant different access settings to Career Builder Site
- Update Global settings
- Update Home pages
- Create and update Content pages
- Update Category pages
- Create and update Headers and Footers
- Configure and update Job page Layouts in CSB
- Define and modify the search grid
- Update system text
- Import/Export from CSB
- Update translations for other locales
- Describe the data protection and privacy settings in CSB
- Set conditions for the dynamic removal of users after a specified period of inactivity
- Generate Information Reports and Change Reports
Lesson 4-1 - Working in Career Site Builder

Lesson Overview
The goal of this lesson is to describe the tips for working in the Career Site Builder.

Lesson Objectives

- Follow best practices for updating a CSB Career Site
- Use versions and drafts when making updates in CSB

Backend Changes
Though the majority of the configurations for CSB career sites is done within the Career Site Builder admin center (under Admin Center within SAP SuccessFactors HXM), some settings are done in “backend” applications: Provisioning and Command Center. Many of the options that are currently configured within Command Center are being moved to CSB. For example, brands, categories, page rules, sitemaps, and localization can now be completely managed within CSB.

Your implementation consultant completes the configurations that are required in the backend applications, but if you require changes after go-live, please contact SAP Support.

CSB Self-Serve Best Practices
It is anticipated that most changes that customers make to their CSB career site will be relatively minor:

- Update content: text and images
- Add content pages to support recruiting initiatives
- Update colors and fonts
- Update translations

For these types of changes, we recommend that you work in the Production instance of the CSB admin center:

- Input the change
- Save Draft
- Preview
- Optional: Have it reviewed
- Publish

Before making changes to your site, we recommend making a backup of your existing CSB configurations from Career Site Builder > Tools > Import & Export.
For bigger changes, such as major updates to a brand, you may want to work in the stage environment. For more information, see the section “Working with Import and Export.

**Tips for working in the CSB Admin Center**

Help text is provided. Click the “?” at the top right for overall information about that page. Where provided, click the “?” next to fields for information about completing that field.

The Main Brand pages are created first, then duplicated for the other brands and locales. To use Duplicate, begin on the page that you will copy from.

You can preview what the actual site will look like by clicking the Preview button in the top right corner. This will launch the page you are working on, and you can navigate to other pages to preview if desired.

There is no undo button.

To add components to a page, select the Add Component button. If a page has existing components, you can also select the plus sign icon of a configured component to add a new one below.

After adding a component, it will appear at the bottom of the list. Control the component's location on the page using the up and down arrows on each component.

Click the component to adjust the style, appearance, or content. You cannot control the size of components, or the distance between them on the page. These are controlled by content and functionality of the component.
You can control the appearance of the page for different devices (mobile, tablet, or desktop). Enable the checkbox next to your desired devices for each component. To see which components are enabled for each device, select the device name at the top right, next to *Add Component*.

Click the trash can icon to remove a component from the homepage.

To navigate to a different page or menu, use the back arrows at the top of the page.

**Versioning and Drafts**

When making changes to a page, you can save the page as a draft by clicking Save Draft. This allows the user, or a different user, to return and edit or publish the page. Draft pages can be previewed.

To make the updated page visible on the customer site, click Publish. When a page is published, a version is saved, up to 10 versions.

You can view previous versions of the page by clicking the gear icon in the upper left of
the page, then clicking View Published Revisions. This shows the previously published versions of the page, when they were published, and the user who published them.

Click Edit to revise a previous version of the page, or Preview to view how the page would appear on the customer site.

This allows you to revert to earlier versions. If you’d like to go back to a previously published version, you can select it to edit, make any adjustments, then publish the page.

Here is an example:
- Paula has permission to edit Content pages.
- She accesses the CSB admin center and edits one of the published content pages.
- Paula would like Olivia to review her work, so she clicks Save Draft.
- Olivia accesses the CSB admin center and navigates to the page that Paula edited.
- Because there is a published version and a draft version of that page, by default Olivia sees the Published version. Olivia clicks on the gear icon and selects Edit Published to view Paula’s draft page.
- Olivia is presented with the message below and clicks Yes. (She has not made any changes yet, and so is not concerned with changes being overwritten.) Now Olivia can view and Publish Paula’s content page, or she can make changes and Save Draft or Publish.

![Edit Published](image)

Lesson Conclusion - Working in Career Site Builder
In this lesson, you learned about the tips for working in the Career Site Builder.

You should now be able to:
- Follow best practices for updating a CSB Career Site
- Use versions and drafts when making updates in CSB

Lesson 4-2 - Accessing Career Site Builder
Lesson Overview
The goal of this lesson is to access Career Builder Site.

Lesson Objective(s)
Add new users to Recruiter Single Sign-on (SSO)
Set up role based permissions in CSB for users who will maintain the Career Site

Enable Recruiter Single Sign-on
Recruiter Single Sign-on (SSO) is a prerequisite for accessing Career Site Builder. Recruiter SSO is also required for any user who needs to access Advanced Analytics. In other words, Recruiter SSO is required for CSB “admin users.”

Your consultant will enable the appropriate settings for Recruiter SSO within Provisioning and Command Center. Recruiter Sync is automatically run from within Command Center once per day, to add any users who have been granted this permission. When you add the permission to a new user, you may need to wait 24 hours for the sync to run, or request to have Recruiter Sync run from Command Center.

To add new users to Recruiter SSO, enable the permission from Admin Center:
1. From Manage Permission Groups, ensure that the user is included in the role that was created for recruiters and others who need to access Career Site Builder. This may be named Recruiters or Staffing or other.
2. From Manage Permission Roles, select the role (group) to be updated.
3. Under Permission Settings, click the Permission button.
4. Select Recruiting Permissions on the left, and check the box for Recruiter RMK SSO Permission on the right.
5. Select Manage Recruiting on the left, and check the box for Manage Career Site Builder on the right.
6. The best practice is to provide Recruiter SSO users with access to Admin Center. To do this, select Admin Center Permissions on the left, and check the box for Access Notifications Center Administrator Preferences on the left.

Recommend that the CSB admin users add “Manage Career Site Builder” as a Favorite, so they can open CSB from the Home page in SAP SuccessFactors HXM.

Enable Role Based Permission in CSB
After granting permission to Career Site Builder, all users with Recruiter SSO permission will have all admin permissions in CSB. To restrict what users can do within CSB, set up roles and permissions within CSB.

Permissions can be created for the different sections within CSB, such as Global Settings, Global Styles, Locales, Brands and Pages. You can also permission image upload and font upload separately.

First configure the roles, and then assign the roles to CSB admin users (the users set up with Recruiter SSO). Note that you can only assign one role per user, so plan your roles carefully.

Examples of CSB roles and permissions:
• Marketing: Edit the site’s colors and upload images and fonts.
• Recruiters: Create and edit content pages such as advertising an event, but without permission to upload images.
• A manager responsible for a brand: Access to manage the English version home page for that brand.
• Admin user: Full Career Site Builder permissions.

Steps to Add a Role
1. From the CSB admin center, click on Tools > Roles.
2. At the top of the Roles page, switch OFF to ON.
3. Click Create Role and enter a Name and Description.
4. Select the desired Permissions and Save.

Note: Once you enable Roles in CSB it is very important that you assign Admin permission to at least one user during the same session. Otherwise, all users will be locked out of CSB until a correction is made in Command Center.

Steps to Add Users to a Role
1. From the CSB admin center, click on Roles.
2. Click Admin Users.
3. Click the pencil icon next to the user’s name select the Role to assign.
4. Be sure to assign Is CSB Admin to at least one user.

Note that when you begin setting up roles and permissions in CSB, the Recruiter SSO users will not be able to log in to CSB until after the SSO sync has run. By default, it’s set up to run once per day, though someone with Command Center access can run it immediately.

**Accessing the CSB Admin Center**

Admin users can access CSB from Admin Center.
Exercise - View CSB Permissions

Note: The exercises in this section are intended to be practiced in an SAP SuccessFactors customer training instance. If you are doing self-paced learning, feel free to modify the exercises to work within your company's CSB stage instance.

1. Log in to SAP SuccessFactors HXM as an admin user who has Recruiter single sign-on (SSO) configured.
2. Navigate to Admin Center and ensure that Manage Career Site Builder is set as a Favorite, to allow CSB to be accessed from the user's home page.
3. Within Admin Center, navigate to Manage Permission Groups.
4. Open the Staffing group and note that the Staffing Department and the admin user are members.
5. Navigate to Manage Permission Roles.
6. Open the Staffing role, click on Permission, and note these settings:
   a. Recruiting Permissions > Recruiter RMK SSO Permission
   b. Manage Recruiting > Manage Career Site Builder
c. Admin Center Permissions > Access Notifications Center Administrator Preferences
7. From My Favorites, click on Manage Career Site Builder.
8. Explore the CSB interface, but do not change any settings. NOTE THAT IT IS ESPECIALLY IMPORTANT TO NOT CHANGE THE SITE KIT!
9. From Appearance > Styles > Header, notice that the Main Brand page is configured the same as Best Run.
10. From the top level in CSB, scroll down and click on the Roles menu. (You will need to scroll down.)
11. From the top of the page, note that CSB Role Based Permission is turned ON.
12. From the Roles tab, click the pencil icon for each of the roles to examine which permissions have been set.
13. From the Admin Users tab, note that each user must have a unique email address.
14. Click the pencil icon for one of the Staffing users to see how a Role was assigned.
   Note that each user may only be assigned to one CSB role.
15. Click the pencil icon for the admin user to see how the Is CSB Admin role is assigned.
16. To test permissions for another user, navigate back to SAP SuccessFactors HXM (Home or Admin Center, for example).
17. From the dropdown menu near the top right select Proxy Now and enter pppp to proxy as Paula Price, a recruiter.
18. Use the Manage Career Site Builder link from the home page or Admin Center to return to CSB.
19. Notice that Paula can access only the English Content pages.
20. Return to SAP SuccessFactors HXM and from the top right dropdown select Become Self.

Lesson Conclusion - Accessing Career Site Builder
In this lesson, you learned about the access Career Builder Site.

You should now be able to:

- Add new users to Recruiter Single Sign-on (SSO)
- Set up role based permissions in CSB for users who will maintain the Career Site

Lesson 4-3 - Updating Global Settings

Lesson Overview
The goal of this lesson is to update Global settings.

Lesson Objective(s)

- Explain the use of a Site Kit in CSB, and why it should not be changed after the site has been developed
- Change site-wide settings such as fonts, picklist search fields, social links in the footer, and the site banner

Global Settings

Using the Career Site Builder admin center, you can update the configuration for the site as a whole using the Global Settings, Global Styles and Search Grid menus, located under Appearance. These settings control site-wide elements like headers, footers, button color, and so on. Additional site-wide settings are located under Tools, Settings, and other menus.

**Important Note:** A Site Kit may be selected at the very start of an implementation. Enabling a site kit removes all of the existing configuration.

See the Recruiting guide for additional descriptions not included in this course.

Site Menu

From the Site menu you can adjust the font settings and the padding between components. Note that font types and sizes can be also be changed for individual components.

Custom Fonts

Customers who own fonts may use them on your CSB career site. Ensure that the font is the file type “ttf” or “otf”. Note that many free fonts have restrictions regarding embedding the font in an application; refer to the license information provided with the font.

To use a custom font:
1. Click Open Custom Font Editor and upload the font.
2. Click Font to select the font that was added.
Troubleshooting:

- If the font is not replaced in all instances, check for font overrides on the configured page components.
- If the font appears as Times New Roman, it is not compatible. Upload a different font.

Site Maps

Sitemaps are a list of the URLs on a website that are available for search engine spiders to crawl. After your CSB site has been moved to Production, the functional consultant is responsible to submit the sitemap links to both Google and Bing webmasters.

Once the sitemaps are in place no additional action is required, unless you change the domain of your career site, such as a brand name change. In this case, please follow the instructions in the PowerPoint “Sitemap Submission Process-CSB.pptx.” You can find this slide deck the SAP SuccessFactors Recruiting and Onboarding Administration Learning Room, under Content > Recruiting Marketing Administration.

Search Menu

Search: Select whether search boxes on the site are populated with ghost text (disable Show Search Labels), and, optionally, enable a Clear button. You can also determine whether a search on a branded page produces results from all brands or just the results from that brand. In addition, when Branded Search Results is enabled, all Google Job Maps on non-default pages display only jobs for that brand. You also have the ability to limit searching by locale. If you do not translate all of your jobs, do NOT enable Limit Search by Locale.
Pick List Search: When enabled, choose from 18 fields that can be added to your site search. For any fields that are added, the picklist is dynamically populated with data from the site's jobs. Picklist search fields appear in addition to the standard Keyword and Location search, depending your configuration.
Job Page Menu
This page allows you to choose which system elements to display on a job page. Show Similar Jobs shows a user a list of system-generated similar jobs on a job listing. Show Segments displays a list of job areas related to the job listing. Segments are controlled with Command Center configuration. Show Major Markets uses the job listing’s zip code to associate the job with the nearest metropolitan area.

Social Share Menu
Turning on Social Share allows users to share job listings through a select number of channels. You can disable or enable the listed channels by using the on/off switches.

Site Banner Menu
The Site Banner menu is also called the Cookie Policy. Turning on the site banner allows you to configure a custom window that lets a user know that the site uses cookies. You can enter custom or translated text for each configured locale on a site. To open the custom text editor, click on the desired locale in the list.
Site Kits Menu
Remember that enabling a site kit removes all of the existing configuration!

A Site Kit provides an optional starting point when building a new site. New career sites are not required to use a site kit; they are only provided as a basic layout for a new site.

The existing site kit options are based on the following career sites:
- Design Elements – University of Cincinnati (https://jobs.uc.edu)
- Best Run
- White Space – Kroger (Kroger’s original CSB site)

Site Kit Examples
Design Elements

[Image of Design Elements Live site inspiration and Basic wireframe]
Best Run

Live site inspiration

Basic wireframe

White Space

Live site inspiration

Basic wireframe
JavaScript Menu
From the Head and Footer Java Script area, you can enter custom JavaScript for tracking purposes, for example, Google Analytics, landing page optimization, third-party analytics, and so on. Do not enter any other information into the Java Script boxes: other uses are not supported.

Exercise - Modify Global Settings
Note: In this exercise you will compare selected global settings with the Best Run site, and then make a variety of changes and test the results.

1. Within CSB, navigate to Appearance > Global.
2. Click the Preview button at the top right to open the Best Run site.
3. From the Best Run site, note the font used, which is Arial.
4. From the Font menu on the Appearance > Global > Site page in CSB, select a different font, such as Trebuchet. Save and click Preview to see the change. Notice that the font was not changed in all places, because a different font has been specified for some components.
5. Click on Search under Appearance > Global.
6. Compare the settings on the Search page in CSB with the search bar on the preview of the CSB site. If desired, change some settings and preview again to see the difference.

7. Click on Header/Footer under Appearance > Styles.

8. Change the Fixed Header (Desktop) to YES. Save and Preview. Scroll down on the Best Run site and notice that the header remains on the page. Turn this off, if desired.


10. On the Best Run site, click More Options under the Keyword search box and notice which fields are available.

11. In CSB, navigate to Appearance > Global > Search.

12. Enable the Clear Button, and add a Pick List search field for City. Save and Preview. On the Best Run site, select Los Angeles from the City field and search. Click on the HR Manager job and notice the Share This Job options, then scroll down to view "similar jobs".

13. Click on Job Page under Appearance > Global and view the settings.

14. Click on Social Share under Appearance > Global and view the options that you just saw under Share This Job.

15. Click on Site Banner under Appearance > Global and view the settings.

16. From the Site Banner > Localizations tab, click on the English Banner Text and add a period at the end. Click Confirm.

17. Click on Site Kits under Appearance > Global BUT DO NOT MAKE A SELECTION! The Best Run Site Kit has already been selected, and making a change now would reset the site.

Lesson Conclusion - Updating Global Settings
In this lesson, you learned about the update Global settings.

You should now be able to:

- Explain the use of a Site Kit in CSB, and why it should not be changed after the site has been developed
- Change site-wide settings such as fonts, picklist search fields, social links in the footer, and the site banner

Lesson 4-4 - Updating Site Information
Lesson Overview
The goal of this lesson is to update the Site Information settings.

Lesson Objective(s)

- Update the customer's IDs for Google and Bing, submit an updated Site Map, enter global site metadata, and enable Candidate Relationship Management (CRM).
Site Information
From the Site Information page you can view the Site ID, and view/update the Site Name, Company Name, and Site URL. See definitions for these fields in the Recruiting guide.

The other options on the Site Information page are:

- From the Site Information page you can view the Site ID, Site Name, Company Name, and Site URL. See definitions for these fields in the Recruiting guide. Note that these values can also be viewed in Command Center.
  **Note:** Once the career site is live in Production, it is never advised to make changes to these settings, especially the Site URL. If the Site URL must be changed after go-live, the change should be carried out by Professional Services. The customer should reach out to their SSEM. See additional information in this KnowledgeBase article: https://apps.support.sap.com/sap/support/knowledge/public/en/2599060.
- If available, enter your company's IDs for Google and Bing.
- Entering a Google Tag Manager ID enables Google Tag Manager for the career site, but it does not manage the tags or perform any analysis or reporting. If the ID is obtained from Google and added in this field, Career Site Builder incorporates the necessary code in the career site for you to use Google Tag Manager.
- The implementation consultant is responsible for delivering sitemap links when your career site goes live. Once the sitemaps are in place no additional action is required, unless you change the domain of your career site, such as a brand name change.
- Candidate Relationship Management (CRM) is enabled on the Site Information page, and the CRM Customer ID is displayed here.
- Learn more about metadata in the section "Career Site Design Leading Practices."
Lesson Conclusion - Updating Site Information
In this lesson, you learned how to update the Site Information page.

You should now be able to:

- Update the customer's IDs for Google and Bing, submit an updated Site Map, enter global site metadata, and enable Candidate Relationship Management (CRM).

Lesson 4-5 - Updating Global Styles
Lesson Overview
The goal of this lesson is to update Global styles.

Lesson Objective(s)

- Update the colors and background images used on CSB Sites

Global Styles
Global Styles are located in Career Site Builder under Appearance. The main sections on the Global Styles page are:

- Global Styles
- Headers
- Footers
In the example shown, three brands and three locales have been enabled. The Main Brand displays if the system does not recognize a brand. When building pages in CSB, the pages for the Main Brand are created first and then duplicated for the other brands, making any necessary changes.

In this screen capture, the Spanish and French headers and footers are shown as collapsed, but note that all brands are represented for each.

The Global Styles tab allows you to customize colors and background images across the career site. In addition, each configured brand for the site can have its own custom header or footer, with custom colors and images. For example, if a customer has Main Brand and Sub Brand configured, each brand can have its own look, with individual branded colors and images. Select Header or Footer in the Global Styles menu, then select a locale and brand.

Color selections are made for each brand, even if they are the same as the main brand.
Main Menu
On the Main tab you can adjust the colors for the main areas of the career site, and upload images for the site as a whole and main content areas.

To open the Color Palette menu, click on any of the existing colors. Use the Add icon at the top of the Color Palette menu to add new colors to the palette. Click the Archived button at the top to view colors that have been previously removed. Note that a color that is being used on the site cannot be removed.
To replace an existing color, click on the color and then click the Edit icon. Enter a Label for the color, if desired. Create a new color by using the color picker grid, or entering an RGB, HSV or hex code value.

To create a color gradient, check the Is Gradient Color box, and select the two colors you would like to create the gradient. Use the bottom slide to adjust how opaque the color will be on the site (in other words, whether it is a solid color, or you can see through it).
You can also upload images for the site and content pages using the Main menu. Images uploaded as the Site Background Image serve as the background for the entire site. Images uploaded as the Content Background Image serve as the background on any content pages.

You can upload a Favicon for each brand. A Favicon is a small rendering of the brand identify/logo and is most often applied to a website to be displayed on a browser address bar next to the page URL address and also next to the page’s name in a list of bookmarks when the Candidate bookmarks a page.

Other Global Style Settings

- The Search menu allows you to adjust the color of the search forms across the site. You can also upload a background image for the search page, and turn on pagination for the search pages, if desired.
- The Header menu allows you to customize the colors of some elements of the site header.
- The Row Footer and Column Footer menus allow you to customize the colors of some elements of the site footer. You can configure links in the footer either as a single row or as columns of related links. You can also configure both footer menu types, and apply styles for them separately. If you configure both a row and column menu for the footer, the row menu displays above the columns.

Exercise - Modify Global Styles

Note: In this exercise you will modify some of the colors used on the site, and see how the logo at the top left is configured to return the user to the home page.

1. Navigate to Appearance > Styles > Global Styles > Main Brand and explore the settings. The colors were added when the Best Run site kit was enabled at the start of the implementation, but additional colors can be added. Click on the Site Background color and notice that it is a Gradient. Notice that a site-wide background image has not been added, but a Favicon has been uploaded.
2. Click on Search under Appearance > Styles > Global Styles > Main Brand. Notice the colors for the Labels, Search Form Background, and so on. Click Preview and compare this with the search form on the Best Run site.
3. Click on Header under Appearance > Styles > Global Styles > Main Brand. Notice that the System Link is a dark blue, and System Link Hover is gold. Confirm this in the header of the Best Run site.
4. On the Header page, click on Menu Link Hover and select a light blue color. Save and Preview. Now when you hover over any of the links in the Main Brand header, they display in a light blue font.
5. Click on Row Footer under Appearance > Styles > Global Styles > Main Brand and make the same change to a light blue color for the Link Hover option. Save and Preview.

6. On the Best Run site, navigate to the Home Page for the Best Run brand from the header. Notice that the header and footer hover color is still gold. Remember that Global Style changes must be made for every brand, but we will not make changes to both the Main Brand and Best Run brand in class.

7. In CSB, navigate to Appearance > Styles > Headers > English > Main Brand.

8. On the Logo page notice that the SAP logo has been uploaded and the Click URL is set to / which represents the Main Brand home page. Test this in the Best Run site by navigating to the Home Page for Main Brand, and then clicking on Locations in the header. Return to the Main Brand home page by clicking the SAP logo at the top left.

9. In CSB, click on Menu under Appearance > Styles > Headers > English > Main Brand. We will learn more about header menus later in class.

10. Navigate to Appearance > Styles > Headers > English > BestRun. Notice that the Best Run logo has been uploaded, and the Click URL is set to /BestRun/. This URL is relative to the Main Brand home page. Test this in the Best Run site by navigating to the Home Page for the Best Run Brand, and then clicking on Locations in the header. Return to the Best Run Brand home page by clicking the Best Run logo at the top left.

11. In CSB, navigate to Appearance > Styles > Footers > English > Main Brand. We will configure Row Menu and Column Menu footers later in class.

**Header Details & Logo**

From Header > Details, you can choose to have the header always displayed on Desktop devices. You can select where the logo is displayed, whether a custom header will be configured, whether the header is to extend the full width of the site or centered, and determine whether to display the Sign In Widget and Locale Selector.
From Header > Logo, you can upload the logo for the header. For the Click URL (href) field, we recommend using the relative link (/) to represent “Home”.

**Lesson Conclusion - Updating Global Styles**

In this lesson, you learned to update Global styles.

You should now be able to:
• Update the colors and background images used on CSB Sites

Lesson 4-6 - Working with Brands

Lesson Overview
The goal of this lesson is to describe the use of branding.

Lesson Objectives
• Describe how brands are enabled

Brands Overview
Sites with multiple brands can support different colors, images, and fonts for each brand in the Global Styles menu. You can also configure different pages for different brands and locales. For example, you can configure different homepages for the different brands and for the U.S. and Canadian versions of a site. The headers and footers for each of the site brands can also be set up differently.

Brand pages in CSB have a unique URL; for example, jobs.[name of company]/[name of specific subsidiary or department].

To restrict the jobs shown under a Brand’s location page to just the jobs for that brand, enable Branded Search Results from Appearance > Global > Search.

Brand has particular importance to Category and Job Pages. Every category and job can have a unique brand added to it. Job brands are independent of Category brands, and vice versa.

Brand Management in CSB
Brands created from the Brand Management page in Career Site Builder are saved to MDF and can be used across the SAP SuccessFactors suite. A default brand can be set, and that default brand (labeled “Main Brand”) is available to all pages on a career site. When candidates are navigating the career site, the Main Brand will display if the system does not recognize a brand. Think of it as the fallback display. When building pages in CSB, you will create the page for the Main Brand first and then duplicate it for the other brands, making any necessary changes.

Note that brand names should brands defined here must be in lowercase and may not contain spaces. The actual brand name that is passed to job boards typically is contained in the businessunit field on the requisition.
Microsites
Job branding can be consistent across SAP SuccessFactors Recruiting by associating microsites with brands. This allows for a user to maintain the brand experience as they view a job in the CSB career site and then apply for the job.

The brands control the accordion colors during the application process:
- Accordion & button color (Navigation background color)
- Accordion hover color (Navigation hover color) – shown at the top of the screen capture
- Text on Accordion (Navigation menu Text color)

Real-time job sync includes a field for collecting brand information. You add a field for brand information to the job requisition template, then map it to the brand field in Recruiting Marketing. The microsite identifier is generated during microsite creation and is associated to one brand identifier.

Lesson Conclusion - Working with Brands
In this lesson, you learned about the describe the use of branding.
You should now be able to:

- Describe how brands are enabled

Lesson 4-7 - Creating and Updating the Home Page

Lesson Overview
The goal of this lesson is to create and update the Home page.

Lesson Objective(s)

- Update home pages for each active locale and brand

Home Page Setup

You can configure home pages for each active locale and brand. Begin by configuring the Main Brand.

- To add components to the home page, select the Add Component button.
- Use the up and down buttons to control the component's location on the page.
- If you do not want the component to display on all devices (Desktop, Tablet, Mobile), clear the checkbox for that device.
- Click the component itself to adjust the style, appearance, and content.
- See additional information about working with page components provided earlier in this training.

Exercise - Add a Component to the Home Page

Note: In this exercise you will examine an existing home page, make a change, and add an Image Carousel component.

1. Navigate to Pages > Home > English > Main Brand > Home.
2. Click the Preview button.
3. Click on each of the existing components in CSB (including each tab for each component) and compare with the output in the Best Run site.
4. Open the existing Text component in CSB (Find Your Dream Job at Best Run) and click on the “T” icon for the Header Text and Body Text, and change the font to Trebuchet.

5. Click Publish and Preview.

6. In CSB, scroll to the top of the Main Brand Home page, click the Add Component button, and select Image Carousel.

7. We would like this component to be located above the Text component, so scroll to the bottom of the page, and click the up arrow for the Image Carousel component until it is positioned correctly.

8. Disable this component from displaying on mobile devices by deselecting the Mobile option.

9. Click on the Image Carousel component.

10. On the Details page change the Width Between Images to 1200 and the Margins Between Images to 0. Click Save Draft.

11. Click to open the Images page.

12. On the Images page, click Select Image. Click Upload Image. Click the + button to Select Image. Navigate to the images provided for class and double-click on business_people-1200x373.jpg. Click Add. Click the < arrow at the top of the page. The new image appears at the top. Click Edit Alt Text. Click on the English locale, enter “business people”, and click Save. Click the < arrow. Select the image at the top of the page. It will appear in the Image Carousel component.

13. For Is Link select YES.

14. Click the Edit Link button. Change the Type to External. In the Source field enter your company's corporate website URL, or enter http://www.sap.com. Click Ok.

15. Save Draft and Preview.

16. From the Best Run site, click on the image to open your company's (or SAP's) website.

17. Return to the component you are building in CSB, and on the Images page click the +Add button.

18. Follow the same steps as before to add this second image: meeting_w_projection-1280x375.jpg. Link this image to your company's website as well.

19. Click Publish and Preview.

20. In CSB, navigate back to the top of the Home page.

21. Click the gear icon and select Meta Tags. Notice that the Title is set to Jobs at Best Run. This meta tag overrides the Page Title set under Settings > Site Configuration > Site Information.

**Exercise - Modify an Image**

**Note:** In this exercise you will resize an image to meet the CSB image recommendations, and add the image to the Image Carousel component you created on the Main Brand Home page.

1. Open the Recruiting guide to the section titled Image Recommendations for Career Site Builder, and read the information regarding the Image Carousel.
2. Open this image file in MS Paint or other image program: woman_on_laptop-740x226.jpg.
3. In Paint, click Resize. Click the button for Pixels and leave Maintain aspect ratio selected. Change the Horizontal setting to 1200. The Vertical setting will automatically be set to 366. Click OK. Save the resized image with this name: woman_on_laptop-1200x366.jpg.
4. Return to the Image Carousel component you added in CSB: Pages > Home > English > Main Brand > Home > Image Carousel.
5. From the Images page click +Add and add the resized image in the same way as the other two images.
7. Remember that we have just updated the Home page for the Main Brand. These steps would need to be repeated to add the same component to the Best Run (or other) brand.

Lesson Conclusion - Creating and Updating the Home Page
In this lesson, you learned about the create and update the Home page.

You should now be able to:

- Update home pages for each active locale and brand

Lesson 4-8 - Creating and Updating the Content Pages
Lesson Overview
The goal of this lesson is to create and update the Content pages.

Lesson Objective(s)

- Add and update Content pages

Content Pages
No jobs are included on Content pages; they contain information about the company culture, benefits, diversity, university programs, and so on. Content pages are sometimes hosted by the customer, rather than created in CSB. In that case, the header will link to an external page. Some Content pages (such as Location) may be auto-generated by enabling the Site Kit.

To add a Content page, click the gear icon. From here you can add a new page or Duplicate an existing page. Other options are to Delete a page, add Meta Tags for the page (title, keywords, description), or work with other versions of the page (edit, publish, or revert).
See additional information about working with page components provided earlier in this training.
Exercise - Add a Content Page

Note: You will create a new Content page containing two or more components.

1. Navigate to Pages > Content > English > Main Brand > Company.
2. Click the gear icon and select Add Page. Enter "Career Development" and click Add.
3. Click on Add Component and select Large Image. Also select the Text component. If desired, add a third component.
4. Click on the Large Image Component.
5. Click the Select Image button and select one of the 1200 width images that we uploaded for the Home page exercise, such as woman_on_laptop-1200x366.jpg.
6. Because the focal point of this image is the woman's face, for Image Position select Top Right.
7. Change the Max Height of Image to 366 px.
8. Save Draft and Preview. Resize your browser window to the approximate size of a mobile phone, and notice that the woman's face displays appropriately. Also resize to a tablet size. Then return to full desktop size.
9. Return to CSB and click on the Text component that you added.
10. For Header Text enter Career Development. For Body Text enter: Combine your talents with our opportunities to create an amazing career! Notice that the font for both is set to Trebuchet, which was selected earlier from Global Settings.
11. For Show Button click YES. Click Edit Button. For Type select External. For both Title and Text enter: Move Your Career Forward! For Source enter your company's corporate website URL or http://www.sap.com. Click Ok.
13. If you added a third component, configure it following the instructions for each component type presented earlier in this course.
14. Return to the top level of the Career Development Content page.
15. Click the gear icon and select Meta Tags.
16. For the Title enter Career Development and click Confirm.
17. Save Draft. Notice that the Status at the top left is listed as Draft.

Exercise - Practice with Versioning and Drafts

Note: In this exercise, another CSB user will review the Content page just created, make a change, and Publish it.

1. Navigate to another page within SAP SuccessFactors HXM, such as Home or Admin Center, for example.
2. From the dropdown menu near the top right select Proxy Now and enter pppp to proxy as Paula Price, a recruiter.
3. Use the Manage Career Site Builder link from the home page or Admin Center to return to CSB.
4. Navigate to Pages > Content > English > Main Brand > Career Development.
5. Notice that the Status at the top left is listed as Published, but there are No Components.
6. From the gear icon select Edit Draft, and click Yes at the notice: Any unpublished changes will not be saved, are you sure you want to proceed?
7. Click on the Text component and then click Edit Button.
8. Remove the exclamation point (!) from the button text and click Ok.
10. Return to the Text component in CSB and click Publish. Notice that the Status at the top left is now listed as Published.
11. Return to SAP SuccessFactors HXM, and from the top right dropdown select Become Self.

**Exercise - Duplicate a Page**

*Note:* In this exercise you will duplicate a Content page from the Main Brand to the Best Run Brand.

1. Navigate to Pages > Content, and click the + (Expand All) button near the top left.
2. Notice that the Main Brand contains the Career Development page that you created, but none of the other brands contain that page.
3. Click on the Career Development page.
4. From the gear icon select Duplicate Page. For Title enter CareerDevelopment (no spaces), leave the Locale set to English, and for Brand select BestRun. Click Save.
5. The page now also appears under the Best Run brand.

**Lesson Conclusion - Creating and Updating the Content Pages**

In this lesson, you learned about the create and update the Content pages.

You should now be able to:

- Add and update Content pages

**Lesson 4-9 - Creating and Updating Landing Pages**

**Lesson Overview**

The goal of this lesson is to create and update Landing pages.

**Lesson Objective**

- Create and update Landing pages

**Landing Pages**

You can attract candidates in a specific target audience by online advertising buys that link the candidates to a landing page designed specifically for them.

Potential candidates who complete a Data Capture Form can be added to Talent Pools.
Examples: Local Engineering Students, Salespeople in Chicago, Java Developers, Retail in Dallas, Qualified Candidates (for a particular role), Company alumni that you'd like to hire back. Landing pages may be used for a period of time and then deleted or inactivated.

Lesson Conclusion - Creating and Updating Landing Pages
In this lesson, you learned how to create and update Landing pages.

You should now be able to:

- Create and update Landing pages

Lesson 4-10 - Updating Category Pages

Lesson Overview
The goal of this lesson is to update Category pages.
Lesson Objective

- Update Category pages

Category Pages
Category pages (previously called Strategy pages) are typically used to highlight hard-to-fill and high volume positions. On CSB career sites these pages are often called “Featured Jobs.”

Category pages can represent job categories, brands, locations, and so on. As with other pages in CSB, you can configure different versions by locale and brand.

All Category pages should be titled by Category + Jobs (or Careers) for best SEO value. Example: Operations Jobs, Marketing Jobs, Sales Careers.

It is best practice for each Category page to use the same layout, though different components can be used for different category pages. It is also best practice to provide unique copy (text) and an image or video for each Category page. We recommend that you limit the amount of content on Category pages to reduce the amount of scrolling applicants have to do to reach the job table on the page.

The jobs that are presented on the page are defined by page rules. A job can display on more than one Category page.

Steps to Add a Category Page
1. Within CSB, navigate to Pages > Category and select Add from the gear icon.
2. Complete the Create New Category information.
3. From the Component Layout tab, add components.
4. From the Rule Editor tab use the + button to add any fields required to write the page rules. Click Search to test the jobs that will be displayed on this Category page.
5. From the Details tab, enable the Category page (Active = YES).
Note that for category pages, you will not configure the Main Brand first, as is done for home pages, content pages, and headers and footers.

- You can sort the category pages by using the filters at the top of each column, or by using the locale/brand dropdown to the left.
- The Modified/Unmodified filter refers to pages that have been customized in CSB.
- Click the green pencil icon to edit the page. This opens a component editor similar to that on the home page and content pages.
- Clicking the red delete icon does not remove the page, but resets it back to the default category page configuration. Any added components and their customizations are removed.
- Clicking the link icon allows you to view the page on the client site.

Add, move, configure, and delete components in the same way as for other pages. The Two Columns component is often used for Category pages, with an image or video.

- Details: Add the Category page text.
- Styles: Upload images and modify styles for the page.
Category Pages with Advanced Rules

Advanced Rules allow customers to select more than one value for a field, exclude specific values from being included, and more. For example, if you would like to create a category page geared towards candidates who are seeking a job in sales OR in marketing, you may create a “Sales or Marketing Jobs” category.

Advanced rules are written in Lucene, which is an open-source Java full-text search library that makes it easy to add search functionality to an application or website.

The syntax used must be exact:
Field names are listed in lowercase.
Values are identified in quotation marks.
A colon (:) separates the field names and values.

Write rules by calling out the mapped job fields.

Example rules:

- country:"US"
- title:"Manager"
- title:("Marketing" AND "Manager")
- department:("sales" OR "engineering")
- department:"Technology" OR dept:"Sales"

Boolean operators are represented in ALL CAPS:

- If using AND, the target field must include all specified terms. Example:
  department:("Plant" AND "Operations")
- If using OR, the target field may include any of the specified terms. Example:
  department:("Plant" OR "Operations")
- If using NOT, the target field must not include the specified term(s). Example:
  department:("Plant" NOT "Operations")

Click “Test Rule” to display any action jobs that match the advanced rule.

**Exercise - Create a Category Page**

**Note**: You will create a Category page in CSB.

1. Navigate to Pages > Category.
2. Click on the gear icon and select +Add.
3. For Category Name enter Engineering Jobs. (If this category page already exists in your training instance, name it Engineering Jobs 2.)
4. For Locale select the default language: (en_US) English.
5. For Brand select BestRun.
6. Click Save. The Component Layout tab opens. The Search Results component will be included by default, and cannot be deleted.
7. Click Add Component and select Two Columns.
8. Click the up arrow for the Two Columns component to move it to the top.
9. Click on the Two Columns component, and from the Details tab, leave the Header Text blank and add this Body Text: Best Run Engineering jobs are the best around! You may need to enter several paragraph returns to avoid truncating the image; this can be adjusted after previewing.
10. Click on the Styles tab and click Select Image. Upload the file sp-engineering-img.jpg. For Image Position select Middle Left.
11. Click Save Draft.
12. Click the back arrow to navigate back to the top level for this category page.
13. Click the Rule Editor tab.
14. Click the + button and select Department.
15. From the Department (BizX category) field, select engin.
16. Click Search to test. The Database Administrator job displays.
17. Click Save.
18. Click the Details tab.
19. For Active select YES.
20. Click Save.
21. Click Preview to view the page.

Lesson Conclusion - Updating Category Pages
In this lesson, you learned about the update Category pages.

You should now be able to:

- Update Category pages

Lesson 4-11 - Creating Headers and Footers

Lesson Overview
The goal of this lesson is to create Headers and Footers.

Lesson Objective
- Create Headers and Footers

Headers and Footers
From Header > Details, you can choose to have the header always displayed on Desktop devices. You can select where the logo is displayed, whether a custom header will be configured, whether the header is to extend the full width of the site or centered, and determine whether to display the Sign In Widget and Locale Selector.
From Header > Logo, you can upload the logo for the header. For the Click URL (href) field, we recommend using the relative link (/) to represent “Home”.
Header Menu
From Header > Menu, you build the links for the header.

To add the header links, click Add and select the type of link you want to add:

- Category link
- Content
- External
- Home Page
- List
- TC Join
- Top Jobs
- View All Jobs
Note: For all options, the Title and Text fields can be edited.

- **Category link** - Links to existing category pages. Use the search to find the category page to link to.
- **Content** - Links to existing content pages. Use the search to find the content page you want to link to.
- **External** - Adds a URL for any external site you want to redirect your candidates to when they click on the link. The External type is also used to link to pages on the CSB career site. Select YES for New Session for links to external sites (so the page opens in a new window), and select NO for links to the career site (open in the same window).
- **Home Page** - Links to the existing home page. When brands are enabled, the Home Page link takes the user to that brand’s home page.
- **List** - A drop-down list will appear in the header link. You can choose any Type to add to this list. All options that appear in the menu setup drop-down appear in this menu to select from. For example, add Featured Jobs as a header link and all the category pages can appear in the dropdown list. Another example is for the About Us link; the content pages appear in the drop-down list.
- **TC Join** - Links to subscribe page (Join Talent Community).
- **Top Jobs** - Only used in the footer. The Top Jobs page contains system generated pages that correspond to the top job searches that directed users to the career site.
- **View All Jobs** - The “View All Jobs” option is also only used in the footer. To add a link to view all jobs in the header or on the home page, such as the “View All Jobs” button in the Featured Jobs component (shown below), use an External link, NOT the “View All Jobs” option. Do not open in a new session, and link to /search/.

![Link Setup](image)

List examples:
Header Links – External
Use the External type to link to external sites or to other pages on the CSB career site. When linking to an external site, always select YES for New Session, so the page opens in a new window.

To link to another page on the CSB career site, select NO for New Session. See more information under View All Jobs.

Header Links – Relative Links
When linking to another page on the career site, use relative links whenever possible so that the URL does not need to be replaced when moving the site from Stage to Production.

Some examples of relative links:
/ = Home pages – often used for Headers, Footers, Logo, when placed on a different branded page
/BestRun/ = Home page for the Best Run brand
/search/ = View All Jobs – used in the Header, Featured Jobs component
/BestRun/search/ = View All Jobs for only the Best Run brand

The first screen capture shows how to create a header link to the main brand home page from a different branded page.

The second screen capture demonstrates how to link to the Best Run home page from a different branded page.

The third example shows how to link to the Blue brand from a Blue-branded page, using the Home Page link type.
Note that locale is “sticky,” meaning that the locale does not need to be called-out when using a relative link.

**Custom Header**

You can select additional customization options for the header by selecting Header Style: Custom from the Details page. A different header layout can be configured for each brand and locale, and for desktop and for mobile devices. You can have a mix of custom and default header styles on your career site.

**Custom Header Example**

In this example, the customer requested that the logo appear at the top left, with the menu options to the right. Below that, a line was added across the full width of the page. Below the line, a text box was added in the center of the page, with the Sign in and Language component to the right.
To create this custom header, three rows were added. Each row can hold a maximum of four slots. For this example, the Header Menu was expanded to fill three slots, the Line spans all four slots, and the Text component spans the middle two slots. The arrow buttons are used to expand and contract the slot sizes. View the following screen capture to see how the example above was configured. Once created, currently the rows and components cannot be moved, so plan the header carefully before beginning to configure.

The components that can be added to a custom header are shown below. The Sign-in and Language component is required.
Footer Details
From Appearance > Styles > Footers enter any text you would like to display in the footer, and determine whether the footer is to extend the full width of the site or be centered. If you select YES for the Footer Image, the Logo menu will be displayed. Configure the footer logo in the same way as the header logo.

If you select YES for the Footer Image, the Logo menu will be displayed. Configure the footer logo in the same way as the header logo.
Select either Row Menu or Column Menu to add links to the footer. In the example shown, both the Row Menu and Column Menu have been configured.

To configure links in the Column Menu, click Add to add a new list of links that will appear in a column. The text you enter in the Text field of the link list will be the column header for the links. You can choose to leave this blank, if a column label is not desired.

**Footer Links**

This page is the same as the Header Menu Setup page, except the List option does not appear in the Type drop-down menu. Click Add and select the type of link you want to add.
Social Links
Social Links are presented in the footer. In the Social Links area, add the desired links, and enter the company’s preferred URL for their social networks. Best practice is to only include social networking links that are specific to job seekers.
Exercise - Update the Headers

Note: Earlier you added a new Content page to the Main Brand, and duplicated it for the Best Run brand. In this exercise you will add a link to this Content page from the header

1. From the Best Run site, navigate to the Main Brand and click on "Why Work Here?" in the header. This is where the link to the Career Development page should reside.
2. In CSB, navigate to Appearance > Styles > Headers > English > Main Brand.
3. Click on the Menu icon and use the pencil icon to explore the existing headers for the Main Brand.
4. Click the pencil icon next to Why Work Here? Notice that this link is the List Type, which means that it is a drop-down list with selectable items beneath it.
5. Click +Add.
6. For Type select Content. Skip down to Search for Content Page, and from the drop-down select Career Development English Main Brand. Notice that Career Development was entered automatically for the Title and Text, though that could be changed. Click Ok.
7. Click Yes to continue, then Close.
8. Save and Preview. Test the link from the Main Brand header.
9. Perform the same set of steps to add the Career Development page to the Best Run header.
Exercise - Add a Footer

Note: Currently there is a row footer configured for the Best Run site. You will add the column footers shown below.

1. From the Best Run site, navigate to the Main Brand and click on each of the links in the existing footer.
2. In CSB, navigate to Appearance > Styles > Footers > English > Main Brand.
3. From the Row Menu page, explore how each of the footer links was constructed.
4. Click on the Column Menu icon.
5. Click +Add.
6. For Type select List. For both the Title and Text enter SAP Careers.
7. From Link List click +Add.
8. For Type select External. For both Title and Text enter Career Development. For Source enter the link listed below for Career Development. Leave New Session set to YES. Click Ok and click Yes at the prompt.
9. Click +Add again and add an External link for Next Talent Program in the same way.
10. Save and Preview. Test the new footer links.
11. In the same way, add a new List for SAP Happenings and for SAP Fine Print. Refer to the links shown below.
12. Save and Preview. Test the new links.

SAP Careers:
Career Development: http://www.sap.com/about/careers/your-career/career-development.html

SAP Happenings:
SAP Events: http://www.sap.com/about/events.html
Lesson Conclusion - Creating Headers and Footers
In this lesson, you learned how to create Headers and Footers.

You should now be able to:

• Create Headers and Footers

Lesson 4-12 - Updating Job Page Layouts
Lesson Overview
The goal of this lesson is to update Job Page Layout.

Lesson Objective(s)

• Configure and update Job Page Layouts in CSB

Job Page Layouts
Custom layouts for job pages can be configured. A two-column example is shown below.
You can also configure custom layouts for each configured locale and brand. For example, if using country as your filter, you can configure a custom layout for the United States for both Brand A and Brand B.

**Enable Job Page Layouts**
Job Page Layouts are enabled from Command Center. During the initial implementation, you choose one Job Field to define as a job layout filter. This field determines what criteria custom job pages are built on.

For example, if Country is the job layout filter, you can create custom job page layouts based on country. The available countries in Career Site Builder are determined by the values in the Country field for active jobs. That means that you cannot create a custom layout for France if you do not have any jobs with France as the location.

Configure Job Page Layouts in CSB
In the CSB tool, click on Layouts and select Job Layout under the desired Locale and Brand. Make selections from the Details page.

- Enable the feature, select the filter field, and select whether the layout will contain one or two columns.

From the Column pages, select and configure components as usual.

After saving, you will be presented with a preview containing Lorem Ipsum text.
Job page layouts that have been configured will display on the Layouts page. Remember that layouts must be created for each Locale and Brand. Use the Duplicate Layout button on the right to accomplish this.

**Default Mapping for Job Page Layouts**
Default Mapping is the fallback layout. If you have set up job-level mapping, that takes precedence. For example, if you would like a special layout for one department (the Engineering Department), that layout takes precedence over the default layout. Default does not require an active job with a specific field to be active in the system.

In this case, rather than selecting the chosen filter field from Job Field Mapping, you choose Default Mapping.
Exercise - Modify a Job Page Layout

**Note**: If your company requires customized job pages, they will be created during your implementation. In this exercise you will practice how to modify an existing job page layout.

1. Navigate to Layouts.

2. For the Red brand, click the Preview button. Notice that a "Lorem Ipsum" example is displayed.

3. Return to the CSB window, and click the Edit button for the Red brand.

4. From the Details page, note the settings, including the field that was chosen in Command Center to filter the layouts.

5. Click to view each of the Column pages and note which components were added.

6. From the Column 2 page, click Add Component and choose Job Token.

7. Scroll to the bottom and move the new component above the Large Image component.

8. Click on the new component to edit it.

9. From the Job Token field, select Required Travel.

10. For Show Job Token Label, select YES.

11. Do not change the Job Token Label, which displays Travel.


14. Click on a job title and view the new Travel field on the job layout.

**Lesson Conclusion - Updating Job Page Layouts**

In this lesson, you learned how to update the Job Page Layout.
You should now be able to:

- Configure and update Job Page Layouts in CSB

Lesson 4-13 - Modifying the Search Results

Lesson Overview
The goal of this lesson is to Modify the Search Results page.

Lesson Objective

- Modify the Search Results page on CSB Sites

Select Fields to Display
The Search Results allows a candidate to view available jobs based on a defined search, then sort through the data to find jobs in which they are interested.

The Search Results layout consists of Tiles/Cards. You determine which fields to display, and can customize the background colors, borders, fonts, padding, and more.

To configure, navigate to Appearance > Search Results.

There are four pages to configure:
From Search Details you enable the new interface and select general settings.
The other three pages allow you to select the fields to display for desktop, tablet and mobile users.

Search Details

Navigate to Appearance > Search Results.
- Use Search Result Tiles: Click ON to enable Search Tiles.
- Records Per Page: This allows you to set the total amount of jobs that are displayed on each page. 25 is the recommended number, but this can go from 5-100.
- No Results Records: If no results show up for the search, how many jobs do you want to display on the page, so it doesn’t show up as blank?

**Desktop Tile Fields**

The Desktop Tile Fields tab allows you to control the job information that displays on search results for desktop users. Click the Add button to select the fields and reorder them using the up and down arrows.
**Tablet Tile Fields**
The Tablet Tile Fields tab allows you to control the job information that displays on search results for tablet users. Configure in the same way as for desktop users.

**Mobile Tile Fields**
The Mobile Tile Fields tab allows you to control the job information that displays on mobile search results. The Mobile site can, and often does, display different data from the desktop and tablet. Typically less data is presented so the candidate can easily see the basic job data. Note that Candidates cannot filter on the results in the mobile format in the same manner as on a desktop.

<table>
<thead>
<tr>
<th>Search Details</th>
<th>Desktop Tile Fields</th>
<th>Tablet Tile Fields</th>
<th>Mobile Tile Fields</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Title</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Location</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Format the Search Results Tiles**
The following changes are done in Global > Styles > [select brand] > Search Tiles.
Lesson Conclusion - Modifying the Search Results
In this lesson, you learned how to the Modify the Search Results page.

You should now be able to:

- Modify the Search Results page on CSB Sites

Lesson 4-14 - Entering Translations (System text)
Lesson Overview
The goal of this lesson is to enter Translations (System Text).

Lesson Objective(s)
- Change system text for any enabled language

Translations Overview
The Tools > Translation menu allows you to override default (system) text for site elements for any locale configured in Command Center.

To update a translation or label, click the text you would like to change, and then enter the
new text in the text box that appears. After you’ve changed the text, it appears in the translation grid. Default text appears in italics, but new labels appear as regular text.

You can filter the list using the Group or Resource Key columns. The value in the Group column corresponds to the site element where the text appears.

You can import and export your custom translations from this page. This action is performed separately from the site import and export.

![Translation Grid](image)

**Exercise - Modify System Text (Translations)**

**Note:** In this exercise you will remove the replacement for the term Department.

1. Navigate to Tools > Translations.
2. Notice that the Locale of (en_US) English is selected at the top. From the drop-down arrow, also select (es_ES) Spanish.
3. Scroll through the list and notice that the text strings at the right are sorted by Group at the left.
4. In the Group box at the top, enter job to filter the list.
5. Notice that the term Department has been updated to Department/Category. Click in the edit box that contains the replacement term.
6. From the Override Resource Key box, click Clear.
7. Save.
8. Navigate to a different page to preview, such as Global Settings. Search for a job to view the Search Grid and confirm the text replacement.

**Lesson Conclusion - Entering Translations (System text)**

In this lesson, you learned is to enter Translations (System Text).

You should now be able to:
Lesson 4-15 - Working with Import and Export

Lesson Overview
The goal of this lesson is to work with Import and Export.

Lesson Objective(s)
- Describe how to CSB configurations from Stage and Import into Production

Import and Export in CSB
The Import and Export menu within the CSB tool allows you to move configurations from one version of a site to another, or to create basic site templates. Recent imports and exports for a site are also recorded on this page.

Selecting Export creates an XML file of the site’s settings, which is saved locally. This is done from Stage CSB. Before making changes to your site, we recommend making a backup of your existing CSB configurations using Import & Export.

Any pages that were saved using Save Draft will not be part of the XML export.

Note that Command Center settings are also transferred by import/export, done from within Command.
Most changes are made to Production by doing them in the Stage instance, getting approvals, then doing the changes again in Production. This is the safest way for customers to make updates.

Sometimes it is necessary to move all of Stage to Production. This does not happen often, usually just for a big rebranding effort. In that case, follow these general steps:

1. Make sure it’s not a blackout period: between the Preview and Production releases.
2. From the Stage instance, export the XML from CSB > Tools > Import & Export.
3. Replace the Stage URL with the Production URL. (See additional instructions below.)
4. Re-create Category pages, if necessary. (See instructions below.)
5. Import to Production from CSB > Tools > Import & Export.
6. Don’t forget to export & import Translations too, from CSB > Tools > Translations.
7. Open Stage and Production instances in two windows and check that everything came across correctly.

Before taking these actions for the first time, we recommend that you review the CSB Import and Export instructions in the Recruiting guide. It would also be a good idea to work with someone experienced in these actions the first time you perform them.

When a new XML file is imported to a site, the system takes a snapshot of the site’s configuration before the changes from the XML are applied. This allows you to revert changes, if necessary.

Replace the Stage URL

In the CSB Export from the Stage instance, replace the Stage URL with the Production URL:

- Open the XML file and Find: valhalla.
- Replace the first part of the URL, such as “https://companyname.valhalla” with: “https://jobs.companyname.com”.

Hopefully relative links were used in the Stage instance, so there won’t be many replacements necessary. Remember that the relative links are:

- / = Home
- /search/ = all jobs search

You can use relative links on Home, Content, and Landing pages but not on Category pages. Here is an example of a URL for a Content page. (The preview information at the end has been removed.) The relative section is highlighted. Just use the highlighted part for the relative link.

https://companyname.valhalla.stage.jobs2web.com/content/Benefits/?locale=en_US

Recreate Category Pages
If you added a new Category page to Stage that is not in Production, it goes across fine, but if you’ve modified Category pages (images, copy, rules) you actually have to build the new pages in Production. Category pages contain a unique identifier, and it won’t match between Stage and Production. An example:


Do not re-create new Category pages in Stage because that will break the links that people have saved to your original Category pages.

When an XML is imported, all site configurations and database records are updated. The following data is deleted and replaced: site locales, site brands, site settings, and site segments. Existing SSL configuration stays the same when the import is done.

**Lesson Conclusion - Working with Import and Export**
In this lesson, you learned is to work with Import and Export.

You should now be able to:

- Describe how to CSB configurations from Stage and Import into Production

**Lesson 4-16 - Working with Locales**

**Lesson Overview**
The goal of this lesson is to describe how to work with Locales.

**Lesson Objective(s)**

- Enter translations for enabled locales in CSB

**Locales Overview**
CSB career sites supports locales to allow the candidate to search for jobs based on their local language and location. Locale is Language + Location.

Locales are set up to mirror the base site (typically US English) calling in the same imagery and design, but localized based on the language.
Locale Prerequisites

Before translations can be entered in CSB, locales must be enabled in Provisioning or Admin Center > Manage Languages, Admin Center > Manage Recruiting Languages, and Career Site Builder > Settings > Site Configuration > Site Locales.

An Equivalent SAP SuccessFactors locale must be enabled in order for jobs to flow to the CSB career site. For example, es_ES (Spanish for Spain) and es_MX (Spanish for Mexico) are not equivalent. Some locales are available in SAP SuccessFactors HXM but not the CSB career site, and vice versa.

Default Locale

The default locale and available locales are set in Career Site Builder under Settings > Site Configuration > Site Locales. The default locale is en_US, though this can be changed. For example, if the customer only requires Danish, the default locale is changed to da_DK.

Select each locale to enable, and at the top select the Default Locale.
The default locale is used when the system does not have a specified locale for a page or user preference. Jobs imported into the system that do not contain a locale will display in the default locale.

For each combination of profile type and locale, a unique record is created in the database.

**What is Localized**
The default locale is always built and approved before moving forward with additional locales. The text in the system interface is translated when the locale is enabled. The customer provides translations for any custom text that you are using on your career site.

Content is typically localized on:

- Home pages
- Category pages
- Content pages
- Landing Pages, including Data Capture Forms
- Job pages
- Map page
- Apply and Subscribe Business cards
- Talent Community and Password Reset emails
- Email Layouts
Entering Locales in Career Site Builder
Open the CSB admin center and go through the menus to update the site for the different locales.

Start with Appearance > Global Settings and work through each.

Global Settings
There are three locale settings under Global Settings:

- Appearance > Global > Search > Limit Search by Locale: To limit searches by a candidate who selected Spanish to only jobs in Spanish, for example.
- Appearance > Global > Search > Show Picklist Values for all Locales: NO is the default setting, which only displays picklist values in the selected language. YES displays all locales in the picklist drop-downs.
- Appearance > Global > Site Banner: For Show Banner select YES.

Click Localization to view your locales.

<table>
<thead>
<tr>
<th>Career Site Builder</th>
<th>Global Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pages</td>
<td>Site</td>
</tr>
<tr>
<td>Appearance</td>
<td>Search</td>
</tr>
<tr>
<td>Global</td>
<td>Job Page</td>
</tr>
<tr>
<td>Styles</td>
<td>Social Share</td>
</tr>
<tr>
<td>Search Builder</td>
<td>Site Banner</td>
</tr>
<tr>
<td>Tests</td>
<td>Site Kits</td>
</tr>
<tr>
<td>Layouts</td>
<td>JavaScrip</td>
</tr>
<tr>
<td>Settings</td>
<td></td>
</tr>
</tbody>
</table>

Click Localization to view your locales.

Preview your site and click the Language drop-down list to confirm that all enabled locales are available for end users.
Home Pages
1. Under the Home Pages menu, navigate to your base locale home page.
2. Click the Duplicate Page button from the gear icon to create a duplicate of the Base locale homepage.

3. Choose the Language and Brand styles you wish to copy. Click Save.

4. Click into the components and update the custom text to the new locale text.

Content Pages
1. Under the Pages > Content tab, select the Main Brand and the content page which you want to duplicate.
2. Click the gear button and select Duplicate Page

3. Enter the Title and select the desired Locale and Brand.
4. Enter the translations.

**Landing Pages**
1. Under the Pages > Landing Pages tab, edit the page which you want to duplicate.
2. Click on the gear icon at the top of the page and select Duplicate Page.

3. Enter a Name and select the Locale and Brand.
4. Enter the translations.

**Category Pages**
These instructions will duplicate the English (default language) components, but the rule must be recreated, and of course, any text must be translated.

1. Under the Pages > Category tab, click Add.
2. Name the new Category page in the desired language.
3. On the Details page, make the new page Active and Save, as shown below.
4. Back on the main Category Pages listing, click to edit the English category page.
5. Click on the gear icon at the top of the page and select Duplicate Page. Confirm.

6. Now the English components are duplicated on the translated page. Enter the translations.
7. From the Rule Editor page, recreate the rule. The values will need to be translated on the job requisition. For example, “ingeniería” for the Department field.

**Global Styles**
Set the following option: Appearance > Styles > Headers > Details: For Use Locale Selector select YES.

Under the Global Styles menu you will update the Headers and Footers for each locale. The logos and links should be the same, but updated for the local language. Best practice is to have the same header and footer links in the same order, with the same action all locales. This helps for testing and future troubleshooting, and is a web standard.
Lesson Conclusion - Working with Locales
In this lesson, you learned about the describe how to work with Locales.

You should now be able to:

- Enter translations for enabled locales in CSB

Lesson 4-17 - Working with Data Protection and Privacy Settings
Lesson Overview
The goal of this lesson is to describe the data privacy and security settings within Recruiting Marketing.

Lesson Objective(s)

- Set conditions for the dynamic removal of users after a specified period of inactivity
- Generate Information Reports and Change Reports

Recruiting and Data Protection and Privacy
The data protection and privacy features include the ability to report on personal data changes, and the capacity to report on all the data subject’s personal data available in the application. Customers can also set the timeframe to systematically purge from Recruiting Marketing "inactive" Talent Community Members, and more.

It is the customer’s responsibility to adopt the features that they deem appropriate. More information can be found on the SAP Help Portal: [http://help.sap.com/cloud4hr](http://help.sap.com/cloud4hr)

Data Privacy Consent Statement
Use the settings from Tools > Data Privacy & Security Settings > Data Protection to control user data in Recruiting Marketing. This page is used for both CSB and non-CSB sites.

Note that the Data Privacy Consent Statement (DPCS) can be enabled from this page, but that is not necessary if your company is using Candidate Account Simplification (CAS), when the DPCS is managed within Admin Center. The setting Allow Manual Public User Creation allows customers to control how users can be added to RMK if there are concerns over data privacy and workflows for obtaining consent. Selecting OFF prevents the ability to manually add Talent Community Members through the RMK TC Member API. In this case, Talent Community Members can only be added through the public site workflows.
For customers who are using Candidate SSO or standalone RMK, we recommend setting up a DPCS. Within the DPCS be sure to include instructions so your Talent Community Members know how to remove their personally identifiable information (PII) from RMK.

### Data Retention Management

The Data Retention Management (DRM) configuration allows you to set the timeframe to systematically purge "inactive" Talent Community Members from Recruiting Marketing. The Recruiting Marketing DRM setting only purges users who are not connected to an account in RCM. Users may be connected through the front end workflows for Single Sign-on and Candidate Account Simplification. Connected users will be purged from RMK when they are purged from RCM via RCM DRM settings and updates to the Recruiter Synch file.

Use the sliders to set the activity threshold in days for anonymization of candidate and client admin data. The sliders go up to many years. Click on one and use the arrow keys on your keyboard to select the duration.

Once the threshold is set, user data is anonymized if there hasn't been any user activity in the specified number of days.
Note:

- Client admins who are part of Recruiter SSO are not affected by these settings. These users are automatically purged from the system when they are no longer included in the Recruiter sync file from RCM.

Data Subject Reports
Generate Information Reports and Change Reports for both Talent Community Members and Client Administrators from Tools > Data Privacy & Security Settings > Data Subject Reports. This page is used for both CSB and non-CSB sites.

Lesson Conclusion - Working with Data Protection and Privacy Settings
In this lesson, you learned about the describe how to work with Data Privacy & Security Settings.

You should now be able to:

- Set conditions for the dynamic removal of users after a specified period of inactivity
- Generate Information Reports and Change Reports
Unit Wrap-Up
In this unit, you covered

- Lesson 4-1: Working in Career Site Builder
- Lesson 4-2: Accessing Career Site Builder
- Lesson 4-3: Updating Global Settings
- Lesson 4-4: Updating Site Information
- Lesson 4-5: Updating Global Styles
- Lesson 4-6: Working with Brands
- Lesson 4-7: Creating and Updating the Home Page
- Lesson 4-8: Creating and Updating the Content Pages
- Lesson 4-9: Creating and Updating Landing Pages
- Lesson 4-10: Updating Category Pages
- Lesson 4-11: Creating Headers and Footers
- Lesson 4-12: Updating Job Page Layouts
- Lesson 4-13: Modifying the Search Results
- Lesson 4-14: Entering Translations (System text)
- Lesson 4-15: Working with Import and Export
- Lesson 4-16: Working with Locales
- Lesson 4-17: Working with Data Protection and Privacy Settings

You should now be able to:

- Recommend configuration changes in Career Site Builder
- Grant different access settings to Career Builder Site
- Update Global settings
- Update Home pages
- Create and update Content pages
- Update Category pages
- Create and update Headers and Footers
- Configure and update Job page Layouts in CSB
- Define and modify the search grid
- Update system text
- Import/Export from CSB
- Update translations for other locales
- Describe the data protection and privacy settings in CSB
- Set conditions for the dynamic removal of users after a specified period of inactivity
- Generate Information Reports and Change Reports
Unit 5 - Candidate Relationship Management (CRM)

Unit Objectives

This unit contains the following lessons:

- Lesson 5-1 - Describing Candidate Relationship Management
- Lesson 5-2 - Creating Data Capture Forms
- Lesson 5-3 - Creating Talent Pools
- Lesson 5-4 - Creating Email Campaigns
- Lesson 5-5 - Reporting on Talent Pools and Email Campaigns
- Lesson 5-6 - Describing Activity Tracking & Dashboard
- Lesson 5-7 - Describing How to Follow Candidates and Use the Activity Feed

Upon completing this unit, you will be able to:

- Describe several uses for CRM
- List the prerequisites for enabling CRM
- Set user permissions to manage CRM
- Describe how Data Capture Forms may be used and where the information is saved
- Create a Data Capture Form
- Create additional fields using the Candidate Profile Extension
- Enable the Country field and data privacy options on a Data Capture Form
- Associate a specific job alert to a Data Capture Form
- Add a Data Capture Form to a Landing Page
- Describe the purpose of Talent Pools
- Create a Talent Pool Status Set
- Create a Talent Pool
- Share a Talent Pool
- Add Additional Attributes to a Talent Pool
- Add Candidates to a Talent Pool
- Manage Candidates in a Talent Pool
- Create an Email Layout
- Create an Email Campaign Content Template
- Create an Email Campaign and Add Recipients
- Create an Initial Consent Opt-in Email Campaign
- Send Email Campaigns and view results
- Run Ad Hoc Reports on Talent Pools and Email Campaigns
- Describe how staffing teams can use the Activity Feed
- Set permissions for admins and recruiting users
- Follow and unfollow candidates
Lesson 5-1- Describing Candidate Relationship Management

Lesson Overview
The goal of this lesson is to acquaint you with the Candidate Relationship Management feature set.

Lesson Objective(s)
- Describe several uses for CRM
- List the prerequisites for enabling CRM
- Set permissions to manage CRM

Describing SAP SuccessFactors Candidate Relationship Management
Most companies now consider recruiting to be a long-term activity, where success depends on nurturing relationships with candidates over the long term. Staffing organizations may need to work with a candidate for 18 months before a hire.

<table>
<thead>
<tr>
<th>Why does your company prioritize talent engagement?</th>
<th>72%</th>
</tr>
</thead>
<tbody>
<tr>
<td>It creates a pipeline of high-quality talent</td>
<td>50%</td>
</tr>
<tr>
<td>It helps improve the employer brand</td>
<td>49%</td>
</tr>
<tr>
<td>It enables the talent acquisition team to be more strategic</td>
<td>46%</td>
</tr>
<tr>
<td>It improves the candidate experience</td>
<td>25%</td>
</tr>
<tr>
<td>It's part of a board-level or business-wide initiative</td>
<td>2%</td>
</tr>
<tr>
<td>Other</td>
<td></td>
</tr>
</tbody>
</table>
94% of recruiters are convinced that engaged candidates are more likely to apply, and 80% of them see that the quality of their hires has increased as a result of having pipelines in place.

The most common challenges to truly engaging with candidates are lack of time and adequate skills.

Recruiters feel like their marketing skill set is lagging behind, and that is not entirely surprising as digital marketing targeted at consumers is growing ever more personal.

With Candidate Relationship Management (CRM) features, SAP SuccessFactors Recruiting evolves from an Application Tracking System into a full-cycle Candidate Engagement System, providing a seamless workflow for candidates, from applying through onboarding.

With CRM, staffing organizations can:
• Create and manage Talent Pools to organize and manage critical talent needs.
• Create and send targeted email campaigns.
• Develop dynamic Data Capture Forms to capture new leads.
• Use the expanded Candidate Profile to manage correspondence with the candidate and their Talent Pool membership.
• Search across the entire candidate and employee database.

Customers run CRM programs to nurture, attract, and hire top talent. Rather than sourcing from scratch for each job, recruiters will have the data to nurture passive candidates, which can reduce the cost per hire and time to fill.

CRM is built into SAP SuccessFactors Recruiting, and is included at no additional cost. CRM is completely self-service; customers can create and execute recruiting campaigns with no backend configuration.

To take advantage of the CRM functionality, customers must be running:
• An SAP SuccessFactors HXM system that has Recruiting Management integrated with Recruiting Marketing.
• Career Site Builder configured with Candidate Account Simplification and Candidate Single Sign-On.

Refer to the Recruiting guide for further information on implementing and maintaining Candidate Relationship Management.

**CRM Use Cases**
Customers run recruiting campaigns to attract candidates for a variety of positions. They can then search on the leads they’ve generated, and add the appropriate candidates to Talent Pools such as:

• Sales-Chicago
• Career Fair-Baltimore
• Retail-Dallas
• Engineering-USC
• Java Developers
• Golden Alumni
• Qualified Candidates-San Francisco (almost hired)

**CRM Use Case 1: Career Fair for Engineering Students**

**Business Need/Setup**

The customer would like to attract students who are studying engineering at the local university, either for junior positions opening soon, or for an internship program with the intent to develop talent for the future. The Staffing department would like to collect this
information from interested students at the fair: Name, Email, Mobile phone, Area of concentration (Major), When will you graduate, School.

A recruiting admin creates any new fields that are needed to collect this information using the Candidate Profile Extension in Admin Center. The admin creates a Data Capture Form and adds the desired fields. The admin creates a customized Landing Page for the Career Fair and associates the Data Capture Form.

At the Career Fair

Recruiters have students complete the form using one of the company’s mobile devices, or provides the landing page URL so candidates can complete it using their own mobile device and upload their resume. A Candidate Profile is created for each student with the information collected.

After the Career Fair

If it doesn’t already exist, an admin or recruiter creates a Talent Pool for “Engineering-SchoolName”. A recruiter can use Candidate Search to locate the students who participated and add them to the Talent Pool, or a saved search can be run nightly to do this.

If it doesn’t exist already, an admin creates an Email Layout to send targeted emails to interested students. An admin creates an Email Campaign Content Template.

A recruiter sends follow-up emails:

- Students who are graduating this term are invited to apply for current open positions.
- Students who will be returning to engineering school next year are invited to an event at the company’s offices to learn more about available internships.

CRM Use Case 2: Opening a New Retail Store

Business Need/Setup

The customer is opening a new retail store and is seeking qualified candidates. They will add a Data Capture Form on their CSB career site that gathers a limited amount of information from prospective candidates. They will launch a campaign from LinkedIn, Facebook and Twitter to attract candidates, and will also provide a QR code on signs posted in their stores.

The Staffing department would like to collect this information from interested candidates: Name, Email, Mobile phone, Years of retail experience, Seeking Full time?, Are you available within 2 weeks?
A recruiting admin creates any new fields that are needed to collect this information using the Candidate Profile Extension. The admin creates a Data Capture Form and adds the desired fields. The admin creates a customized Landing Page and associates the Data Capture Form.

The recruiter uses Source Tracker to create tracking links for the QR code and other three online sites. The recruiter posts the tracking links on LinkedIn, Facebook, and Twitter. Signs containing the QR code are created and posted in stores.

Process the information collected

A recruiter or admin creates a Talent Pool for “Retail”. A recruiter sets up a saved search to locate the candidates who participated, and adds them to the Talent Pool. If it doesn’t exist already, an admin creates an Email Layout to send targeted emails to interested candidates. An admin creates an Email Campaign Content Template. A recruiter screens the responses in the Talent Pool and sends follow-up emails from email campaigns:

- Prospective candidates are invited to a pre-opening event at the store. Recruiters can manage responses (RSVPs) by including a link from an invitation application, such as Evite.
- For prospective candidates who can’t attend the event, Recruiters can include a link to complete an online application.
- If candidates have questions, they can Reply directly from the email.

Roles in CRM

CRM is typically used primarily by recruiters and sourcers:

- Create and manage Talent Pools
- Create and send Email Campaigns

The initial setup is usually performed by an admin or perhaps a “technical recruiter”:

- Enable CRM and set user permissions
- Create Data Capture Forms and Landing Pages
- Create Talent Pool Status Sets
- Create Email Layouts and Email Campaign Content Templates
- Send Initial Consent Opt-in Email(s)
- Create Ad Hoc Reports

The company’s marketing/brand management group will often assist with decisions:

- Data Capture Forms and Landing Pages
- Email Layouts and Email Campaign Content Templates
Enable Candidate Relationship Management and Set User Permissions

CRM configurations can be done by the customer. The required Provisioning settings are very common, so it is likely that they are already enabled:

- Enable Generic Objects — requires “Enable the Attachment Manager”
- Role-based Permission (This will disable Administrative Domains)

Enable CRM from Career Site Builder > Settings > Site Configuration > Site Information: select Use CRM.

Select these two options from Admin Center > Upgrade Center:

- Candidate Relationship Management Talent Pools
- Candidate Relationship Management Email Campaigns

Permissions are set from Admin Center > Manage Permission Roles:

- For admins and recruiters/sourcers who will configure MDF object definitions and manage MDF data, under Metadata Framework enable the specific permissions that are required. (Select all options for admins.)
- For admins and recruiters/sourcers who will create and manage elements of CRM, under MDF Recruiting Permissions select the appropriate options for each of the CRM features: View, Edit, and Import/Export.
- Also for admins and recruiters/sourcers who will create and manage elements of CRM, under Manage MDF Recruiting Objects select the View, Edit, and Import/Export options for the appropriate CRM features.
- For users who will manage the Email Campaign Content Templates, under Manage Recruiting select Administrator Permission for Email Campaign Content Template and OData Entities.

Exercise - Enable CRM and Set User Permissions

Business Example

To work with Candidate Relationship Management (CRM), it will first need to be enabled in Provisioning, Career Site Builder, and Admin Center. Then Role-based permissions must be set.

In this exercise, you will enable CRM and set role-based permissions for administrators and recruiters.

Task 1: Enable CRM

1. These settings are required from Provisioning → Company Settings, but are likely already enabled.
a) Enable *Generic Objects* - requires “Enable the Attachment Manager”.

b) *Role-based Permission* (This will disable Administrative Domains.)

2. In Career Site Builder, navigate to Settings > Site Configuration > Site Information and select Use CRM. Save.

3. Navigate to *Admin Center → Upgrade Center.*

4. Under *Optional Upgrades,* locate *Candidate Relationship Management Talent Pools.*
   
   Click *Learn More & Upgrade Now.*

5. Click *Upgrade Now.*

6. Also under *Optional Upgrades,* locate *Candidate Relationship Management Email Campaigns.*
   
   Click *Learn More & Upgrade Now.*

7. Click *Upgrade Now.*

8. Log out and log back in. These changes may take 30 minutes to take effect.

**Task 2: Set Permissions for Administrators, Recruiters, and Sources to Manage CRM**

1. From *Admin Center → Manage Permission Roles,* select the *Administrators* role and click the *Permissions* button.

2. Select *Metadata Framework* on the left and enable all options on the right.

3. Select *MDF Recruiting Permissions* on the left, and on the right and enable the *View,* *Edit,* and *Import/Export* options for all elements listed.

4. Select *Manage MDF Recruiting Objects* on the left, and on the right and enable the *View,* *Edit,* and *Import/Export* options for all elements listed.

5. Select *Manage Recruiting* on the left, and on the right enable *Administrator Permission* for *Email Campaign Content Template* and *OData Entities.*

6. Click *Done.*

7. Click *Save Changes.*

8. Perform the same steps for the *Staffing* role, so that Recruiters and Sources can also create and manage talent pools, status sets, email templates and campaigns, marketing brands, and so on.

This completes the exercise.

**Lesson Conclusion - Describing Candidate Relationship Management**

In this lesson, you were introduced to an overview of Customer Relationship Management.

You should now be able to:

- Describe several uses for CRM
- List the prerequisites for enabling CRM
Lesson 5-2 - Creating Data Capture Forms

Lesson Overview
The goal of this lesson is to teach you how to create a Data Capture Form, add it to a Landing Page, and create additional fields for the form.

Lesson Objective(s)

- Describe how Data Capture Forms may be used and where the information is saved
- Create a Data Capture Form
- Create additional fields using the Candidate Profile Extension
- Enable the Country field and data privacy options on a Data Capture Form
- Associate a specific job alert to a Data Capture Form
- Add a Data Capture Form to a Landing Page
- Complete and Submit a Data Capture Form
- Enable existing candidates to complete a Data Capture Form

Describing Data Capture Forms
When CRM is enabled, the ability to configure Email Layouts and Data Capture Forms (DCFs) appears in CSB. Remember that landing pages are used in campaigns to capture specific traffic and organize potential candidates into talent pools. Forms can be added to Landing Pages to capture new leads (candidate information). After the form has been submitted, the data is saved to a Candidate Profile. If the candidate later applies for a job, their basic information will already exist. Candidates who complete the form receive a welcome email with a link to set their password. Candidates who complete DCFs can be added to Talent Pools, in order to communicate with them. The behavior is different for candidates who already have a Candidate Profile and then complete a Data Capture Form. This use case is discussed later in this section.

Please refer to this example of a Data Capture Form on a Landing Page for Engineering Students as you read through the setup instructions in this section.
Several standard fields are available for use on the forms, such as First and Last Name, Email, and Phone Numbers. Ensure that the desired field is first added to the Candidate Profile xml template, using the data type shown in the table below. After updating the CPT template, from Admin Center > OData API Metadata Refresh and Export, click Refresh.
Using the Candidate Profile Extension, more fields can be created and added to Data Capture Forms. This is described later in this section. Customers may also want to add the Resume Upload option to their Data Capture Forms.

Recommended: Add a Data Privacy Consent Statement
The Data Privacy Consent Statement (DPCS 2.0) is recommended to be presented on the Data Capture Form, detailing how you will handle the Lead’s (pre-candidate) personal data. If not, Leads who complete the Data Capture Form won’t get Email Campaigns, unless an opt-in email is later sent and accepted. Even if the other steps regarding the Country field are performed, that field won’t display on the list of fields to add to the Data Capture Form unless a DPCS is configured.
Steps to Create an Data Capture Form
To create a new form:

1. Within CSB, navigate to Tools > Data Capture Forms.
2. Click +Add.
3. Enter a Name for the form and select the locale.
4. Save.
5. On the Details page, select YES for Is Active.
6. Select Label Only (creates standard field labels displayed outside the fields) or Ghost Text (creates field labels inside the fields themselves) or Both.
7. Click to open the Layout page.
8. Click +Add.
9. Add the desired fields. Be sure to add the Consent To Marketing field.
10. Reorder if necessary.
11. Save.

To change the Label or Ghost Text, while editing the form click the “>” icon before the field name and enter the desired text. Note that after adding the form to a Landing Page, the alignment of the label and ghost text can be adjusted from Landing Pages > select to edit the page > click on the column > click on the Data Capture Form > Styles > Field Alignment.
Exercise - Create a Data Capture Form

Business Example

Best Run is planning a career fair for engineering students at the local university, and would like to collect some basic information from the participating students. They will add some standard fields to the form, and later will create additional fields using the Candidate Profile Extension.

In this exercise, you will create a data capture form in Career Site Builder.

1. Within CSB, navigate to Tools → Data Capture Forms.
2. Click +Add.
3. For the Name field enter Engineering Career Fair and select the English Locale.
4. Save.
5. On the Details page, select YES for Is Active.
6. Choose Label Only from the Label Type field, or, if you prefer, select Both and follow the instructions in the course content to enter the Label and Ghost Text.
7. Save.
8. Click to open the Layout page.
9. Click +Add.
10. Add the following fields:
   • First Name
   • Last Name
   • Primary Email
   • Primary Phone
   • Resume
   • Consent to Marketing
   • Consent to Email Alerts

11. Use the arrow buttons to reorder the fields into the order listed in the previous step, if necessary.
12. Save.

This completes the exercise.
Create Additional Fields in the Candidate Profile Extension

Using the Candidate Profile Extension, additional fields can be created to be added to Data Capture Forms. For example, recruiters may want to gather information such as “What is your major?” or “How many years of retail experience do you have?” Currently, the Candidate Profile Extension is visible for Recruiting users and not yet visible to Candidates on their Profile. Please do NOT store any recruiter-only data in Candidate Profile Extension, as this object will be candidate-facing in future releases.

Supported field types:
- Text (String)
- Boolean
- MDF Picklist (Picklist V2)
- Int64 (Number)
- Decimal

Important: When setting up Data Capture Forms, if the data doesn’t sync or appear at all, run the metadata refresh from Admin Center > OData API Metadata Refresh, and then log out of SAP SuccessFactors and log back in. If the data is still not refreshed, request that clear cache be run from Provisioning: MDF Cache Tool > Clear cache.

Steps to Create a Text Field in the Candidate Profile Extension

To create a new text (String) field to add to a Data Capture Form:

1. Navigate to Admin Center > Configure Object Definitions.
2. From the Search box select Object Definition.
3. From the second box, use typeahead to locate and select Candidate Profile Extension.
4. From the Take Action drop-down at the right, select Make Correction.
5. Scroll to the bottom of the Fields section and in the box containing cust_ enter a name such as "gradYear". (The cust_ prefix will be added automatically.)
   - In the Maximum Length box enter 255.
   - For the Data Type select String.
   - On the same line, click Details.
   - Scroll down to the Label field and enter a label such as "What year will you graduate?".
   - Click Done. (It appears that some of the remaining fields on that page are required, but they are not.)
6. Scroll to the bottom of the main Object Definition page and click Save.
Steps to Create a MDF Picklist in the Candidate Profile Extension

Note: If you create an MDF Picklist in the Extension, that field is not searchable until your instance has been migrated to MDF Picklists.

In this example, you will create a drop-down for “What year will you graduate?”

1. At the top right of the Configure Object Definitions page, from Create New, select Picklist.
   - For Code enter gradYear.
   - For Name enter What year will you graduate?
   - For Status select Active.
   - For Effective Start Date enter 01/01/1900.
2. Skip to the Values section of the page.
   - For External Code enter 2019.
   - For Label enter 2019.
   - For Status select Active.
3. Repeat the previous step to add additional years.
4. Save.
5. Still on the Configure Object Definitions page, from the Search box select Object Definition.
6. From the second box, use typeahead to locate and select Candidate Profile Extension.
7. From the Take Action list at the right, select Make Correction.
8. Scroll to the bottom of the Fields section and in the box containing cust_ enter gradYearPicklist.
   - From the Data Type list, select Picklist.
   - On the same line, click Details.
   - In the Valid Values Source field enter gradYear.
   - Scroll down to the Label field and enter What year will you graduate?
   - Click Done.
9. Scroll to the bottom of the Object Definition page and click Save.
10. Run the metadata refresh from Admin Center > OData API Metadata Refresh.
11. Log out and log back in.

Steps to Add Candidate Profile Extension Fields to a Data Capture Form

Note: If your new fields are not available to be added, request that clear cache be run from Provisioning:
MDF Cache Tool > Clear cache.

1. From Career Site Builder > Tools > select Data Capture Forms.
2. Edit the desired form.
4. Select the desired Fields to add. (Note: There may be a slight delay to view new fields.)
5. Save.

**Exercise - Create Candidate Profile Extension Fields and Add Them to the Data Capture Form**

**Business Example**

For the Engineering Career Fair, in addition to the candidate’s contact information, recruiters would like to ask a few more questions. You will create those additional fields now, and add them to the Data Capture Form.

In this exercise, you will create Candidate Profile Extension fields and add them to the data capture form.

**Task 1: Create Additional Fields**

1. Navigate to Admin Center → Configure Object Definitions.
2. From the Search box select Object Definition.
3. From the second box, use typeahead to locate and select Candidate Profile Extension.
4. From the Take Action list at the right, select Make Correction.
5. Scroll to the bottom of the Fields section and in the box containing cust_ enter major.
   (The cust_ prefix will be added automatically.)

   - In the Maximum Length box, enter 255.
   - From the Data Type drop-down list, select String.
   - On the same line, click Details.
   - Scroll down to the Label field and enter Area of Concentration (Major).
   - If you do not want the field to be required on the Data Capture Form, select No for Required.
   - Click Done. (It appears that some of the remaining fields on that page are required, but they are not.)

6. Add another field in the same way, and name the new field school. (The full name will be cust_school.)
   Use School for the Label.
7. Scroll to the bottom of the main Object Definition page and click Save.

**Task 2: Create a MDF Picklist**

1. Navigate to Admin Center > Picklist Center.
2. Click the + icon (Create a picklist).

   - For Code enter gradYear.
   - For Name enter What year will you graduate?
   - For Status select Active.
• For Effective Start Date enter 01/01/1900.
• For Display Order select Numeric.
• Save

3. Scroll to the Picklist Values section of the page.

- Click + (Add new value).
- For External Code enter 2020.
- For Non-unique External Code enter 2020.
- For Label enter 2020.
- For Status select Active.
- Click Create.

4. Repeat the previous step to add the following years:

- 2021
- 2022
- 2023

Task 3: Add the MDF Picklist Field

1. Return to the Configure Object Definitions page, from the Search box select Object Definition.
2. From the second box, use typeahead to locate and select Candidate Profile Extension.
3. From the Take Action list at the right, select Make Correction.
4. Scroll to the bottom of the Fields section and in the box containing cust_ enter gradYearPicklist.

- For Maximum Length enter 5.
- From the Data Type list, select Picklist.
- On the same line, click Details.
- In the Valid Values Source field enter gradYear.
- Scroll down to the Label field and enter What year will you graduate?
- Click Done.

5. Scroll to the bottom of the Object Definition page and click Save.

Task 4: Add Fields to the Data Capture Form

1. Within CSB, navigate to Tools → Data Capture Forms.
2. Edit the Engineering Career Fair form.
4. Select School, Area of concentration (Major), and What year will you graduate?
5. Move these fields above the *Resume, Consent to Marketing* and *Consent to Email Alerts* fields.

6. Save.

This completes the exercise.

**Steps to Import the Country_MDF_Picklist.csv File**

The Country_MDF_Picklist.csv file is available to download from the SAP SuccessFactors Recruiting and Onboarding Administration Learning Room, under Content > Recruiting Marketing Administration.

To import the MDF country picklist:

1. Navigate to Admin Center > Import and Export Data.
   - Select the action to perform: Import Data.
   - Select the CSV File radio button.
   - Select Generic Object: Country.
   - File: Browse and locate the Country_MDF_Picklist.csv file.
   - File Encoding: Unicode (UTF-8).
   - For the remaining fields, accept the default values.
   - Click Validate.
   - Click Import.
2. Navigate to Admin Center > Monitor Job.
3. Scroll to the right and click Download Status from the first line to confirm that all records imported.
4. Run the metadata refresh from Admin Center > OData API Metadata Refresh.
5. To confirm that the countries were imported, from Admin Center > Manage Data, Search for Country and view the list.
Exercise - Import the MDF Country Picklist File

In this exercise, you will import the MDF Country Picklist File.

1. Navigate to Admin Center → Import and Export Data.
   a) Select the action to perform: Import Data.
   b) Select the CSV File radio button.
   c) Select Generic Object: Country/Region.
   e) File Encoding: Unicode (UTF-8).
   f) Purge Type: Incremental Load
   g) For the remaining fields, accept the default values.
   h) Click Validate.
   i) Click Import.

2. Navigate to Admin Center → Monitor Job.
3. Scroll to the right and click Download Status from the first line to confirm that all records imported.
4. Run the metadata refresh from Admin Center → OData API Metadata Refresh.
5. To confirm that the countries were imported, from Admin Center → Manage Data, search for Country/Region and view the list.

This completes the exercise.
Steps to Add the Country Picklist Field to the Candidate Profile Template
The Candidate Profile template must contain the country picklist field, and the MDF Countries must be uploaded, so that Leads can select the Country field on the Data Capture Form as part of privacy consent.

1. Navigate to Admin Center > Manage Templates.
2. Select the Candidate Profile Template.
3. Scroll to the bottom and select Click to modify.
4. From the Add drop-down at the top of the page, select Add standard field.
   - Field id: country
   - Field Type: picklist
   - Field Label: Country
   - Picklist id: country
   - Click Done.
   - Click Save. (Permissions are not required.)
5. Run the metadata refresh from Admin Center > OData API Metadata Refresh.

Exercise - Add the Country Picklist Field to the Candidate Profile Template
Business Example

Before the Country picklist field can be added to a Data Capture Form, the Country field must be added to the Candidate Profile Template. You will use Manage Templates to accomplish this.

In this exercise, you will use Manage Templates to add the Country Picklist Field to the Candidate Profile Template.

1. If not already done, navigate to Upgrade Center and enable Manage Recruiting Templates.
2. Grant the admin user permission to Manage Recruiting Templates. From Manage Permission Roles, select Manage Recruiting on the left, and Manage Recruiting Templates on the right.
3. Log out and back in.
4. Navigate to Admin Center → Manage Templates.
5. Select Candidate Profile and then select Candidate Profile Template.
6. Scroll to the bottom and select Click to modify.
7. From the Add drop-down list at the top of the page, select Add standard field.
   a) Field id: country
   b) Field Type: picklist
   c) Field Label: Country
d) Picklist id: country  
e) For Required, Anonymize, and Is Sensitive, select False.  
f) If desired, use the arrow button on the right to move the Country field up, after the City field.  
g) Click Done.  
h) Click Publish.

Note: Permissions may not be required.

8. Run the metadata refresh from Admin Center → OData API Metadata Refresh.

This completes the exercise.

Steps to Add the Country Field to the Data Capture Form

To add the Country field:

1. Within CSB, navigate to Tools > Data Capture Forms.  
2. Click the pencil icon to edit the form created earlier.  
3. From the Layout page click +Add.  
4. Add the Country field. If it does not display, request that clear cache be run from Provisioning: MDF Cache Tool > Clear cache.  
5. Click on the ">" icon before the Country field, and click the Picklist button to view the list of countries. If the Country picklist has been updated, click the Refresh Picklist button on this page. See the screen capture below.  
6. Reorder the fields on the form, if necessary.  
7. Save.

If the Country picklist has been updated, click the Refresh Picklist button on this page.
Exercise - Confirm the Addition of the Country Field to the Data Capture Form

Business Example

Now that a Data Privacy Consent Statement (DPCS) has been configured, the Country field has been added to the Candidate Profile Template, and the Country picklist has been imported, you can confirm that the Country field was added to the Data Capture Form.

In this exercise, you will add the Country field to the data capture form.

1. Within CSB, navigate to Tools → Data Capture Forms.
2. Click the pencil icon to edit the form created earlier.
3. From the Layout page, check if the Country field has been added. If not, refresh (reload)

Career Site Builder. If the Country field still does not appear at the bottom of the list of fields on the Data Capture form, request to have the following run from Provisioning: MDF Cache Tool → Clear cache, and then select Click to clear cache. Confirm that you have performed all of the required steps, including configuring a DPCS, then check again for the Country field on the Data Capture Form.

4. Click the "->" icon before the Country field and click the Picklist button to view the list of countries.

• Notice that, if the Country picklist has been updated, you can click the Refresh Picklist button from this page in order to update the list of countries on the existing Data Capture Form.

6. Reorder the fields on the form, if necessary.

7. Save.

This completes the exercise.

**Enter Country on the User Data File (UDF) for CRM Users**

Customers using a Data Privacy Consent Statement (DPCS) must have a valid country value in the Country field of the user data file (UDF) for CRM users, such as recruiters and sourcers. When creating an account, candidates can specify which recruiters can view their profile. If they choose "Any company recruiter in my country of residence," then the system needs to know which country the recruiters reside in.

For customers not using Employee Central, enter either the 3-digit ISO code or the country name on the UDF.
Exercise – Enter Country on the User Data File (UDF) for CRM Users

Business Example

For candidates who specify that “Any company recruiter in my country of residence” can view their information, the system needs to know which country the recruiters reside in. You will enter that information in the User Data File (UDF).

1. Navigate to Admin Center → Employee Export.
2. Click Export User File.
3. Save the zip file locally.
4. Extract the UserDirectory file (UDF) to a folder and delete the zip file.
5. Open the UDF in a spreadsheet application, such as Microsoft Excel or Open Office.
6. Scroll to the COUNTRY field and ensure that this column is populated for all members of the Staffing Department. Paula Price should be located in the United States.
7. If changes are required, save the file in the CSV format and import it from Admin Center → Employee Import.

This completes the exercise.

Steps to Add a Data Capture Form to a Landing Page

To attach a form:

1. Within CSB, navigate to Pages > Landing Pages.
2. Select to edit (pencil icon) an existing landing page.
3. On the Column 2 page click Add Component and select Data Capture Form.
4. Click to open the new component.
5. Complete the Details page.
   - Data Capture Form: Select the name of the form.
   - Data Capture Form Code: Used to search for all leads who have completed the form; limit of 40 characters.
   - Data Capture Form Header: Enter instructions for the candidate, such as Please provide some basic information.
   - Data Capture Form Instructions: Provide text from your legal department, perhaps about how the candidate’s data will be used.
   - Button Text: Submit
• Success Message: Enter information such as Thank you. Your information has been submitted.
• Completed Message: Enter information such as You have already completed and submitted all requested information.
• Existing User Message: You may override the existing text, if desired.
6. Click to open the DPCS page, and select the Link Font color.
7. Publish and preview.

Exercise - Add a Data Capture Form to a Landing Page

Business Example

Earlier, you created a Landing Page for college students studying engineering at a local university. Now you will add the Data Capture Form that you created.

1. Within CSB, navigate to Pages → Landing Pages.
2. Select to edit (pencil icon) for the Engineering Students landing page.
3. On the Column 2 page click Add Component and select Data Capture Form.
4. Click to open the new component.
5. On the Details page, select Engineering Career Fair from the Data Capture Form field.
6. For Data Capture Form Code enter Engineering Students.
7. For Data Capture Form Header enter Please provide some basic information.
8. Click the T icon and change the size to 24 and the color to blue.
10. For Data Capture Form Instructions enter The data you provide will only be used to contact you about present or future opportunities. Your information will not be shared with any third parties. Note that if you have already applied for a position, information submitted on this form will not be saved to your profile.
11. For Existing User Message enter Thank you for submitting your information. If you have previously submitted this form, a recruiter will be in touch with you.
12. Save Draft.
13. Click to open the Styles page. No changes are required.
14. Click to open the DPCS page. Change the Link Font color to blue.
15. Publish and preview.

This completes the exercise.

Steps to Associate a Job Alert to be Sent to Candidates who Complete the Data Capture Form (Optional)

You can choose to set up a specific job alert for Leads who complete the form.

1. Within CSB, navigate to the Landing page containing the Data Capture Form.
2. Edit the page and click on the Data Capture Form component.
3. Click on the Job Alerts tab.
4. Configure it in the same way as a category page: click the + button and select the desired field(s).
   - For example, if you would like candidates who complete the form to receive a job alert every week when there are new jobs in the Engineering Department, click + and select Department.
   - From the Department drop-down field, select "engin".
   - Select a Frequency of 7.
5. Click Search to see if any existing jobs match that job alert.
6. Save.

---

**Exercise - Associate a Job Alert to be Sent to Candidates who Complete the Data Capture Form**

**Business Example**

Set up a job alert for Leads who complete the form. A job alert will be sent once per week when new positions are posted to the Engineering Department.

In this exercise, you will associate a job alert to be sent to candidates who complete the Data Capture Form.

1. Within CSB, navigate to the Landing page containing the Data Capture Form.
2. Edit the page and click the *Data Capture Form* component.
3. Click the *Job Alerts* tab.
4. Click the + button and select *Department*.
5. From the *Department* drop-down list, select *Engineering*.
6. Click *Search* to see if any existing jobs match that job alert.
7. Click *Publish*.
This completes the exercise.

**Steps to Set Up the “Data Capture Form Submitted - Welcome and Set Password Email” Trigger and Email**

Important: If this step is not performed, Leads cannot login and change their password to finish creating their account!

Note: If the email for Data Capture Form Submitted - Welcome and Set Password Email does not exist in your instance, you must create it before enabling the email trigger.

1. From Admin Center > Recruiting Email Triggers, select Data Capture Form Submitted - Welcome and Set Password Email.
   - Click Enable.
   - For Email Template select Data Capture Form Submitted - Welcome and Set Password.
   - Click Validate Standard Tokens.
   - Save.

2. From Admin Center > Manage Recruiting Email Templates, click on the Data Capture Form Submitted - Welcome and Set Password Email.
   - For Status select Enabled.
   - Modify the email content to make it obvious to the user that they need to click the Password link. Be sure to include the token RECRUITING_PASSWORD_RESET_URL].
   - Click Validate Standard Tokens.
   - Save Changes.

**Subject: Thanks for Submitting Your Information**

Hello [[RECRUITING_CANDIDATE_FULLNAME]],

Thank you for your interest in our company. By submitting your information on our website, a candidate account was started. To access this account and to provide additional details, please click the link below to set your password. [[RECRUITING_PASSWORD_RESET_URL]]

Your Username: [[RECRUITING_CANDIDATE_USERNAME]]

When you would like to return to our career site, please click this link: [[RECRUITING_CANDIDATE_SITE_URL]]

Thanks again for your interest in employment with our company! [[SIGNATURE]]
Exercise - Configure the Data Capture Form Submitted - Welcome and Set Password Email and Trigger

Business Example

This step is critical! If this email and trigger are not configured, Leads will not be able to log in and change their password to finish creating their account.

In this exercise, you will configure the Data Capture Form Submitted - Welcome and Set Password Email and Trigger.

If the Recruiting Manual Candidate Creation Notification email and trigger were previously enabled in your instance, disable both of them.

1. From Admin Center → Manage Recruiting Email Templates, click Create New Template.
   a) For Template Name enter Data Capture Form Submitted--Welcome and Set Password Email.
   b) For Status select Enabled.
   c) Modify the email content, if required. Some suggested text is provided below.
      Subject: Thanks for Submitting Your Information
      Hello [[RECRUITING_CANDIDATE_FULLNAME]],
      Thank you for your interest in our company. By submitting your information on our website, a candidate account was started. To access this account and to provide additional details, please click the link below to set your password.
      [[RECRUITING_PASSWORD_RESET_URL]]
      Your Username: [[RECRUITING_CANDIDATE_USERNAME]]
      When you would like to return to our career site, please click this link:
      [[RECRUITING_CANDIDATE_SITE_URL]]
      Thanks again for your interest in employment with our company!
      [[SIGNATURE]]

2. Click Validate Standard Tokens.
3. Save Changes.
4. Navigate to Admin Center → Recruiting Email Triggers.
   a) Select Data Capture Form Submitted -- Welcome and Set Password Email.
   b) Click Enable.
   c) From the Email Template drop-down list, select Data Capture Form Submitted -- Welcome and Set Password Email.
   d) Confirm that Recipients contain Candidate.
e) Click Validate Standard Tokens and view the message at the top of the page.
f) Save.

This completes the exercise.

Add a Tracking Link to the Landing Page
Before posting a link to a landing page online, or disseminating it in other ways, a tracking link needs to be added so that the campaign results are reportable in Advanced Analytics. From Recruiting > Source Tracker, enter the URL for the landing page, select the location where the link to the page will be posted, and add a Campaign Name. If desired, generate a Shortened URL, and post the resulting link.

![Source Tracker](image)

Enter Country on the User Data File (UDF) for CRM Users
Customers using a Data Privacy Consent Statement (DPCS) must have a valid country value in the Country field of the user data file (UDF) for CRM users, such as recruiters and sourcers. When creating an account, candidates can specify which recruiters can view their profile. If they choose “Any company recruiter in my country of residence,” then the system needs to know which country the recruiters reside in.

For customers not using Employee Central, enter either the 3-digit ISO code or the country name on the UDF.
Exercise - Enter Country on the User Data File (UDF) for CRM Users

Business Example

For candidates who specify that “Any company recruiter in my country of residence” can view their information, the system needs to know which country the recruiters reside in. You will enter that information in the User Data File (UDF).

In this exercise, you will enter Country on the User Data File (UDF) for CRM Users.

1. Navigate to Admin Center → Employee Export.
2. Click Export User File.
3. Save the zip file locally.
4. Extract the UserDirectory file (UDF) to a folder and delete the zip file.
5. Open the UDF in a spreadsheet application, such as Microsoft Excel or Open Office.
6. Scroll to the COUNTRY field and ensure that this column is populated for all members of the Staffing Department. Paula Price should be located in the United States.
7. If changes are required, save the file in the CSV format and import it from Admin Center → Employee Import.

This completes the exercise.
Steps to Complete and Submit a Data Capture Form
To test a Data Capture Form after adding it to a Landing Page:

1. Preview the page from CSB and complete the form as a candidate would.
   - Remember that the privacy policy text does not display until after the country is selected on the form, and you cannot click Submit until you have accepted the privacy policy.
2. When you receive the auto-generated email, click the link and set your password.
   - This Lead now has a working account (Candidate Profile) in SAP SuccessFactors Recruiting.

Important! Be sure to use an email address that you actually have access to so that you receive the automated email.

Steps to View the Lead’s Profile
To search for leads who have completed a form:

1. Navigate to Recruiting > Candidates, and search for the candidate. Note that you can search on candidates’ responses.
   - For standard Candidate Profile fields, select the field from the Background drop-down.
   - For a field added through the Candidate Profile Extension, select the field from the Profile Extension drop-down. (Remember that this is available after your company’s instance has been migrated to MDF Picklists.)
2. After searching, click on the desired candidate’s name to view their profile.
Steps for the Lead to Change their Password
1. The Lead receives the auto-generated email, clicks the password link, resets their password, and now has a working account in SAP SuccessFactors Recruiting.
2. If the Lead opted-in to “Hear more about career opportunities”, they can receive Email Campaigns. If they selected “Consent to Email Alerts” they will receive job alert emails.

Exercise - Test the Data Capture Form
Business Example

You will complete a Data Capture Form as if you were a Lead (candidate), then search for the Lead as a Recruiter and view their Candidate Profile, and then open the auto-generated email and change your password as the Lead.

In this exercise, you will test the data capture form.

Task 1: Complete the Data Capture Form (Lead)
1. Within CSB, navigate to the Landing page containing the Data Capture Form.
2. Click to edit the page.
3. Click Preview.
4. Complete the required fields on the form.
   a) For Email Address, use an email address that you have access to.
   b) For Country select United States.
   c) For What year will you graduate select 2020.
   d) For Area of Concentration (Major) enter Engineering.
   e) Click Choose File and select Dummy_Resume.pdf or other file.
   f) Select Consent to Marketing and Consent to Email Alerts.
   g) Click I have reviewed the Data Privacy Consent Statement and then click Accept.
5. Click Submit.
6. View the form. The form will be replaced with the following: Thank You. Your information has been submitted.

Task 2: Search for the Lead (Recruiter)
1. Log in to SAP SuccessFactors HXM and proxy as a recruiter, Paula Price.
2. Navigate to Recruiting → Candidates.
3. From the Profile Extension drop-down list, select Area of Concentration (Major).
4. Enter Engineering in the field and click Search.
5. Accept the results and scroll down to view them.
6. Click the candidate’s name who completed the form to view the new profile.
7. Click the icon for Candidate Profile Extension to view this candidate’s responses.
Task 3: Change Your Password (Lead)

1. Check your email for an email with the Subject: [CAUTION] Thanks for Submitting Your Information.
2. Open the email and click the password link.
3. Enter a new password and click Submit.
4. Click Sign In.
5. Enter the email address and password and click Sign In.
6. Navigate through the Candidate Profile.
7. Expand Search Options and Privacy and notice the options that the candidate chose.

This completes the exercise.

Data Capture Form Updates for Existing Candidates

Data Capture Forms are intended for use by new candidates. Information captured on the form is not saved for candidates who have previously applied for a position in SAP SuccessFactors Recruiting.

For candidates who have not previously applied but have already completed a Data Capture Form, if they resubmit the form, the information is not saved unless they were sent a link to the form via an email campaign.

Recruiters can do a search on the data capture form code and identify existing candidates who have unsuccessfully submitted the form by searching for “Visited.” When the candidate is sent a link to the form via an email campaign, only fields that were not previously completed are presented. When the candidate submits the form, the successful completion is described as “Updated.”

Data Capture Form Field Setup

The Data Capture Form Code is entered when adding the DCF to the Landing Page. Only candidates who have completed the form after a code has been assigned will be found in a search.

Candidate Messages:

- The Success Message is displayed after a new candidate submits the form.
The Completed Message is displayed to candidates who have previously completed all fields on the form, indicating that there are no new fields for them to complete.

The Existing User Message is displayed to all existing candidates, whether or not the form is successfully submitted. You will likely want to change this message, as the default text states that their profile has been updated, but this is only true if the existing candidate completed the form after receiving a link. Example text: Thank you for submitting your information. If you have previously submitted this form, a recruiter will be in touch with you.

Search for Data Capture Form Completions
Recruiters do a search on the data capture form code to identify existing candidates who have unsuccessfully submitted the form by searching for "Visited." The Recruiter can select these candidates and add them to an email campaign. (See the next slide.) Note that the “Data Capture Form” search cannot be combined with other DCF search fields.
Send an Email Campaign with a Link to the Data Capture Form

In order for the Data Capture Form landing page link to pass through authentication when sent in an email, the link must be inserted in the email using the link button. Do not paste the link directly into the email. Copy the link for the landing page, and paste it into the URL field. Provide the text for the link in the Display Text field.

This screen capture shows how this link will display in the email.
Completing the Data Capture Form
Data capture forms cannot be used to update existing fields that have already been completed by the candidate. Only new fields added to forms and not already completed by the candidate will be shown on the data capture form. Candidates should return to the Candidate Profile to update existing information. After an existing candidate is sent the link via an email campaign, and they clicked the link and completed the form, the Recruiter can search for these candidates in "Updated" status.

Lesson Conclusion - Creating Data Capture Forms
In this lesson, you learned about Data Capture Forms, how to add them to a landing page, and how to create additional fields for the form.

You should now be able to:

- Describe how Data Capture Forms may be used and where the information is saved
- Create a Data Capture Form
- Create additional fields using the Candidate Profile Extension
- Enable the Country field and data privacy options on a Data Capture Form
- Associate a specific job alert to a Data Capture Form
- Add a Data Capture Form to a Landing Page
- Complete and Submit a Data Capture Form
- Enable existing candidates to complete a Data Capture Form
Lesson 5-3 - Creating Talent Pools

Lesson Overview
The goal of this lesson is to enable you to create and utilize Talent Pools to support your recruiting activities.

Lesson Objective(s)
- Describe the purpose of Talent Pools
- Create a Talent Pool Status Set
- Create a Talent Pool
- Share a Talent Pool
- Add Additional Attributes to a Talent Pool
- Add Candidates to a Talent Pool
- Manage Candidates in a Talent Pool

Introduction to Talent Pools
Talent Pools are groups of contacts who may be suited to various job opportunities. Note that Recruiting Talent Pools are not the same as the Talent Pools used in Succession Management. Staffing groups will build talent pools across candidates and employees to organize and manage critical talent needs. Recruiters will create talent pools for prospective candidates from a career fair or online marketing or other recruiting campaigns. Recruiters and Hiring Managers can search these Talent Pools as a more targeted method of candidate sourcing.

Private, shared, or public talent pools can be created. Configure one or more Talent pipelines for the talent pools. You will be able to send customized communication to groups of candidates in Talent Pools. For example, if a participating student indicates that they will be graduating this year, send them an invitation to apply to current open positions. If they will be returning to school next year, send them information about internships.

Anyone who has an account (Candidate Profile) can be added to a Talent Pool or Email Campaign:
- Current Employees
- Candidates who completed an application
- Candidates who completed the Create an Account page ("Join the Talent Community")
- Candidates who completed a Data Capture Form

Note that the basic functionality for Talent Pools is available without enabling Candidate Relationship Management, but customers who do not enable CRM cannot take advantage of the advanced features, such as the ability to add leads who complete a Data Capture form to a Talent Pool or the ability to send email campaigns to Talent Pool members.
Talent Pool Status Sets
Before creating a talent pool, you must create a status set for the pool. Talent pool status sets are a different entity from the candidate status set used in SAP SuccessFactors Recruiting. Talent pool status sets are MDF-based and are created from Admin Center > Manage Data.

When mapping statuses to status sets, it is best to assign each status a two-digit decade number, such as 20, 30, or 40. This makes it easier to later add new statuses between the statuses in the original set.

Once candidates have been added to a talent pool, you cannot change the status set of the talent pool, including deleting a status.

Create a Talent Pool Status Set
1. Create a Status Set.

2. Create Statuses.

Steps to Create a Talent Pool Status Set
1. Navigate to Admin Center > Manage Data.
2. From the Create New box enter a name and select it.
3. Enter a statusSetId and statusSetName and Save.
4. To create the statuses, from the Create New box enter a name and select it from the list.
5. Enter a statusCode and statusName, such as "noContact" and "No Contact" and Save. Continue until all statuses have been created. (You will need to search Create New before each.)
6. To map the first status to the status set, in the Create New search box, enter a name and select it.
7. Select the statusSet, the first status in the set (such as No Contact), the order (such as 10), and Save.
8. Continue mapping each status in the order desired, assigning a two-digit “decade number” to each.

Exercise - Create a Status Set for Talent Pools

Business Example

The initial setup for talent pools involves creating statuses for the candidates within the pool, and grouping those statuses into a status set.

In this exercise, you will create a status set for talent pools.

1. Navigate to Admin Center → Manage Data.
2. To see if there are any existing statuses or status sets, from the Search box, search for Candidate Relationship Management Status. (In a new instance there will not be any.)
3. To create a new status set, from the Create New box enter Candidate Relationship Management Status Set and select it.

• For statusSetId enter default.
• For statusSetName enter Default Status Set.
• For description enter **Five Basic Statuses**.
• Save.

4. To create the statuses, from the *Create New* box enter **Candidate Relationship Management Status**
   and select it from the list.
5. Enter the first value in the list for the *statusCode*, and the second value for *statusName*.
   Save. Continue until all statuses have been created. (You will need to search *Create New* before each.)

   • noContact / No Contact
   • screened / Screened
   • warm / Warm
   • notFit / Not a fit
   • notActive / Not Actively Seeking

6. To map the first status to the status set, in the *Create New* search box, enter **Candidate Relationship Management Status Map** and select it.

   • *(statusSetItemId is auto-assigned)*
   • For *statusSet* select **Default Status Set (default)**.
   • For *status* select **No Contact (noContact)**.
   • For *order* enter 10.
   • Save.

7. Continue mapping each status in the order shown in the previous step, assigning a two-digit “decade number”
   to each. In other words, for Contacted use 20 for the order, for Screened use 30, and so on, in case
   additional statuses are added later.

This completes the exercise.

**Steps to Create a Talent Pool**
The user who creates the talent pool is the “owner,” which enables them to make edits later. Be sure to log in or proxy as the user who should have these permissions, usually a recruiter or sourcer.
1. From Recruiting > Candidates > Talent Pools, click Create Talent Pool.
   - Enter the Talent Pool Name, and a Description, if desired.
   - Select the Status Set (Pipeline Status Structure) and the Default status that candidates will be added too. The status can be overridden as candidates are added.
   - Select whether the talent pool should be Private or Public. See the Share information below.
2. Save.

**Steps to Share a Talent Pool**

There are two types of talent pools:
- **Private** – Visible only to the user who created it. It is possible to make a private talent pool public.
- **Public** – Visible to all users who have the Talent Pool permission.

Only the owner of the Pool can edit attributes of the Pool or share it with other users. Users who have been shared the Talent Pool can view the Pool and add members (candidates), but cannot edit. If the owner of a Talent Pool leaves, the pool is assigned to an admin.
Remember that all recruiters may not be able to view all candidates in a pool, depending upon the response the candidate provided regarding data privacy.

To share a talent pool:

1. From the Sharing section of the Talent Pool page, click “Shared with X People”.
   - In the Add More People… box, use typeahead to locate the person to share the talent pool with.
   - Click Add.
   - Continue until all people have been added.
   - Save.
2. To discontinue sharing, click on the icon to the right of the person’s name, and Save.

---

**Exercise - Create and Share a Talent Pool**

**Business Example**

Create a talent pool for Web Developer positions in New York, Chicago or Denver, with the possibility of working remotely.

In this exercise, you will create and share a talent pool.

1. Proxy as a Recruiter, such as Paula Price.
3. Click Create Talent Pool.
4. For Talent Pool Name enter **Web Developers**.
5. For Description enter **City=New York, Chicago, or Denver preferred. Remote locations considered.**
6. For Pipeline Status Structure select **Default Status Set**.
7. For Default Candidate Status select **No Contact**.
8. For Privacy select **Private**.
9. Save.
10. To share this talent pool with Paula’s manager, click Shared with 0 People.
11. In the Add More People box, enter Grace and select Grace Griffin.
12. Click +Add.
13. Close.
14. Save.
15. Close.

This completes the exercise.

**Work with Talent Pools**
The user can select which columns to view, sort the columns; filter for more search options; edit, share, or delete (archive) the talent pool; and add all pool members to an email campaign. See the screen capture below for details.

It is possible to move several candidates at once into a different status. For example, if a recruiter calls or emails multiple candidates who are currently in the No Contact status, they can all be moved to the Contacted status at once by selecting the candidates > Actions > Change Status > choose the appropriate status. Up to 100,000 members can be deleted at a time.
Add Additional Attributes to a Talent Pool

Any Generic Object (GO), both standard and custom, is available to be added as an attribute to a Talent Pool. Standard GOs include Division, Department, Job Classification and Cost Center. An example of a custom GO is Retail Store, with details about the store.

The order in which attributes are added is the order in which they are displayed. It is possible to select one or more values for each attribute. In this example, the Department GO has been added, and the Engineering Department has been associated with the Web Developers Talent Pool. In addition, the Location FO has been added, and Chicago has been associated. Users can locate this Talent Pool in the list by searching for Engineering or Chicago.
Steps to Add Additional Attributes to a Talent Pool
To configure attributes to appear on the Talent Pool Create/Edit page:

1. Navigate to Admin Center > Configure Object Definitions.
   • From the first drop-down select Object Definition.
   • From the second drop-down use typeahead to select Candidate Relationship Management Pool Extension.
   • Select Take Action > Make Correction.
2. To add the Department Generic Object, as in our example, in the Associations area of the page, enter the following information:
   • Name: Department (will be saved as “cust_Department”)
   • Multiplicity: One to Many
   • Destination Object: Department
   • Type: Valid When
   • Details: Scroll down to Label and enter: Department
   • Save.
Exercise - Add Additional Attributes to a Talent Pool

Business Example

You will add two attributes to our Web Developers Talent Pool: Department (GO) and Location (FO).

In this exercise, you will add two attributes to the Web Developers Talent Pool: Department (Generic Object) and Location (Foundation Object).

1. Log in to SuccessFactors HXM as the admin.
2. Navigate to Admin Center → Configure Object Definitions.
   a) From the first drop-down list select Object Definition.
   b) From the second drop-down list use typeahead to select Candidate Relationship Management Pool Extension.
   c) Select Take Action → Make Correction.

3. To add the Department Generic Object, in the Associations area of the page, enter the following information:
   a) Name: Department (will be saved as “cust_Department”)

© Copyright. All rights reserved.
b) Multiplicity: One to Many
c) Destination Object: Department
d) Type: Valid When
e) Click Details.
f) Scroll down to Label and enter Department.
g) Click Done.

4. To add the Location Foundation Object, in the Associations area of the page, enter the following information:

a) Name: Location (will be saved as “cust_Location”)
b) Multiplicity: One to Many
c) Destination Object: Location Wrapper
d) Type: Composite
e) Click Details.
f) Scroll down to Label and enter Location.
g) Click Done.

5. Save.
6. Run the metadata refresh from Admin Center → OData API Metadata Refresh.

This completes the exercise.

**Steps to Add Values for the Additional Attributes to a Talent Pool**

After configuring a Generic Object that you would like to appear in a talent pool:

1. From Recruiting > Candidates > Talent Pools, select the talent pool.
   - From the ellipsis button select Edit.
   - Scroll down to Additional Details and see that the Department field is now shown.
     (Note that there may be a delay before the new GOs are displayed.)
   - To associate one or more values for the field, click the double boxes icon and select the desired values, such as Engineering, as shown in this example.
Filter Talent Pools by Additional Attributes

Users can filter the list of Talent Pools by attribute. Click Filters > More Filters > and select the values you are interested in. Only Talent Pools that match those values will be displayed in the resulting list.

Note: Please limit selection to at most 5 filters and less than 20 values in each filter for performance reasons.
Exercise - Add Values for the Additional Attributes in a Talent Pool and Filter Talent Pools by Attributes

Business Example

To make the Web Developers Talent Pool easy to locate, we will associate the Department of Engineering and the Locations of New York, Chicago and Denver with it. Then you will practice how recruiters quickly locate Talent Pools for candidates who may be a good fit for the Engineering Department. And finally, you will enable both new attributes to appear on the Filter Bar.

In this exercise, you will add values for the additional attributes in a Talent Pool, and filter Talent Pools by attributes.

Task 1: Add Values

1. Proxy as Paula Price, who created and owns the Talent Pool.
3. Select the box before the Web Developers Talent Pool and, from the ellipsis button, select Edit.
4. Scroll down to Additional Details and notice that the Department and Location attributes have been added.
5. In the Department field, click the double boxes icon and select Engineering. Note that you can multi-select to add additional departments. Click OK.
6. In the Location field, click the double boxes icon and select Chicago, New York and Denver. Click OK.
7. Save and Close.

Task 2: Filter Talent Pools by Attributes

1. As a recruiter who owns a Talent Pool or has a pool shared with them, navigate to Recruiting → Candidates → Talent Pools.
2. Click the Filter Bar button and view the basic fields that are searchable for all Talent Pools.
3. Click the Filters button.
4. Scroll down to Advanced and click More Filters.
5. Select Department and click OK.
6. In the Department field, click the double boxes icon and select Engineering. Click OK.
7. Click Go. The Web Developers Talent Pool is still in the list, but any other pools not associated with the Engineering Department have been removed.
8. To clear the filter, click the Filters button.
9. Click Clear and then Go. All talent pools are listed.

Task 3: Add Additional Filters to the Filter Bar

1. While still on the Talent Pools page, click Filters.
2. Scroll down and click More Filters.
3. Select Location and click OK.
4. Check the boxes to the right of the Department and Location fields and click Go.
5. Click the Filter Bar button and notice that Department and Location fields are displayed.

This completes the exercise.

Add Candidates to a Talent Pool – Candidate Summary
Candidates can be added to a talent pool from many places within Recruiting. For example, while viewing a candidate’s information from the Candidate Summary page, click Take Action > Add to Talent Pool. You can also multi-select candidates and click Action > Add to Talent Pool.
Add Candidates to a Talent Pool – Candidate Search
From Candidate Search > Keyword and Item Search, there is an option to add selected candidates to Talent Pools and Email Campaigns. Also note the ability to:

- Save Search (discussed next)
- Search on Talent Pools
- Search on Candidate Profile Extension fields (discussed earlier).
Add Candidates to a Talent Pool – All Leads who completed a Data Capture Form
If the Data Capture Form Code was completed when the form was added to the Landing Page, internal users can search for all leads who completed a specific form and add them to a Talent Pool. The search can also be filtered by date range.

Add Candidates to a Talent Pool – Saved Search
Customers have the ability to add members to a Talent Pool with a Saved Search that runs every night and adds candidates from the search result to the Talent Pool, if they are not already part of the Talent Pool. First create the saved search(es) from Recruiting > Candidates > Keyword and Item Search. For example, the recruiter can save a search for students who attend a particular school, and add them to the Talent Pool set up for that school.

Note: This is a powerful tool, please use caution when creating Saved Searches that will auto-populate Talent Pools. The best practice is to create multiple saved searches instead of one big one.
Add Candidates to a Talent Pool – Candidate Profile
The Candidate Profile now contains additional information to aid internal users:

- Click on Candidate Profile Extension to view the candidate’s answers from a Data Capture Form. Currently, this information is not visible by the candidate.
- The Jobs Applied portlet has been added.
- The Correspondence portlet displays the history of email communications with the candidate. Recruiters can email candidates directly from their profile, and are able to view emails that were sent.
- The Talent Pools portlet shows the Talent Pools that the candidate is a member of, and candidates can be added to additional Talent Pools. This portlet is visible only to Recruiting users with the appropriate permissions, not Candidates.
- The Email Campaigns portlet shows the Campaigns that have been sent to the candidate. Candidates can also be added to an Email Campaign from this portlet.

Exercise - Add Candidates to a Talent Pool
Business Example

You will add candidates and leads to a talent pool in a variety of ways.

1. Proxy as Paula Price.
2. Add candidates who have applied for a position by navigating to Recruiting → Job Requisitions.
a) Click any number in the Candidates column to open the Candidate Summary for that job.
b) Select one or more candidates.
c) From the Action drop-down list select Add to Talent Pool.
d) Select the Web Developers Talent Pool.
e) Select No Contact from the Place in Status drop-down list.
f) Click Submit.

3. Locate candidates from a Candidate Search by navigating to Recruiting → Candidates, and then select Keyword and Item Search.

   a) From the Profile Extension drop-down list, select Area of concentration (Major).
   b) Enter Engineering and click Search, to generate a list of leads who entered Engineering for their major on a Data Capture Form.
   c) Select the box before a candidate’s name, and from the Actions drop-down list select Add to Talent Pool.
   d) Select Web Developers and No Contact, as before.
   e) Click Submit.

Note: Alternatively, you can search for candidates who have completed a specific data capture form. From the Activity drop-down, select Data Capture Form. Then select the data capture form code, Candidate Activity, and Submission Date Range, and Search.

4. To have candidates automatically added to a Talent Pool nightly based on a saved search, follow these instructions.

   a) While still on the Search page, remove the Area of Concentration search parameter, and from the Activity drop-down list, select Data Capture Form.
   b) Select the Data Capture Form code that you entered when you added the Data Capture Form to the Landing Page: Engineering Students.
   c) Change the Candidate Activity to Submitted, or leave at Any Status.
   d) From the Submission Date Range field, select today.
   e) Click Search to test the results.
   f) Click Save Search.
   g) For Search Name enter Engineering Students.
   h) Click Ok.
   i) Click Talent Pools.
   j) Select the box before the Web Developers Talent Pool and from the ellipsis drop-down select Edit.
   k) Click List of Saved Searches.
   l) Enter Engineering at the top of the page and click + Add.
   m) Click Close.
   n) Save.
   o) Close.
5. Add Candidates to Talent Pools from the Candidate Profile.

a) Perform a Candidate search and select Basic Info → First Name.
b) Search for Tina.
c) Click Tina Tomas to open her Profile.
d) Scroll down to the Talent Pools portlet and click + Add.
e) From the Talent Pool Name drop-down select Web Developers.
f) For Place in Status select Screened, assuming that you have already worked with Tina.
g) Click Submit.
h) Click Ok.

6. Confirm that three candidates have been added to the Web Developers Talent Pool by navigating back to Recruiting → Candidates → Talent Pools and clicking Web Developers.

a) Notice that two candidates are in the No Contact status, and one is Screened.
b) Select the box before one of the No Contact candidates and from the Actions drop-down list, select Change Status.
c) Change the Status to Warm.
d) Click Submit.
e) Click Ok.

This completes the exercise.

Mass Change Status of Candidates in the Talent Pool Status Pipeline

It is possible to move several candidates at once into a different status. For example, if a recruiter calls or emails multiple candidates who are currently in the No Contact status, they can all be moved to the Contacted status at once by selecting the candidates > Actions > Change Status > choose the appropriate status.
Manage Candidates in a Talent Pool
For the members in the Talent Pool, the following Actions are available:

- View Resume
- Forward to Colleague
- Forward to Job Requisition
- Send Mail
- Add to another Talent Pool
- Change Status (in Pipeline)
- Remove from Talent Pool
Lesson Conclusion - Creating Talent Pools
In this lesson, you learned about Talent Pools and how to utilize Talent Pools to support your recruiting activities.

You should now be able to:

• Describe the purpose of Talent Pools
• Create a Talent Pool Status Set
• Create a Talent Pool
• Share a Talent Pool
• Add Additional Attributes to a Talent Pool
• Add Candidates to a Talent Pool
• Manage Candidates in a Talent Pool

Lesson 5-4 - Creating Email Campaigns

Lesson Overview
The goal of this lesson is to teach you to create Email Campaigns in Candidate Relationship Management.

Lesson Objective(s)

• Create an Email Layout
• Create an Email Campaign Content Template
• Create an Email Campaign and Add Recipients
• Create an Initial Consent Opt-in Email Campaign
• Send Email Campaigns and view results

Describing to Email Campaigns
CRM Email Campaigns enable recruiters to send bulk email campaigns with high deliverability to up to 2 million candidates and leads at once. Brand consistency is maintained through the use of email layouts and email campaign content templates. Email recipients can be added in a variety of ways, but campaign emails are sent only to recipients who have opted in to receive marketing emails. With custom reply to addresses, recruiters can get candidate replies right in their inbox. Companies can track emails to understand campaign effectiveness to improve candidate marketing on an ongoing basis. Email Campaign information is reportable through Ad Hoc Reporting.

Describing Email Layout
After CRM is enabled, the ability to configure Email Layouts and Data Capture Forms appears in CSB.
Email Layouts manage the branding and layout of HTML or text emails, so non-technical users can create Email Campaigns, and the company can be assured that their branding guidelines are followed. The Email Layout feature is responsive, so ensure the layouts that you create are responsive too.

The components available for Email Layouts are:

- **Header** – Includes a logo to the left or right of text
- **Configurable Text Area** – Customizable for each Email Campaign.
- **Text** – Multiple Text components can be added.
- **HTML** – Can be used like the Custom Plugin component on other pages: create two columns for the email, add images, etc.
- **Footer** – Contains text.

With the exception of the Configurable Text Area, all components for Email Layouts are configured within CSB. The Text component can be added multiple times to a layout; the other components can only be added once.

In the mock-up shown below, the area within the red box is a Configurable Text Area, where custom text is added for each Email Campaign.
To begin using email layouts, we recommend starting with a simple design, for example, add a logo to the header and perhaps change the font for the text components. Note that email layouts cannot be deleted but can be deactivated.

**Steps to Create an Email Layout**

To create a new layout:

1. In Career Site Builder, navigate to Layout > Email Layout.
2. Click +Add, name the layout and select the locale and brand.
3. On the Details page, make the layout Active.
4. On the Styles page, you can change the background color for the email layout.
5. On the Email Layout page, add the desired components and order them.
6. Click on each of the components to make any changes that are required for all emails that are created from that template, for example, upload the logo and add the company’s tag line to the header.

**Exercise - Create an Email Layout**

**Business Example**

Best Run would like a different email layout for each brand, starting with a layout for the Best Run brand.

In this exercise, you will create an email layout for the Best Run brand.

1. Within CSB, navigate to *Layouts* → *Email Layouts*.
2. Click *+Add* to create a new layout.
3. For the *Name* field enter *Best Run*, select the *English* Locale, and select the *Best Run Brand*.
4. Save.
5. On the *Details* page, select *YES for Is Active*.
6. On the *Styles* page you can to change the background color for the email, if desired.
7. From the Email Layout page, click Components and add each of the available components. Add the Text component a second time.
8. Reorder the components in this way: Header, Text, Configurable Text Area, HTML, Text, Footer.
9. Click to open the Header component and view the available options.
   
a) From the Details page, add this Header Text: Be part of a winning team: Join us at Best Run!
   
b) On the Logo page, click Select Image and select site-best-run-logo.png.
   
c) Save.

10. Click the back arrow and select the Text component. Add this Text: Best Run has a variety of satisfying careers to choose from: Find yours today!
11. Click the back arrow and select the Configurable Text Area component. Notice that the background color can be changed here. (If necessary, click on the Background color and select white.) The actual text is added in SAP SuccessFactors Recruiting before the email is sent.
12. Click the back arrow and select the HTML component. We will not make any changes here.
13. Click the back arrow and select the Text component. Add this Text: Would you like more information about an open position? Please contact our Staffing Team.
14. Click to open the Footer component and add this Footer Text: Best Run is an equal opportunity employer.
15. Save and preview. (Obviously the layout will look different when the actual email is sent.)

This completes the exercise.

Use Email Layouts for Manual Recruiting Emails

Once created, Email Layouts can be used when sending email to one or more candidates. Manual emails can be sent from:

- Candidates > Search > Select candidate(s) > Send Mail
- Candidate Profile > Email
- Candidate Summary > Select candidate(s) > Action > Email candidate
- Application > Email
- Offer Letter > Send via email
Steps to Create Email Campaign Content Templates
Email campaign content templates can be used to create the text to be inserted into the branded emails that are sent to candidates via email campaigns. Alternatively, the text can be entered directly into the individual email campaigns. Permission to create content templates is typically restricted, often to the company’s employment brand professionals, rather than recruiters. Be aware that the content can be edited before an email is sent.

To create an Email Campaign Content Template:

1. Navigate to Admin Center > Manage Email Campaign Content Templates.
2. Click New Content Template.
   - Select the default Locale. (To create the content template in multiple locales, after saving the default locale, switch the Locale drop-down to another language and enter the translations.)
   - From Status select Enabled.
   - Enter the Content Template Name and Email Subject Line.
   - Enter the content for the email in the rich text editor.
   - To add a token, click on the ellipsis button (3 dots), select Recipient Field, and select the desired token.
3. Save.
Tip: Create reusable Content Templates by using a placeholder so content can be replaced after the template is added to an Email Campaign. In this way, fewer Content Templates are required.

For example, if a company plans to hold career fairs in multiple cities, you could create one Content Template with placeholders such as this: "Please join us on <date and time>, at <location>." The Content Template is then added to multiple Email Campaigns, and the placeholders are completed with the relevant information for that email: "Please join us on Friday, November 16, at our U.S. Headquarters: 3999 West Chester Pike, Newtown Square, PA 19073."

Note that these placeholders are NOT the same as tokens, which are automatically replaced when the Email Campaign is sent. In this example, the token is replaced with the candidate’s first name: [[CANDIDATE_FIRST_NAME]]

Exercise - Create an Email Campaign Content Template

Business Example

One of the use cases introduced earlier is regarding a Career Fair for Engineering Students. Best Run would like to send two different targeted emails to these groups:

- Students who are graduating this term are invited to apply for current open positions.
- Students who will be returning to engineering school next year are invited to an event at the company’s offices to learn more about available internships.

Notice that we will be using placeholders marked like this: <>. After adding the template to an Email Campaign, you will replace the placeholders with the relevant text.
In this exercise, we will create a content template for the second group: Engineering students who are graduating in the year 2020.

1. Navigate to Admin Center → Manage Email Campaign Content Templates.
2. Click New Content Template and make the following selections:

   Locale: English US
   Status: Enabled
   Content Template Name: Internship Opportunities for Students - post Career Fair
   Email Subject Line: You are invited to check out the Best Run Internships!

3. Enter the Content (Email Body). To add a token, click the ellipsis button (3 dots), select Recipient Field, and select the desired token.

   Dear [[CANDIDATE_FIRST_NAME]] [[CANDIDATE_LAST_NAME]],
   Thank you for participating in the <Brand> Career Fair for <Area of Study> Students in the <City> Area!
   We would like to learn more about you and your career goals and provide you with the opportunity to learn more about <Brand>’s internship opportunities for <Area of Study> students.
   Please join us <date and time> at <location>.
   If you have questions, please Reply to email me directly. I look forward to meeting with you!
   <Recruiter>,
   Best Run Staffing Department

4. Apply any formatting that you want.
5. Save.

This completes the exercise.

**Steps to Create an Email Campaign**

Usually it is the recruiters and sources who create and send email campaigns.

1. Navigate to Recruiting > Marketing.
2. Click New Email Campaign.
   - Enter the Email Campaign Name and Campaign Description.
   - Locale - Currently, a separate Email Campaign must be created for each desired language. You cannot create one email campaign and change the Locale to create it in other languages.
   - Brand - Select the brand, if desired.
   - Email Campaign Code - Automatically generated from the Campaign Name but can be overwritten. It must be URL-compliant, for example, no spaces.
   - From Display Name - How you would like the From information to be presented on the email.
• Reply-To Display Name - How you would like the Reply To information to be presented on the email.
• Reply-To Email Address - Actual email address that potential candidates reply to.
• To - See the next section of this training.
• Enter the Email Subject Line.
• Email Layout – Optional. Select an Email Layout created in Career Site Builder.
• Content Template – Optional. Select an Email Campaign Content Template created in Admin Center.
• Override the content from the template, if necessary.

3. Save.
4. Click Review Email to view a mock-up of the email that will be sent.

Exercise - Create an Email Campaign

Business Example

We will continue working with the use case: Engineering students who are graduating in the year 2020. In this exercise we will create the email campaign for students in the Chicago area.

1. Proxy as a Recruiter, such as Paula Price.
2. Navigate to Recruiting → Marketing.
3. Click New Email Campaign and make the following selections:

   - **Email Campaign Name**: Engineering Students-Chicago-Internships
   - **Campaign Description**: Invitation to learn about internships for Engineering students in the Chicago area who are graduating in the year 2020
   - **Locale**: English US
   - **Brand**: default
   - **Email Campaign Code**: Engineering_Students-Chicago-Internships (Note that the space in the Email Campaign Name was replaced with an underscore character.)
• **From Display Name:** Best Run Staffing
• **Reply-To Display Name:** Paula Price
• **Reply-To Email Address:** Enter your own email address
• **To:** [To be completed in the exercise, Add Recipients to an Email Campaign.]
• **Email Subject Line:** Best Run Engineering Internship Opportunities in Chicago!
• **Email Layout:** Best Run
• **Content Template:** Internship Opportunities for Students - post Career Fair

4. Replace the placeholders within <>, but do NOT replace the email tokens within [[]]. If you copy-and-paste, choose to **Remove Formatting**.

- \(<\text{Brand}>\): Best Run
- \(<\text{Area of Study}>\): Engineering
- \(<\text{City}>\): Chicago
- \(<\text{date and time}>\): Friday, November 16
- \(<\text{location}>\): our headquarters: 430 N Michigan Ave, Chicago, IL 60611
- \(<\text{Recruiter}>\): Paula Price

5. Save.
6. Click **Review Email**.
7. Confirm that the first two lines of the email look like this:
   Dear [[CANDIDATE_FIRST_NAME]] [[CANDIDATE_LAST_NAME]],
   Thank you for participating in the Best Run Career Fair for Engineering Students in the Chicago Area!

This completes the exercise.

**Steps to Add Recipients to an Email Campaign - Add a Talent Pool**

Up to 2 million candidates can be added to an email campaign. They are processed in jobs of 250,000 each. Recipients are not added directly from the Email Campaign page.

To add an entire Talent Pool to an Email Campaign:
1. **Navigate to Recruiting > Candidates > Talent Pools.**
2. **Select the Talent Pool, click on the ellipsis button, and select Add to Email Campaign.**
3. **In the Add to Email Campaign dialog box, begin typing the name of the Email Campaign and select it when it appears.**
4. **Click Submit.**
5. **To confirm that the correct candidates were added, navigate to Recruiting > Marketing and open the Email Campaign.**
6. **Scroll down to the To option and notice the number of Manually Added Recipients and Talent Pools.**
Remember that you can also add an entire Talent Pool from the Candidate Search.

**Steps to Add Recipients to an Email Campaign - Add Selected Members from a Talent Pool**

You don’t have to add an entire Talent Pool to an Email Campaign. You can select individual members in the pool. As an example, to send an Email Campaign to all statuses of a particular Talent Pool except those in the status of “Not Actively Seeking”:

1. Navigate to Recruiting > Candidates > Talent Pools.
2. Open the desired Talent Pool.
3. Select a status, select all Candidates, click Actions > Add to Email Campaign.
4. Repeat for the other desired statuses.
5. To confirm that the correct candidates were added, navigate to Recruiting > Marketing and open the Email Campaign.
6. Scroll down to the To option and notice the number of Manually Added Recipients and Talent Pools.
Steps to Add Recipients to an Email Campaign - Add Candidates

To select candidates to add to an Email Campaign:

1. Navigate to Recruiting > Candidates > Keyword and Item Search.
2. Search for candidates. Note that to search on a field you created using Candidate Profile Extension, select the field from the Profile Extension drop-down. (This is available after your company has been migrated to MDF picklists.)
3. Click Search.
4. Select the desired candidates, and from the Actions option, select Add to Email Campaign.
5. Select the name of the Email Campaign, and click Submit.
6. To confirm that the correct candidates were added, navigate to Recruiting > Marketing and open the Email Campaign.
7. Scroll down to the To option and notice the number of Manually Added Recipients and Talent Pools.

Exercise - Add Recipients to an Email Campaign

Business Example

Add candidates and leads to an email campaign in a variety of ways. (Note that our specific use case is for Engineering students in Chicago who are graduating in the year 2020, but we will not restrict ourselves to those parameters for this exercise.) Remember that candidates who are added multiple times to the email campaign will receive only one email.

In this exercise, you will add candidates and leads to an email campaign in a variety of ways.

1. Proxy as Paula Price.
2. To add just selected members of a Talent Pool, navigate to Recruiting > Candidates > Talent Pools, and

Note that you can also filter by whether the candidate has opted-in to receive email campaigns. This is discussed next.
click to open the Web Developers pool.

a) Click the Warm status (or any status that contains leads).
b) Select the box before the candidates in that status.
c) From the Actions drop-down list, select Add to Email Campaign.
d) Select the email, Engineering Students-Chicago-Internships, and click Submit.

3. To add candidates who attended the career fair and will graduate in 2020, navigate to Recruiting → Candidates → Keyword and Item Search.

   a) From the Profile Extension drop-down list, select What year will you graduate?
   b) Select 2020.
   c) From the Profile Extension drop-down list, select Area of concentration (Major).
   d) Enter Engineering.
   e) Click Search.
   f) Select the candidates, and from the Actions option, select Add to Email Campaign.
   g) From the drop-down list, select the name of the Email Campaign, Engineering Students-Chicago-Internships.
   h) Click Submit.

4. To confirm that the correct candidates were added, navigate to Recruiting → Marketing and open the Email Campaign that you created.

   a) Scroll down to the To option and notice the number of Manually Added Recipients and Talent Pools.
   b) Click the links to view the candidates and Talent Pools that were added to the email.

This completes the exercise.

**Describing Initial Consent Opt-in Email Campaigns**

Email Campaigns can only be sent to candidates who have opted in to receive marketing email campaigns. With the new “Marketing Email Consent” feature, a candidate can choose to opt-in or opt out of marketing emails.

**Note:** There was already a checkbox "Hear more about career opportunities" on the candidate creation page in Recruiting Marketing, but the value of checkbox was not. Since Q3 2018, the value has been stored.
There are three possible states for the Marketing Consent Flag:

- **Unknown**
  - For candidates who were in the system before the introduction of the consent flag, the state of consent is unknown.

- **True**
  - Candidate has opted in to receive marketing emails.

- **False**
  - Candidate has opted out of receiving marketing emails.

**Steps to Enable Candidate Privacy Options**

Existing candidates can change their setting for “Hear more about career opportunities” from the Candidate Profile, provided that data privacy settings are enabled. If your company is using Data Privacy Consent Statements (DPCS), this is already enabled. If not, request to have this setting enabled in Provisioning:

1. Provisioning > Managing Recruiting > Edit Candidate Privacy Options.
2. Select "Ask external candidates to set their visibility settings when creating an account or profile."
3. Save Settings.
Steps to Enable Selection of the “Marketing Emails” Checkbox by Default on Account Creation

If you would like, the option to “Hear more about career opportunities” can be selected by default when the candidate creates their account in Recruiting. The candidate can uncheck it manually before clicking Create Account.

Note that in some counties, candidates are required to manually opt-in, not accept a pre-selected opt-in default. In this case, do not select the option “Enable selection of the “Marketing Emails” checkbox by default at account creation.

To enable this setting by default, from Admin Center > Manage Recruiting Settings, select “Enable selection of the “Marketing Emails” checkbox by default on account creation.”

Exercise - Manage Data Privacy and Marketing Email Options

Business Example

In this exercise we will enable some options as the admin, update the Marketing Email selection as a candidate, and apply for a job as a new candidate.

Task 1: Select Hear more about career opportunities for an existing candidate

1. Open your CSB career site.
2. Click View Profile.

3. Log in to the account as a candidate who has previously submitted an application.
4. Scroll down and expand the Search Options and Privacy banner.
5. Select *Hear more about career opportunities* and ensure that it contains a checkbox.
6. Click Save.

**Task 2: Enable selection of the Marketing Emails checkbox by default**

1. Navigate to *Admin Center → Manage Recruiting Settings*.
2. Scroll down to the section *General Data Privacy Settings*.
3. Confirm that this option is already enabled: *Show the Consent to Marketing Emails checkbox on account creation and on the candidate profile*.
4. Enable this option: *Enable selection of the Marketing Emails checkbox by default at account creation*.
5. Save.

**Task 3: Apply for a job as a new candidate**

1. Open your CSB career site. If you are already logged-in as a candidate, click *View Profile* and *Sign Out*.
2. Use any method to open a job posting and click *Apply Now*.
3. Click *Create an account* and notice the new DCPS fields that display at the bottom. *Hear more about career opportunities* is now selected by default. Do not change this selection.
4. Complete the form as a new candidate.
5. For *Country of Residence* select *United States*.
6. For *Make My Profile Visible* to select *Any company recruiter worldwide*.
7. Click *Create Account*.
8. Complete the required fields to apply for the position.
9. Click *Apply*.
10. Click *View Profile*.
11. Expand the *Search Options and Privacy* banner and confirm that *Hear more about career opportunities* has a checkbox. If not, check it and click *Save*.

This completes the exercise.

**Describing Initial Consent Opt-in Email**

To invite recipients to participate in email campaigns, create initial consent opt-in email campaigns. Unlike regular email campaigns, opt-in campaigns can be sent to recipients who have neither opted in nor opted out of email campaigns. It will not be sent to candidates who have already opted-out.

This step will be especially important for existing customers. Sending an opt-in email is not necessary for new customers who have always had this option enabled from *Admin Center > Manage Recruiting Settings: “Enable selection of the “Marketing Emails” checkbox by default on account creation.”*
Remember that you may need to create multiple Initial Consent Email Campaigns, taking into account the different locales and other segmentation requirements.

**Steps to Create and Send an Initial Consent Opt-in Email**

To create an Opt-in Email Campaign:

1. Create a new Email Campaign as before, and in the Email Text, add the token `[[EMAIL_CONSENT_OPT_IN_URL]]`. This token is resolved to "Click here." When recipients click it, their campaign email consent is changed to Opt-In.
   - For example, you can use text such as this: We would like to send you information about career opportunities. If you would like to receive these emails, please `[[EMAIL_CONSENT_OPT_IN_URL]]`.
2. Add recipients from the Candidate Search. Remember that you can use the "Marketing Emails Consent" filter and select "Neither Accepted nor Declined".
3. Navigate to Admin Center > Manage Data.
4. From the Search box use typeahead to select Campaign.
5. From the next drop-down box, select the name of the Initial Consent Opt-in Email Campaign.
6. From the Take Action drop-down near the top right, select Make Correction.
7. Select Yes for the field "Include Recipients Who Have Neither Accepted Nor Refused Consent" and Save.
8. Send the Opt-in Email Campaign and View Results. (See the next section for details.)
Important Notes: Test emails out of Stage or Preview are only delivered to sap.com email addresses. When you test from Production, emails are sent to all recipients.

Exercise - Create and Send an Initial Consent Opt-in Email

Business Example

Before sending the Email Campaign that we created earlier, you will send an Initial Consent Opt-in Email Campaign to invite candidates to opt-in to receive Email Campaigns.

In this exercise, you will create and send an Initial Consent Opt-in email.

Task 1: Create the Initial Consent Opt-in Email Campaign

1. Navigate to Recruiting → Marketing.
2. Click New Email Campaign and make the following selections:
   - Email Campaign Name: Opt-in_US
   - Campaign Description: Opt-in email campaign sent to candidates in the U.S.
   - Locale: English US
   - Brand: default
   - Email Campaign Code: Opt-in_US
- **From Display Name:** Best Run Staffing
- **Reply-To Display Name:** Paula Price
- **Reply-To Email Address:** Enter your own email address.
- **To:** (To be completed in Task 2.)
- **Email Subject Line:** Hear about Career Opportunities with Best Run!
- **Email Layout:** default
- **Content Template:** none
- **Content (Email Body):** Enter the following text:

  Dear [[CANDIDATE_FIRST_NAME]] [[CANDIDATE_LAST_NAME]],
  Best Run would like to send you information about career opportunities. If you would like to receive these emails, please [[EMAIL_CONSENT_OPT_IN_URL]]. Thank you for your consideration, Paula Price

Remember to select Remove Formatting if you paste it in. Select the tokens from the ellipsis button and select Recipient Field.

3. Save.
4. Click **Review Email**.

**Task 2: Add Recipients**

There are a variety of ways to add candidates who may not have selected the Consent to Marketing Email option. If the customer’s career site has been live for a while, you may have to add candidates in batches.

1. Navigate to **Recruiting → Candidates → Keyword and Item Search**.
2. From the **Activity** drop-down list select **Created profile**.
3. For our testing purposes, from the created a profile drop-down list, select in the past month.
4. Click **Search**.
5. Accept the results.
6. Select all listed candidates.
7. From the **Actions** drop-down, select **Add to Email Campaign**.
8. Select the **Opt-in_US email**.
9. Click **Submit**.
10. Click **Ok**.

**Task 3: From Manage Data, Enable the Email Campaign to be Sent**

1. Navigate to **Admin Center → Manage Data**.
2. From the **Search** box use typeahead to select **Campaign**.
3. From the next drop-down box, select the name of the Initial Consent Opt-in Email Campaign that you just created: **Opt-in_US**.
4. From the Take Action drop-down list near the top right, select Make Correction.
5. Select Yes for the field Include Recipients Who Have Neither Accepted Nor Refused Consent.
6. Save.

Task 4: Send the Initial Consent Opt-in Email Campaign

1. Navigate to Admin Center → Manage Data.
2. From the Search box use typeahead to select Campaign.
3. From the next drop-down box, select the name of the Initial Consent Opt-in Email Campaign that you just created: Opt-in_US.
4. From the Take Action drop-down list near the top right, select Make Correction.
5. Select Yes for the field Include Recipients Who Have Neither Accepted Nor Refused Consent.
6. Save.

Task 5: View Results

1. From the Recruiting → Marketing → Email Campaigns page, ensure that the Status column contains Sent.
2. Click the name of the Email Campaign to view the results.

Email Campaigns sent from a Stage or Preview environment are only delivered to sap.com email addresses.

This completes the exercise.

Steps to Send an Email Campaign
To send an Email Campaign:

1. Navigate to Recruiting > Marketing.
2. Click on the name of the Email Campaign.
3. Scroll to the bottom and click Review Email.
4. Click Send Email and confirm.
5. You are returned to the Email Campaigns page.
6. Click on the name of the Email Campaign to view the results.

Note that you also have the option to send a Test email. You will be prompted to enter the email address.

Note: From Stage instances, test emails are only delivered to @sap.com email addresses. Test emails are sent to all email addresses from Production.
You also have the ability to schedule a future date and time to send an email campaign. The scheduled time must be at least one hour in the future.

1. After clicking Send Email, click Schedule Email.
2. A time one hour in the future is displayed, in your own time zone. Either accept that or click the calendar icon to select a different date and/or time.
3. After selecting the Date and Time, click Schedule Email.
4. From the Email Confirmation click Schedule.
5. You will receive an email confirmation when the email is sent.

View Results of Email Campaigns
After sending an email, either a confirmation will display, or an error message will describe the issue with sending the email. Be aware of the following:

- An Email Campaign with no recipients is not sent.
- If the email has no body text, a warning message will display.
- There will be a delay in viewing the results; return to the page for updates.
- If the recipients include Talent Pools with more than 30 members, the status of the campaign is changed to In Progress. When the emails have been sent, an email is sent to the sender.
Email Campaign details are listed below:

- Views – Number of recipients who viewed the email
- Clicks – Number of recipients who clicked on the link in the email
- Unsubscribed – Number of recipients who clicked on ‘Unsubscribe’
- Undeliverable – Number of recipients who could not receive the email as their email address was not valid
- Not Sent – Number of recipients who were not sent the email either because of missing consent or refused consent.

**Exercise - Send an Email Campaign and View Results**

**Business Example**

Send the Email Campaign you created earlier.

In this exercise, you will send an email campaign and view results.

**Task 1: Send an Email Campaign and View Results**

1. Proxy as a recruiter, such as Paula Price.
2. Navigate to *Recruiting → Marketing*.
3. Click the name of the Email Campaign created earlier: *Engineering Students-Chicago-Internships*.
   Note that when the list of Email Campaigns gets long, you can find the unsent ones by filtering on Status=Draft.
4. Scroll to the bottom and click **Review Email**.
5. Click **Send Test**. If you have an SAP email address, enter it and click **Send**.
   (Remember that in Stage instances, test emails are only delivered to @sap.com email addresses.)
6. Click **Send Email**.
7. Click **Send Email**.
8. From the **Send Email** screen click **Send at a Specific Date Time**. Notice that a time one hour in the future is displayed. You can either click **Schedule Email**, or click **Send Immediately** and click **Send Email**.

**Task 2: View Results**

1. From the **Recruiting → Marketing → Email Campaigns** page, ensure that the **Status** column contains **Sent**.
2. Click the name of the Email Campaign to view the results.

This completes the exercise.

**Manage Email Campaigns**

Both draft and sent Email Campaigns are listed on the Marketing page. Filter to find the campaign you want to work with. Use the gear icon to select and order columns. Use the 3-dot button to delete an email campaign that has not been sent.

**Lesson Conclusion - Creating Email Campaigns**

In this lesson, you learned about Email campaigns.

You should now be able to:

- Create an Email Layout
- Create an Email Campaign Content Template
Lesson 5-5 - Reporting on Talent Pools and Email Campaigns

Lesson Overview
The goal of this lesson is to teach you how to report on your company’s Talent Pools and Email Campaigns.

Lesson Objective(s)
- Run Ad Hoc Reports on Talent Pools and Email Campaigns

Talent Pool and Email Campaign Reporting
Talent Pool and Email Campaign information are now reportable via Ad Hoc Reports:

- Details of a talent pool.
- Candidates in a talent pool.
- Details of an email campaign.
- Candidates in an email campaign.
- List of talent pools with details including Name, Description, Sharing, Owner, and Status.

The reports are available in Recruiting V2 reports, not Recruiting V2 Secured reports. Ensure that users who generate the report have permission to do so: Admin Center > Manage Permissions Roles > Permissions > Reports Permission > Create Report: Recruiting V2.

Users who run the report must have that permission: Admin Center > Manage Permissions Roles > Permissions > Reports Permission > Run Report: Recruiting V2.

See Setting Up and Using Candidate Relationship Management for details.

Lesson Conclusion - Reporting on Talent Pools and Email Campaigns
In this lesson, you learned about CRM reporting.

You should now be able to:
- Run Ad Hoc Reports on Talent Pools and Email Campaigns
Lesson 5-6 - Describing Activity Tracking & Dashboard

Lesson Overview
The goal of this lesson is to describe the Activity Tracking and Dashboard features in SAP SuccessFactors Recruiting.

Lesson Objective(s)
- Describe how staffing teams can use the Activity Feed
- Set permissions for admins and recruiting users

Activity Tracking and Dashboard Overview
Staffing teams are interested in the end-to-end process for candidates. For example, how long do candidates spend in each part of the process?

A Recruiting Dashboard is now available, and is planned to be enhanced in subsequent releases. The first portlet on the Dashboard is the Candidate Activity Feed.

Though Recruiting Management-only customers can enable Activity Tracking, several of the Events are based on Career Site Builder or Candidate Relationship Management. To track those events, CSB and CRM will need to be enabled and configured.

Activity Tracking gives the Recruiting User the ability to “follow” up to 100 existing candidates. Currently, this functionality is geared to external candidates. By following the candidate, the user’s feed will display specific actions that the followed candidates have completed. This is the list of events that can appear on the feed for the initial release:

- Candidate Logs In to the Career Site
- Candidate Completes a Data Capture Form
- Candidate Saved a Draft of a Job Application
- Candidate Abandons Job Application
- Candidate Applies to a Job

The most recent event displays at the top of the feed. Users can navigate to the candidate’s profile and take actions such as add the candidate to a talent pool or email campaign.
Recruiter's can use the Dashboard as their home page, if desired. Recruiters can navigate to the candidate’s profile by clicking on their name. Navigate to the candidate summary for the job requisition by clicking on the job title.

**Data Privacy and Permissions**

In order to appear on the Activity Feed, candidates must accept the Data Privacy Consent Statement (DPCS). This does not notify candidates that a Recruiting user has decided to follow them; the candidates’ actions that appear in the feed are simply aggregated in one place.

Recruiting users must be given permission to access and be able to use the Follow functionality. The Follow feature mimics the existing permissions of the user. For instance, a Recruiter may follow a candidate who applies to a requisition that they do not have permission to view. From the Activity Feed, the Recruiter will see that the candidate has applied to the job, but cannot view additional details on the requisition. Also, Recruiting User A cannot see who Recruiting User B follows.

To grant permission to an Admin user to view activity, export activity, or follow data from Manage Data: Admin Center > Manage Permission Roles > select the Administrators role > Permission > User Permissions > select MDF Recruiting Permissions on the left > select View, Edit, and Import/Export for Candidate Follow and CandidateActivity on the right.
To grant permissions to a Recruiting user to see the Recruiting Dashboard and the Activity portlet on the Recruiting Dashboard, or to follow and un-follow candidates: Admin Center > Manage Permission Roles select the Staffing role > Permission > User Permissions > select Recruiting Permissions on the left > select Follow/Unfollow External Candidate and View Candidate Activity Feed on Candidate Profile on the right.

Lesson Conclusion - Describing Activity Tracking and Dashboard
In this lesson, you learned about the Activity Tracking and Dashboard features in SAP SuccessFactors Recruiting.

You should now be able to:

- Describe how staffing teams can use the Activity Feed
- Set permissions for admins and recruiting users

Lesson 5-7 - Describing How to Follow Candidates and Use the Activity Feed

Lesson Overview
The goal of this lesson is to learn how to follow and unfollow candidates and view candidate activity.

Lesson Objective(s)

- Follow and unfollow candidates
- View candidate activity and set email notifications, if desired
How to Follow Candidates and Use the Activity Feed
To view updates of candidate activities, recruiters can follow specified external candidates through the Candidate Search, the Candidate Profile, and the Candidate Summary pages.

Candidate Search

Candidate Profile

Candidate Summary
The system displays a candidate-specific Activity Tracking feed on the recruiter view of each Candidate Profile, whether or not a Recruiting user follows that candidate.
Below are the most recent actions related to the candidate:

Sandra Oh

10 hours 0 minutes ago
Sandra Oh has applied for the Database Administrator(121) job.

10 hours 1 minutes ago
Sandra Oh has logged into the career site.

6 days ago
Sandra Oh has applied for the Sales Manager(101) job.

6 days ago
Sandra Oh has logged into the career site.

To stop or restart viewing candidate activity, unfollow or follow selected candidates through the Activity Tracking Dialog. Access the dialog by clicking the gear icon on the Candidate Activity Feed.
The Activity Tracking Dialog also contains an Email Notifications tab, so the Recruiting user can select whether, and how frequently, they would like to receive email notifications about their activity feed.
Hello Paula Price,

Below are the most recent activities that have been added to your Activity Feed:

**Susie Sunshine** has applied for the [Sales Manager](#) job.
**Susie Sunshine** has logged into the career site.
**Sandra Oh** has applied for the [Database Administrator](#) job.
**Sandra Oh** has logged into the career site.
**Danny Craig** has applied for the [HR Manager](#) job.
**Danny Craig** has logged into the career site.

Go to Activity Feed
Exercise: Follow a Candidate and View their Activity

Task 1: Set User Permissions

1. Grant permission for Admin users to view activity, export activity, or follow data from Manage Data by navigating to Admin Center > Manage Permission Roles.
2. Select the Administrators role and click the Permission button.
3. Under User Permissions, select MDF Recruiting Permissions on the left, and select View, Edit, and Import/Export for Candidate Follow and Candidate Activity on the right.
4. Click Done and Save Changes.
5. Grant permissions for the Recruiting users to see the Recruiting Dashboard and the Activity portlet on the Recruiting Dashboard, or to follow and un-follow candidates by navigating to Admin Center > Manage Permission Roles.
6. Select the Staffing role and click the Permission button.
7. Under User Permissions, select Recruiting Permissions on the left, and select Follow/Unfollow External Candidate and View Candidate Activity Feed on Candidate Profile on the right.
8. Click Done and Save Changes.

Task 2: Follow a Candidate

1. Proxy as Paula Price and navigate to Recruiting > Job Requisitions.
2. Open the Candidate Summary for an active requisition, for example, by clicking a number under the Candidate column. Make note of the job title.
3. Click to View all candidates.
4. Select an external candidate whose login credentials you know. To view their email address, click on the candidate card.
5. From the Action drop-down, select Follow Candidate.
7. Click the Settings button (gear icon) and view the name of the candidate you are following.
8. Click Email Notifications from the top of the page.
9. Change the Email Notifications Frequency to Daily.
10. Click Done and Close.

Task 3: View Candidate Activities

1. Navigate to the external job postings and view a different job.
2. Apply for the job as the candidate you are following.
3. Proxy as Paula Price and navigate to Recruiting > Dashboard.
4. Notice the two new activities: the candidate logged into the career site and applied for the job.
5. Click on the candidate’s name to open their Candidate Profile.
Lesson Conclusion - Describing How to Follow Candidates and Use the Activity Feed
In this lesson, you learned how to follow and unfollow candidates and view candidate activity.

You should now be able to:

- Follow and unfollow candidates
- View candidate activity and set email notifications, if desired

Unit Wrap-Up
In this unit, you covered:

- Lesson 5-1: Describing Candidate Relationship Management
- Lesson 5-2: Creating Data Capture Forms
- Lesson 5-3: Creating Talent Pools
- Lesson 5-4: Creating Email Campaigns
- Lesson 5-5: Reporting on Talent Pools and Email Campaigns
- Lesson 5-6: Describing Activity Tracking & Dashboard
- Lesson 5-7: Describing How to Follow Candidates and Use the Activity Feed

You should now be able to:

- Describe several uses for CRM
- List the prerequisites for enabling CRM
- Set user permissions to manage CRM
- Describe how Data Capture Forms may be used and where the information is saved
- Create a Data Capture Form
- Create additional fields using the Candidate Profile Extension
- Enable the Country field and data privacy options on a Data Capture Form
- Associate a specific job alert to a Data Capture Form
- Add a Data Capture Form to a Landing Page
- Describe the purpose of Talent Pools
- Create a Talent Pool Status Set
- Create a Talent Pool
- Share a Talent Pool
- Add Additional Attributes to a Talent Pool
- Add Candidates to a Talent Pool
- Manage Candidates in a Talent Pool
- Create an Email Layout
- Create an Email Campaign Content Template
- Create an Email Campaign and Add Recipients
- Create an Initial Consent Opt-in Email Campaign
- Send Email Campaigns and view results
- Run Ad Hoc Reports on Talent Pools and Email Campaigns
- Describe how staffing teams can use the Activity Feed
- Set permissions for admins and recruiting users
- Follow and unfollow candidates
- View candidate activity and set email notifications, if desired
Unit 6 – Introduction to Advanced Analytics

Unit Objectives
This unit contains the following lessons:

- Lesson 6-1: Describing Source Reports
- Lesson 6-2: Generating Reports in Advanced Analytics
- Lesson 6-3: Implementing Advanced Analytics

Upon completing this unit, you will be able to:

- Use the Source Report to view Visitors, Subscribers, and Apply Starts
- Describe how Advanced Analytics helps you evaluate trends in source performance
- Set user permissions for Advanced Analytics
- Discuss the difference between Advanced Analytics and other SAP SuccessFactors reporting tools
- Generate full line-of-sight reports, and drill into details
- Use the Drill Path options to display data in the desired way
- View graphics, export the data to a spreadsheet, and use the Advanced Options
- Generate other report types

Lesson 6-1 - Describing Source Reports

Lesson Overview
The goal of this lesson is to discuss how the Source Report allows users to see the source of traffic to their career site, and filter the data to analyze trends.

Lesson Objective(s)

- Use the Source Report to view Visitors, Subscribers, and Apply Starts

Source Reports
The Source Report is available from Recruiting > Source Tracker > Source Reports. It allows Recruiters to quickly view the Visitors, Subscribers, and Apply Starts from your CSB career site. You can compare results from different sources to better understand sourcing effectiveness. Results are grouped by source type and source engine and can be further filtered on time and other options. The data is presented in tables and graphs, both of which can be exported. You can sort results and drill down into source types to see data for a specific source engine.
Lesson Conclusion - Describing Source Reports
The goal of this lesson is to discuss how the Source Report can be used to quickly view the Visitors, Subscribers, and Apply Starts from your CSB career site.

You should now be able to:

- Use the Source Report to view Visitors, Subscribers, and Apply Starts

Lesson 6-2 – Generating Reports in Advanced Analytics
Lesson Overview
The goal of this lesson is to generate reports in Advanced Analytics to help you analyze the source performance and other aspects of your recruiting marketing program.

Lesson Objective(s)

- Use Advanced Analytics to evaluate trends in source performance
- Generate full line-of-sight reports, and drill into details
- Apply use cases to analyze your own recruiting data
- Enable the desired columns for your reports, and describe what each measures
- Generate the other available report types
- Show trends using graphics, enable Advanced Options, and export the data to a spreadsheet
Why use Advanced Analytics?
Advanced Analytics supports data-driven recruitment marketing. By tracking, measuring and analyzing the effectiveness of recruiting efforts, recruitment marketing is turning talent acquisition into a data-driven function that consistently and predictably drives more qualified leads into the hiring funnel.

We market jobs through many different channels, and we need to see which channels are effective at bringing qualified applicants to your Career Site Builder career site. Customers use the information from Advanced Analytics to understand candidate behavior, from first visit to final hire. You can leverage data about sites that drive traffic to your CSB career site to understand which sites result in the “best quality candidates.” For example, if your career site gets a lot of visits from a particular source, but no hires, that tells us that you’re not getting interested and qualified candidates from that source. The goal is for visits to convert to actual hires.

Advanced Analytics is not part of SAP SuccessFactors Workforce Analytics. There are plans to eventually move this data to the SAP Analytics Cloud (SAC).

Generate Reports
Advanced Analytics is embedded within SAP SuccessFactors Recruiting. When a permissioned user navigates to Recruiting > Advanced Analytics, the default view displays your sourcing data in an unfiltered state. You can customize your view of the data set by selecting the Time Period at the top, using the drill path on the left to filter the data, selecting the columns that you want to display from the Display options, and view trends using the graphics icons at the far right. The data can also be exported to a csv file.

Note:
All of the examples shown in this document are from a test instance. Advanced Analytics is only enabled on Production instances, which contain much richer data. Please see the
Key Source Type Definitions table at the end of this section for a listing of Source Types that you are more likely to see in your environment.

**Drill Path**

The fields that you would like to report on must be included on your job requisition template, populated on your requisitions, and mapped to Recruiting Marketing. Some commonly-used fields are shown in the screen capture below.

Customers often include fields such as Category, Department, Cost Center, Business Unit, Brand, Facility and Recruiter. Please see the section "Job Data Formatting and Job Distribution" for more information about data fields to include and how they are mapped to Recruiting Marketing and Advanced Analytics. Note that if you see “Undefined” in your reports, that indicates that data was not populated on the requisition.

The default report displays Source Type, which represents categories of sources, defined in the "Key Source Type Definitions" table later in this section. Many users prefer to filter by Source Engine, which is a listing of each specific source, such as LinkedIn, CareerBuilder or Monster. A Source Engine can range from a large job board to a small
local online newspaper. For example, to see what the Source Engine “RCM Invite to Apply” rolls up into, click on it and select Source Type, as shown below.

For this example, the Source Type is Email.

Change the drill path from the drop-down arrows. You can continue to filter the results, if desired.
Common Use Cases
For a Project Manager opening, am I seeing better candidates through my sourcing efforts or via my job postings on Indeed and LinkedIn? You can review sources for particular job roles.

It is often helpful to select a filter field, such as Job Title or Job City, and then further filter by Source Engine. So if you are opening a new Project Manager position, you can filter by the Job Title and then by Source Engine to see which sources brought in the best candidates the last time this job was posted.

Or it may be difficult to hire candidates in a particular location. First filter by city and then by Source Engine to see which sources have been most effective in the past.

Note:
"No Location" is a grouping for candidate activity that cannot be linked to a job with a valid location. The following are situations in which No Location is assigned:

- Candidate activity is not associated with a specific job. When a candidate lands on a home page, content page, or category page, the candidate's visit or subscribe record will not be tied to a specific job because they landed on a page that includes multiple jobs.
• Jobs do not have a valid location. The location data (city, state, and country) imported into Recruiting Marketing is missing, incomplete, or does not follow formatting standards.
• Job data loaded to Recruiting Marketing with a Requisition ID that does not match a job in RMK.

And how do you know which universities you’re most effective at recruiting from? You can go back to last year’s data and see where you were most effective at recruiting for internship positions. Where did the most qualified candidates come from? Were they from a specific university? From a specific job board? From an email campaign?

Some customers report by Recruiter or Hiring Manager. But remember that there can be a lot of other variables at play, so it’s best to look for recruiters who have a low drop-off rate and find out why candidates are completing those applications. Do these jobs use different job requisition and application templates with fewer questions? Or maybe the recruiters with low drop-off rates are posting to more effective job boards?

Remember that Advanced Analytics is tuned for source effectiveness. When measuring on other fields, such as Recruiters, remember that the tool wasn’t specifically designed for that purpose.

To view trending data, you can filter by Month or Quarter. When you see spikes, it’s a clue that there was something going on during that period. In this example, perhaps there was a Campaign during March.

You can continue to drill in to Source Engine to see where those visits were coming from.
What if a candidate is forwarded to a requisition and then invited to apply: what source is tracked when they apply? The source will vary depending on the way the candidate is forwarded/directed to apply. When a candidate is forwarded to a requisition, the best practice is to invite them to apply. So the source would depend on whichever source is used to direct them to apply; it could be email, through RCM functionality, and so on.

**Campaign Tags**

Campaign tags are an excellent way to filter reports in Advanced Analytics. This allows you to segment data coming from a particular source, for example, activity from LinkedIn. For this example you would start filtering on Source Engine (LinkedIn), and continue to filter using the Campaign tag.

Generating reports using Campaign tags provides customers with a great tool to track your recruitment marketing effectiveness. Campaign tags can also be created for Data Capture Forms, enabled through Candidate Relationship Management, which is a feature set within SAP SuccessFactors Recruiting. Note that for Data Capture Forms, Advanced Analytics will only track the initial visit.

Remember that Campaign tags are created from the Source Tracker tool. See the section “Manually Apply Source Tracking” for details.
Report Columns
As you will see in the next section about implementing Advanced Analytics, the candidate statuses in SAP SuccessFactors Recruiting are mapped to five statuses in Advanced Analytics: Applications Completed, Qualified, Interviews, Offers, and Hires.

These are the standard columns for a Browse report in Advanced Analytics:

<table>
<thead>
<tr>
<th>Visits</th>
<th>Subscriptions</th>
<th>Applications Started</th>
<th>Visits Conversion</th>
<th>Applications Completed</th>
<th>Application Completion Conversion</th>
<th>Qualified</th>
<th>Interviews</th>
<th>Offers</th>
<th>Hires</th>
</tr>
</thead>
</table>

Visits, Subscriptions and Applications Started are captured from activities on the CSB career site. These are also available to view from Source Reports, under Recruiting > Source Tracking.

Applications Completed, Qualified, Interviews, Offers, and Hires relate to candidate statuses in Recruiting Management. These Advanced Analytics statuses are populated when the Recruiting data is synced on the schedule defined by you.

Data Measures | Description
--- | ---
Visits | Visits occur when a candidate passes from a source to your Career Site Builder career site. They are recorded each time this line is crossed. Visits are not recorded when the candidate navigates to different pages within SAP SuccessFactors Recruiting.
Subscriptions | Subscriptions are when candidates “join your talent community,” which is the same as creating an account and having a Candidate Profile created within SAP SuccessFactors Recruiting. This occurs when a candidate signs up for job alert emails from your CSB career site, or when they complete the Create an Account page during the process of applying for a job. A candidate only joins your talent community once.
Applications Started | An apply start happens when a candidate clicks on the Apply Now button on your CSB career site. If a candidate applies for multiple jobs during the same session, multiple Applications Started are counted. If they apply to the same job multiple times however, it is only counted as one.
Visits Conversion | Calculates visit conversion rate. See more information below.
Applications Completed | Apply completes happen when a candidate submits an application for a job. Depending on where you are looking in Advanced Analytics, Applications Completed may or may not include candidates that did not come to you via your CSB career site.
Application Completion Conversion | How many applications were converted to what? See more information below.
### Data Measures

<table>
<thead>
<tr>
<th>Data Measure</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Qualified</strong></td>
<td>Qualifieds are applicants that pass the initial screening for a job they applied to. Similar to Applications Completed and other measures, Qualified happens in your applicant tracking system, SAP SuccessFactors Recruiting Management.</td>
</tr>
<tr>
<td><strong>Interviews</strong></td>
<td>An Interview equates to an Interview status being recorded in Recruiting Management for a candidate. Even if a candidate goes through multiple rounds of interviews, only one is recorded in Advanced Analytics per candidate per job.</td>
</tr>
<tr>
<td><strong>Offers</strong></td>
<td>If an offer is extended to a candidate and you track Offers in Recruiting Management separately from Hires, it is included in your Offers number. If you do not track Offers separately from Hires, Advanced Analytics will use your number of Hires as the number of Offers as well.</td>
</tr>
<tr>
<td><strong>Hires</strong></td>
<td>Hires are those candidates who receive a Hired status in Recruiting Management. If your hire count is lower in Advanced Analytics than you expect, a possible cause is that you are changing the hired candidate email addresses in Recruiting Management.</td>
</tr>
<tr>
<td><strong>Source Cost</strong></td>
<td>Calculates the cost of sourcing through your job board contracts and paid campaigns to promote your jobs.</td>
</tr>
<tr>
<td><strong>Cost / Visit</strong></td>
<td>Calculates cost per visit based on sourcing data.</td>
</tr>
<tr>
<td><strong>Cost / Apply</strong></td>
<td>Calculates the cost to application based on sourcing data.</td>
</tr>
</tbody>
</table>

**Visits Conversion** displays the percentage of visitors that began applying for a job (clicked the Apply Now button). A Visits Conversion of 8-9% is a great benchmark to strive for, but will depend on industry and job type. Visits Conversion benchmarks will vary by Source Type. For example, a strong conversion rate on CareerBuilder would be 30-40%, as those candidates are actively looking for jobs on a job board like that. Whereas Facebook tends to have a much lower Visits Conversion rate, as candidates may find jobs on Facebook, but may not be actively looking for new opportunities while on a social network site like Facebook. Before posting a job, remember to look at where the applications came from the last time that job was open.

**Application Completion Conversion** displays the percentage of Applications Started that were converted to Applications Completed. For example, if 10 visitors start an application and 7 complete it, the apply conversion is 70%. (Subtract that from 100 to get the drop-off rate, in this case, 30%.) An Application Completion Conversion of 70-80% is a common benchmark for customers. Conversion rates in that range or above are considered a strong application conversion rate.

If the Application Completion Conversion rate is low, look at the specific Job Title or Category or other filter to understand the results. For example, is there a Department that works closely with the government and requires a lot of specific fields to be completed on
the application? Or is there a job application that is really long? Or could it be that the candidates for that type of position are less motivated?

Be aware that, in addition to viewing all of these data measures by Source Type, you can view their averages by selecting Display options > Show averages (see below). This provides you with averages for each column, rather than by source type, and lets you see the average number of visits per hire, application starts per hire, application completions per hire, qualified persons per hire, interviews per hire, offers per hire, and hires per hire. Knowing what these averages look like is important because not all sources are created equal, and the average column shows you the averages across all dimensions.

From Display Options you can also “Show browser default columns” (shown in the screen capture from “Report Columns” above) or Customize (select which columns you would like to see on the report).

Other Report Types
In addition to the standard Browser reporting, other options are available.

To see which candidates "dropped off" (did not complete the application), you can compare Apply Completes with Apply Starts. Click on the links in the reports to get candidate details. Note that to view candidate details, the user must have the permission “Access Advanced Analytics with Details.”

Detail Query Tool
The Detail Query Tool is an even better choice for reporting on drop-off, because you can select multiple statuses at once.
You can filter for candidates that don’t appear twice and reach out to the candidates who did not complete the application. You can also start with a Job Title or other field.

Note that the Detail Query Tool report can be slow and only shows the first 10,000 rows; be sure to filter on the time period. To access the Detail Query Tool, the user must have the permission “Access Advanced Analytics with Details.”
Applicant Conversion Report

The Applicant Conversion Report allows customers to view various conversion rates by source type. It also does a nice job of summarizing drop-off information by Source Engine, Job Title, etc. Additional statistics in this report include the number of qualified candidates, the number of candidates who were interviewed, who were given offers, and who were hired.

Applicant Conversion Table

<table>
<thead>
<tr>
<th>Grouping</th>
<th>Drop off %</th>
<th>Apply starts only</th>
<th>Apply conversions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Source Engine</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Direct</td>
<td>0%</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Jobs2Web</td>
<td>0%</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Other</td>
<td>0%</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>RCM Invite to Apply</td>
<td>0%</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>RCM Redirect</td>
<td>0%</td>
<td>0</td>
<td>0</td>
</tr>
</tbody>
</table>

Another Application Conversion Report example:

Advanced Analytics

This report provides you with greater visibility to the threshold between your Recruiting Marketing platform and SuccessFactors. Are your talent community members starting a lot of applies but not finishing them? Do you have high application drop-off? Do candidates typically apply to more jobs once they reach SuccessFactors or is it common practice to move them to different roles than the ones that they initially started applying to?

Applicant Conversion Table

<table>
<thead>
<tr>
<th>Source Type</th>
<th>Drop off %</th>
<th>Apply starts only</th>
<th>Apply conversions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Email</td>
<td>41%</td>
<td>92</td>
<td>33</td>
</tr>
<tr>
<td>Social</td>
<td>23%</td>
<td>71,148</td>
<td>200,067</td>
</tr>
<tr>
<td>Direct</td>
<td>29%</td>
<td>20,579</td>
<td>33,000</td>
</tr>
<tr>
<td>Email</td>
<td>37%</td>
<td>20,617</td>
<td>33,201</td>
</tr>
</tbody>
</table>

Negative Apply Starts Only values indicate that apply conversions occurred where the apply start was outside of the specified timeframe.

Average Report
The goal of the Average Report is to show the average numbers for each step of the funnel and to be able to filter the results. For example, in the past how many Visits per Hire did it take to get a hire? Access the Show Averages report from Display options > Show averages.

You can filter by Job Title, Department, or other field. Is there a role that the company hires for monthly, for example, Store Manager at a retail company with a lot of stores? You'll be able to see how many Visits per Hire or Apply Completes per Hire were required in the past to get a hire.

Go a step further and look at it by Source. If you see that your "Career Site" (corporate site) is bringing in candidates at a much lower rate of Interviews per Hire than the rest of the sources, that’s a good indicator that your corporate site is a great source for bringing in qualified candidates.

**View Source Costs**

Direct costs to hire can be loaded into the system. For example, you can include the cost from a job board to post a certain number of job slots or job credits. This allows customers to view the cost of sourcing a candidate from each individual source. For example, if a particular source costs $1000 more than any other source, you may want to start posting on some less expensive sources before going to that one.

We find that sources such as Email, which is free, are often very effective at bringing in qualified applicants. Also RCM Employee Referral can be very effective; though this may have a cost associated with it, if you are rewarding employees for their referrals.
Cost information cannot be loaded directly. Submit a Support ticket for assistance. You will need to provide cost data broken out by vendor, product, annual cost and start/end dates. Keep in mind that we are only able to load cost against sources where there is traffic captured in the analytics. So if you attempt to load the cost for an offline source or something that doesn’t show up in Advanced Analytics, it will not display.

After your cost data is available in the system, enable the Source Cost field from Display Options > Customize. You can also display the Cost/Apply and Cost/Visit columns.

More useful reports
The Professional Services Advanced Analytics Team recommends the following reports. Some examples were provided previously.

- **Source Trends over time** - How has Indeed performed over the past year? How does the performance look this year over last?
- **Performance by Source** - Where am I getting the most applicants from? Where am I getting those most qualified applicants from? Which source is driving the highest rate of qualified candidates?
- **Reports by Job Requisition Fields** - You can run reports by Category, Recruiter, Sourcer, Business Unit, Department and others. Are Engineering jobs a good fit for LinkedIn? Where am I getting the most qualified candidates for Customer Service Roles? I’m having a tough time filling a role in a hard-to-fill market. What is currently working and what isn’t?
• **Return on Investment of Paid Sources** - Running reports of your paid sources side by side will allow you to measure which sources are giving you the best return on investment. The Cost/Visit and Cost/Apply fields are key.

• **Candidate Detail Reports** – Advanced Analytics allows users who have the “Access Advanced Analytics with Details” permission can drill down into the candidate details. For example, if you’ve brought in 43 qualified candidates from Monster PPC this month, you can see who those qualified candidates are.

• **Applicant Conversion Reporting** - Are your talent community members starting a lot of applications but not finishing them? Do you have high applicant drop off? Do candidates typically apply to more jobs once they reach SuccessFactors, or is it common practice to move them to different requisitions than the ones that they initially started applying to?

• **The Candidate Journey** – Advanced Analytics tracks two points of entry into your Recruiting platform, allowing you to track the source where the candidate originally joined your talent community from, as well as the source they most recently applied from. Candidate Detail reports allow you to see the full activity of a candidate in Recruiting. This level of detail can track the candidate journey from months or even years prior.

**Show Trends using Graphics**
In this example, we have filtered by Year to see the data over time.

Click on the graphic icon at the right to view this visually.

Scroll down to see the other measures over time. You can also switch to Year over Year. Click the Full Screen Mode button to expand the display.
Advanced Options
Additional Options can be selected before generating the report.

For example, customers may want to view “What are all of my hires?” and “What are my RMK hires?” You may want to view data by the Current Referrer (groups Applications Started by the source that referred the applicant, based on the visit) or by the Original Referrer (groups Applications Started by the source used when the applicant first joined the Talent Community).

To compare RMK-only conversions to the full ATS activity, use these options:

- Display only RMK matched records
- Current Referrer
- Only show Recruiting Marketing-initiated applications
Export Data to a Spreadsheet
Click the Export icon at the left to save the data in a spreadsheet. The file is exported as a csv file, but may not be comma-separated. Save the file to your drive, open Excel (or other spreadsheet program), then select open the file. Excel, for example, will present a Text Import Wizard. See the screen captures for the steps to follow.
Hosted or Integrated Implementations

In a “Hosted” Career Site Builder implementation, when a candidate visits the company’s corporate site and selects Careers (or similar link), they are directed to the CSB career site. All information regarding available jobs and additional information pertaining to employment (benefits, culture, and so on) are displayed on the site.

For an “Integrated” implementation, the customer maintains their own career site, and SAP maintains pages in parallel to provide an integrated experience at a page level basis. The customer manages their own content and assets, and when the candidate is ready to search, apply for a position, or join the talent community, they move to the Career Site Builder career site.

There's not a real difference in reporting between the two implementation options, provided that the posted link goes to the job on the CSB career site, NOT to the career site that the customer hosts. Since only the last site that the candidate visited is tracked, if the customer posts a job on LinkedIn that links to their corporate career site (not to the CSB career site), then the customer’s site is tracked in Advanced Analytics rather than LinkedIn.
# Key Source Type Definitions Table

Refer to the Source Types listed in the table below to understand your results.

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alumni</td>
<td>Alumni-specific social networks or any online source used for alumni recruiting.</td>
</tr>
<tr>
<td>ATS Prospecting</td>
<td>Source Engines including Xpten &amp; E-Rec.</td>
</tr>
<tr>
<td>Banner Campaign</td>
<td>Custom banner campaigns across targeted advertising networks.</td>
</tr>
<tr>
<td>Blogs ATS Prospecting</td>
<td>All large blog networks are categorized under the “blog” source type. No tracking codes are needed for standard blog traffic that is driven through the RMK platform.</td>
</tr>
<tr>
<td>Career Site</td>
<td>Career site traffic includes links that point to a CSB landing page from your corporate career site.</td>
</tr>
<tr>
<td>Custom Campaigns</td>
<td>The custom campaign type is used for vanity URLs or other campaigns that can’t be categorized by other source types. Use campaign names to differentiate between multiple custom campaigns.</td>
</tr>
<tr>
<td>Direct</td>
<td>A direct visitor will occur when no referrer is present during a candidate visit. Reasons for no referrer being captured include:</td>
</tr>
<tr>
<td></td>
<td>- Link from HTTPS to HTTP</td>
</tr>
<tr>
<td></td>
<td>- Blocked by security settings</td>
</tr>
<tr>
<td></td>
<td>- Browser Settings</td>
</tr>
<tr>
<td></td>
<td>- Firewall (User Side)</td>
</tr>
<tr>
<td></td>
<td>- URL entered directly in browser</td>
</tr>
<tr>
<td></td>
<td>- Bookmark</td>
</tr>
<tr>
<td></td>
<td>- Link not from a web browser</td>
</tr>
<tr>
<td></td>
<td>- Non-web email client (Outlook)</td>
</tr>
<tr>
<td></td>
<td>- Instant Message</td>
</tr>
<tr>
<td>Email</td>
<td>Email alerts sent from Recruiting Marketing are automatically tagged with accurate URL source tracking. Custom email campaigns and email signature tracking need to be manually set up for each URL using Source Tracker.</td>
</tr>
<tr>
<td></td>
<td>- Email Campaign = Client sends a Candidate Relationship Management email campaign and specifies the source with a code</td>
</tr>
<tr>
<td></td>
<td>- Email Signature = Client recruiter includes a link in email for candidate to respond</td>
</tr>
<tr>
<td></td>
<td>- Email Subscription = Email alerts from candidates clicking through to view job</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Online Email</td>
<td>Candidate clicking to link from their online email (Gmail, etc.). Traffic is associated with “Online Email” when a URL is emailed to a candidate without proper URL tracking parameters.</td>
</tr>
<tr>
<td>Employee Referral Marketing</td>
<td>Traffic will be associated with “Employee Referral Marketing” when candidates click on links generated by the Employee Referral Marketing program.</td>
</tr>
<tr>
<td>eNewspaper</td>
<td>Newspapers that have an online presence are categorized as “eNewspaper.” Many of these sources may also be news aggregators that have advertising areas. Some of these eNewspapers also have job board sections.</td>
</tr>
<tr>
<td>Events</td>
<td>The “Events” source type is used for conferences, job fairs, or any offline networking event.</td>
</tr>
<tr>
<td>Industry Groups</td>
<td>Associations or industry online communities where the primary purpose is professional development and networking. These sites also include a “Jobs” section on their sites as a service to their members—as opposed to a job board (niche or major) where the primary purpose of the site is job postings or content.</td>
</tr>
<tr>
<td>Imported Talent Community Members</td>
<td>Imported Talent community members are candidates who are in a client’s talent community but who do not have any referring information.</td>
</tr>
<tr>
<td>Job Aggregators</td>
<td>Search engines specifically for jobs. Job aggregators scrape and capture job listings from a broad list of employers and other major sources, and compile them into one search system. As a general rule, clients don’t post jobs individually to these sites. Job aggregators typically have “organic” free sections as well as a sponsored “pay per click” section.</td>
</tr>
<tr>
<td>Job Board - Major</td>
<td>Major Job Boards include Monster, CareerBuilder, Dice and The Ladders. Some boards are further delineated to indicate “products” (e.g., Monster CAN and CAN - Direct).</td>
</tr>
<tr>
<td>Job Board - Niche</td>
<td>The primary purpose of Niche Job Boards is job postings and content (versus an Industry Group). The Niche Job Board source type is comprised of any job boards not included in the Job Board – Major source type listed above.</td>
</tr>
<tr>
<td>Media</td>
<td>Offline media including billboards, radio, television, etc. (provided that they are given appropriate tracking URLs) should be associated with the “Media” source type.</td>
</tr>
<tr>
<td>Mobile</td>
<td>Any traffic that is generated through CSB mobile websites will be tagged as “Mobile”.</td>
</tr>
<tr>
<td>Monster</td>
<td>Monster comprises its own Source Type due to the large number of subsites, country specific breakouts, etc.</td>
</tr>
<tr>
<td>OFCCP</td>
<td>Allows for the customer to utilize different OFCCP compliance partners (Direct Employers, Maximus, Local Job Network, and America’s Job Exchange) whereby jobs are distributed to state/local workforce centers</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>----------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>and boards via these channels. Many of these sites are “offline” and may not send candidates directly to the nearby location rather than back to the CSB career site, so online responses and traffic are only visible through this tracking.</td>
<td></td>
</tr>
<tr>
<td>Online Magazine</td>
<td>Sources that act as online news aggregators or standard magazines.</td>
</tr>
<tr>
<td>Other</td>
<td>Traffic from any interactive source that is not presently categorized and indexed in the referral sourcing system will show up as “Other.” SAP SuccessFactors Recruiting currently has mapped over 4,500 sources by their referral URL.</td>
</tr>
<tr>
<td>Pay Per Click</td>
<td>Any pay per click sources that are used as part of SAP SuccessFactors Recruiting or client driven campaigns. All pay per click sources included in a Recruiting campaign will automatically have proper source tracking.</td>
</tr>
<tr>
<td>Print</td>
<td>The “Print” referral type includes a number of offline sources including business cards, direct mail, journal publications, or newspapers.</td>
</tr>
<tr>
<td>QR Codes</td>
<td>A QR Code is a matrix barcode (or two-dimensional code) readable by QR scanners and mobile phones with a camera. The information encoded can be text, URL or other data.</td>
</tr>
<tr>
<td>RSS</td>
<td>RSS (commonly expanded as Really Simple Syndication) is a family of web feed formats used to publish frequently updated works—such as blog entries, news headlines, audio, and video—in a standardized format. An RSS document (which is called a &quot;feed&quot;, &quot;web feed&quot; or &quot;channel&quot;) includes full or summarized text.</td>
</tr>
<tr>
<td>RCM Redirect</td>
<td>This source type is used when a candidate was originally sent to a job listing on the Recruiting Management career site and was then redirected to the job on the CSB career site. This is a poor practice which eliminates the proper source of where the candidate came from.</td>
</tr>
<tr>
<td>Search Engine</td>
<td>Sites that index websites and provide relevant results when users perform searches based on specified keywords. Although search engine is a general class of programs, the term is often used to specifically describe systems like Google, Yahoo, and Bing that enable users to search for documents and web pages on the Internet. SAP SuccessFactors Recruiting will automatically categorize all traffic from major search engines.</td>
</tr>
<tr>
<td>Social Network</td>
<td>Social networks are online services, platforms, or sites that help people with shared interests and activities to network and build social relations. A network services consists of a user profile, social links, and a variety of additional services. We are continuously adding new social networks to our database.</td>
</tr>
<tr>
<td>Sourcing</td>
<td>A manual source used by recruiting teams to accurately tag candidates when searching online databases or social networks, such as resume database mining (CV licenses). Recruiters can track from which source the candidates were originally found when they directly email candidates with job opportunities.</td>
</tr>
</tbody>
</table>
Lesson Conclusion – Generating Reports in Advanced Analytics

The goal of this lesson is to generate reports in Advanced Analytics to help you analyze the source performance and other aspects of your recruiting marketing program.

You should now be able to:

- Use Advanced Analytics to evaluate trends in source performance
- Generate full line-of-sight reports, and drill into details
- Apply use cases to analyze your own recruiting data
- Enable the desired columns for your reports, and describe what each measures
- Generate the other available report types
- Show trends using graphics, enable Advanced Options, and export the data to a spreadsheet

Lesson 6-3 - Implementing Advanced Analytics

Lesson Overview

The goal of this lesson is to provide an overview of how Advanced Analytics is implemented, with an emphasis on the decisions that you will need to make.

Lesson Objective(s)

- Describe how Advanced Analytics is implemented, including mapping and updating candidate statuses
- Decide which fields you would like to report on
- Set user permissions for Advanced Analytics

Advanced Analytics Implementation Overview

A license for SAP SuccessFactors Recruiting includes Advanced Analytics. If your organization has not yet implemented Advanced Analytics, Professional Services or trained partners can complete the implementation. Advanced Analytics can be implemented immediately after your Career Site Builder career site, though it will take 2-3 months for the hiring cycle to complete for a few jobs in order to have enough data to demonstrate the reports.

Advanced Analytics can pull data beginning when the CSB career site went live. The date that Advanced Analytics is configured makes no difference.
Configuration for Advanced Analytics is done in the backend Command Center application, and role-based permissions are set in Admin Center. Advanced Analytics is implemented in Production only, and all changes are live immediately.

The Professional Services Advanced Analytics team can support any aspect of Advanced Analytics implementation, from determining which data fields to use for your requirements to training your users how to use your new system.

**Which fields are required for Advanced Analytics?**
At the very start of the SAP SuccessFactors Recruiting implementation the customer must consider how they are currently reporting their source effectiveness. At the organization level? Cost center? Other?

For any fields that you would like to report on, add those fields to the job requisition template and map them to RMK from Admin Center > Setup Recruiting Marketing Job Field Mapping. See the section “Real-time Job Sync” for details. Note that not all fields that are mapped to RMK are natively available in Advanced Analytics. Customers can choose up to five custom fields during implementation, including fields such Brand or Recruiter.

**Advanced Analytics implementation**
Your implementation consultant will set up an oData integration to integrate the data from Recruiting Management and Recruiting Marketing. Especially for large customers, we recommend syncing daily.

During the implementation, you may want the field labels changed for Advanced Analytics reports. For example, if a job requisition field is mapped to a field with a name such as Custom Field 1, your implementation consultant can change that to any label you choose.

**Map Candidate Statuses**
As we saw above, five standard statuses are displayed in Advanced Analytics reports. Although you may have many more candidate statuses in your applicant tracking system, Recruiting Management, all are mapped to these statuses in Advanced Analytics:

- Apply Completed
- Qualified
- Interviewed
- Offer Made
- Hired

For example, if you use a "Short List" status in your Recruiting Management candidate status set (also called the "Talent Pipeline"), “Short List” will need to be mapped to the "Qualified" field in Advanced Analytics. Multiple RCM statuses can be mapped to one Advanced Analytics status, which is often the case for "Interviewed" and others.
One additional status, "ATS Capture", is used to map statuses that you would like to remain hidden in Advanced Analytics reporting. All "not hired" and withdrawn statuses are typically mapped to "ATS Capture".

Some statuses will not be presented to be mapped for Advanced Analytics. For example, Forwarded and Invited to Apply statuses are not reported on in Advanced Analytics, and so are not mapped. A few other RCM statuses are also not presented to be mapped. Your implementation consultant has the full list.

Except for the exceptions listed above, all candidate statuses must be mapped. If a status is not mapped when the scheduled Recruiting integration is run, the sync will fail. The App Status Audit Trail Report, available from Admin Center > Ad Hoc Reports, can be run to ensure that all statuses are available to be mapped (excluding the exceptions).

Status Mappings only can be done when there is candidate data associated with each status on the Talent Pipeline in Recruiting Management (except for the exception statuses). You don’t need to have separate candidates residing in every status, but candidates need to have passed through every status in the system. You’ll need multiple candidates, because a single candidate can’t pass through all statuses, for example, a candidate who’s automatically disqualified can’t then be hired.

Some consultants simply wait for the hiring cycle to complete for a couple of positions on the Production system, so that every status will have had a candidate in it. That requires the consultant to remain on the project in order to finish configuring status mapping for Advanced Analytics. The other option is to create external test candidates in Production and move them through all of the possible candidate statuses in the Recruiting Management Talent Pipeline, including the not hired statuses, so that the statuses can be mapped for Advanced Analytics.

**Important:**

When a change is made to your candidate statuses in Recruiting Management, the status mapping will need to be updated for Advanced Analytics. Remember that if a status is not mapped when the integration is run, the sync will fail. SAP Support can map over any new candidate statuses that you add after go-live. To change existing RCM status mappings, engage the Professional Services Advanced Analytics Team by contacting your SSEM (sales rep). Professional Services will purge and reload your Advanced Analytics status mappings.

During implementation, provide the email address of the person within your organization who should be notified if your RCM candidate statuses change and need to be updated for Advanced Analytics. If an email is received, the contact person can reach out to Support or Professional Services to have the mapping updated.
Set User Permissions
Advanced Analytics users are usually Talent Acquisition Leaders and HRIS Admins or Business Analysts. Typically, customers identify 5-8 users.

During implementation, the functional consultant sets permissions to generate Advanced Analytics reports. Customers also have the ability to do this, through role-based permissions.

There are two levels of permissions:

- Recruiting Marketing Advanced Analytics Permission – Allows users to generate and view reports in aggregate form.
- Access Advanced Analytics with Details – Allows users to link to candidates’ personally identifiable information (PII)

To set permissions:

1. Navigate to Admin Center > Manage Permission Roles > select the appropriate role > click the Permission button.
2. In the User Permissions section, select Recruiting Permissions on the left, and on the right select Recruiting Marketing Advanced Analytics Permission, and optionally, Access Advanced Analytics with Details. Also select the Recruiter RMK SSO Permission.
3. Click Done and Save Changes.

Training for Advanced Analytics
The Professional Services Advanced Analytics team can provide training that is specific to your data and needs. As mentioned earlier, typically this sort of training is done two or three months after Advanced Analytics is live, because we have to wait for the hiring cycle to complete for a few jobs to have enough data to demonstrate the reports. Professional Services can also help you understand why the data is populating in the way it is, and confirm that it’s being done correctly. Contact your SSEM for more information.

Lesson Conclusion – Implementing Advanced Analytics
The goal of this lesson is to provide an overview of how Advanced Analytics is implemented, with an emphasis on the decisions that you will need to make.
You should now be able to:

- Describe how Advanced Analytics is implemented, including mapping and updating candidate statuses
- Decide which fields you would like to report on
- Set user permissions for Advanced Analytics

**Unit Wrap-Up**

In this unit, you covered:

- Lesson 6-1: Describing Source Reports
- Lesson 6-2: Generating Reports in Advanced Analytics
- Lesson 6-3: Implementing Advanced Analytics

You should now be able to:

- Use the Source Report to view Visitors, Subscribers, and Apply Starts
- Describe how Advanced Analytics helps you evaluate trends in source performance
- Set user permissions for Advanced Analytics
- Discuss the difference between Advanced Analytics and other SAP SuccessFactors reporting tools
- Generate full line-of-sight reports, and drill into details
- Use the Drill Path options to display view data in the desired way
- View graphics, export the data to a spreadsheet, and use the Advanced Options
- Generate other report types